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Introduction

The ADMS-16 PC programming software uses a Personal Computer to quickly enter and save the FTM-
500DR/DE memory channel frequencies and data. Also, the many menu settings may be adapted for
individual operating preferences. All of the information is saved. The setting data can be imported from the
FTM-500DR/DE and edited setting data can be transferred to the FTM-500DR/DE.

(J Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is
related to the VFO, memory channels, and the HOME channel, etc.

(3 Configure the various set mode menu options on the computer monitor screen

(J Use the handy editing functions, such as search, copy, move and paste

About this manual

This manual contains symbols and conventions to call attention to important information.
Symbols Description

|I| This icon indicates cautions and alerts the user should be aware of.

E This icon indicates helpful notes, tips and information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

4 )
» Copyrights and all other intellectual property rights for the software, as well as the software
manual, are the property of YAESU MUSEN CO., LTD.

» The revision, modification, reverse engineering, and decompiling of this software is prohibited.
Redistribution, transfer, and resale of downloaded files are also prohibited.

* Do not resell the software or manuals.

* All responsibility for the use of this software lies with the customer. Yaesu cannot be held re-
sponsible in any way for any damages or losses, which may be incurred by the customer as a
result of using this software.

& J

To use the ADMS-16 PC programmer, the software application must first be installed onto the computer.
Read this manual thoroughly and install the software.

Trademarks

Microsoft®, Windows®, Windows® 8.1, Windows® 10 and Windows® 11 are registered trademarks in the United States
and other countries.




System Requirements

Supported Operating Systems

Microsoft® Windows® 11
Microsoft® Windows® 10
Microsoft® Windows® 8.1

CPU

The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)

The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system
requirements.

HDD (Hard Disk)

The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional
memory space is required to run the program.

microSD
Commercially available microSD memory card
* When using the following cables, a microSD memory card is not necessary.

Cables

* When using a USB port on the computer: the optional SCU-56/SCU-20 PC connection cable for USB
(The SCU-56/SCU-20 is included in the optional SCU-58/SCU-40 WIRES X Connection Cable Kit.)

WIRES-X Connection Cable | Windows®11 | Windows® 10 | Windows® 8.1
SCU-58 v v v
SCU-40 v v

NOTE: The SCU-40 can use the same driver software as the SCU-58, but the SCU-40 cannot be used
with Windows 11.

* When using a COM port connection: the optional CT-163 cable

* When using the SCU-56/SCU-20 cable, be sure to install the designated driver before connecting the
cable to the computer.

* When using a microSD memory card, these cables are not necessary.

Necessary microSD memory card reader

Commercially available microSD memory card reader
* When using a SCU-56, SCU-20 or CT-163 cable, memory card reader is not necessary.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)
* When using a microSD memory card, these ports are not necessary.
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The procedure when using ADMS-16 for the first time is as follows:




Setup of the ADMS-16

The procedure to install the ADMS-16 on a Windows 11® computer is shown below for the purpose of explanation.

Preparation

(J Download the ADMS-16 software from the Yaesu Website for details (http://www.yaesu.com/).
(3 Download the ADMS-16 Programming Software to the same folder that contains unzip files.

ADMS-16 Programming Software Installation

1. Start up the computer as an “Administrator” user.
2. Double-click [setup.exe] in the same folder that con-
tains the unzip files.
* When the “.NET Framework install” dialog box
opens, follow the on-screen instructions to install the
ADMS-16 programing software.

setup.exe

3. The dialog box, which is shown right, will open. Click [# Frv-5000 ADMS-16 xP - Instalishield wizard X

the [Next] button.

4. Select the folder to install, then click the [Next] button.

5. Click the [Install] button.

* When the “User Account Control” dialog box opens,
click the [Yes] button.

Welcome to the InstallShield Wizard for
FTM-500D ADMS-16 EXP

The InstaliShield(R) Wizard will install FTM-500D ADMS-16 EXP
on your computer. To continue, dick Next.

WARNING: This program is protected by copyright law and
international treaties.

e ) o

ﬁ FTM-500D ADMS-16 EXP - InstallShield Wizard X
Destination Folder
Click Next to install to this folder, or dick Change to install to a different

=2 Install FTM-500D ADMS-16 EXP to:
u C:¥Program Files (x86)¥Yaesu Musen¥FTM-500D ADMS-16 EXP¥ | Change... ]

InstaliShield

- ) o

ﬁ FTM-500D ADMS-16 EXP - InstallShield Wizard X
Ready to Install the Program
The wizard is ready to begin installation.

Click Install to begin the installation.

If you want to review or change any of your installation settings, dick Back. Click Cancel to
exit the wizard.

InstaliShield

<gack ([ ®instal” ]| cancel



http://www.yaesu.com/

6. When the installation is finished, the dialog box shown [# Fv-s000 aoms-16 exp - instalishield wizard x
right will open. Click the [Finish] button, to complete InstaliShield Wizard Completed
the installation of the software.

The InstallShield Wizard has successfully installed FTM-500D
ADMS-16 EXP. Click Finish to exit the wizard.

Uninstalling the ADMS-16
The procedure to manually uninstall ADMS-16 on a Windows 11® computer is shown below for the purpose
of explanation.
1. Disconnect the USB Cable from the computer.
2. Click the [Start] button and then click [Settings].
3. Click [Apps].
4. Select “FTM-500D ADMS-16 EXP” and then click [Uninstall].
* When the “User Account Control” dialog box opens, click the left mouse button on [Yes].
» Uninstallation of the software will commence. The uninstall procedure ends with this.




SCU-58/SCU-40 USB Driver Software Installation

Do not connect the transceiver to the computer via the SCU-56/SCU-20 PC Connection Cable
until the driver installation process has been completed. Connecting the SCU-56/SCU-20 to the
computer before installation has been completed may result in the wrong driver being installed,
preventing proper operation.

i This procedure is not necessary when exchanging data using a micro SD card.

Before using the SCU-56/SCU-20 PC connection cable, installation of the driver software for the SCU-58/
SCU-40 is required. Download the driver software for the SCU-58/SCU-40 in advance.

Download the designated driver software from the Yaesu website (https://www.yaesu.com/). Read the
installation manual thoroughly and install the driver. The SCU-56/SCU-20 is included in the optional SCU-
58/SCU-40 WIRES X Connection Cable Kit.

Connect the FTM-500DR/DE and the PC

i This procedure is not necessary when exchanging data using a micro SD card.

1. Refer to the figure and connect the SCU-56 or SCU-20 PC connection cable.
When using the CT-163 cable, connect the D-SUB connector to the COM port of the PC.

i SCU-56/SCU-20
(Included in the optional SCU-58/SCU-40)



https://www.yaesu.com/

Execute ADMS-16

To open the ADMS-16 software, double-click the “FTM-500D ADMS-16 EXP” ‘J_
icon on the desktop of the computer. ; o

e To close the ADMS-16 software &
Click “Exit” in the “File” menu to close the ADMS-16. FTM-500D

ADMS-16 EXP

Be sure to read the transceiver data information before using ADMS-16

It is necessary to read the data information from the transceiver first. If the data is not read, it will not be
possible to load the saved file or transfer the data to the transceiver. Read the FTM-500D data information
from the transceiver by the following either the microSD card or PC connection cable procedure, before
editing the data with ADMS-16.

Use a microSD card

1. Save the FTM-500DR/DE data to the microSD card by selecting “107 BACKUP” = “WRITE TO SD”
= “ALL” from the FTM-500DR/DE setup menu.

2. Insert the microSD memory card with the saved “ALL” data from FTM-500DR/DE to the PC.

3. Click [Get Data from SD card] in the “Communications” menu, then click “ALL”
Select the “CLNFTM500D.dat” file in the “FTM500D” folder - “BACKUP” folder of the microSD card
drive.

D (root)
LB FTM500D

I— D BACKUP — ALL settings data (CLNFTM500D.dat)

4. Click the [Open] button.

5. Click the [OK] button.

When the data transfer is complete, the template screen which was imported from the FTM-500DR/DE via
the microSD memory card will appear on the ADMS-16 screen.

Use a PC Connection Cable

Connect the FTM-500DR/DE to the PC using the PC connection cable SCU-56 or SCU-20.
Press and hold the FUNC knob on the FTM-500DR/DE.

Turn the FUNC knob to select [119 This — Other] and press the FUNC knob.

Click [Get Data from FTM-500D] in the “Communications” menu.

Click the [OK] button.

Rotate the FUNC knob on the FTM-500DR/DE to select [OK], and press the FUNC knob.
A bar graph will be displayed and data transfer will start.

7. Click the [Close] button.

OakswN =
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First Screen

This is the first screen to be displayed when starting the ADMS-16 software.

& FTM-500D Programmer ADMS-16

File(E)

D EH RS 6 A RS

PMS VFOA WFOB HOMECHA HOMECHB

Edit(E) Communications(C) Settings(S) Window(W) Version(\V)

Receive
Frequency

Transmit

Frequency

Offset Frequency

Offset Direction

DIG/ANALOG

144.00000

0.60000

OFF

AMS

1
2
3
4
5
6
7
8
9

A band: After Factory Reset , the band placed in the upper area on the initial screen.
. B band: After Factory Reset , the band placed in the upper area on the initial screen.
Ready

Menu Bar

Click the left mouse button on each Menu in the Menu bar to settings the import/export the setting data file,
get data form FTM-500DR/DE and send data to FTM-500DR/DE.

[:E] For more details, see “Names and Functions of Menu Bar”.

& FTM-500D Programmer ADMS-16 - m] X

(File(f) Edit(E) Communications(C) Settings(S) Window(W) Version(\) ]
DEEH DR S EE A2 RE

PMS VFOA WFOB HOMECHA HOMECHB

Receive
Frequency

Transmit

Frequency

Offset Frequency

Offset Direction

Operating Mode

DIG/ANALOG

144.00000

0.60000

OFF

FM

AMS
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TAB Menu Bar

Click the left mouse button on each TAB in the title bar (Memories, SKIP, PMS, VFO, etc) to display the
frequency list of the desired memory channels, VFO and other preset transceiver settings.

[:E] For more details, see “Setting the Template Items”.

& FTM-500D Programmer ADMS-16

File(F)
: @

Edit(E) Communications(C) Settings(S) Window(W) Version(V)
H GRS e AklRE
500D Untitled1

PMS VFOA VFOB HOMECHA HOMECHB ]

Set mode screen

. . A
Channel No i Pl | Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG
oo 144.00000 060000 OFF FM AMS
2 J

Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on [Settings] in the “Settings” menu to open the item “Set Mode” window.

[:E] For more details, see “Set Mode”.

X
GM WIRES-X APRS APRS Beacon
Config Display Signaling DTMF Memory WX Channel
yyyy/mmm/dd ~ Display Select BACKTRACK Pager Gode
Date _Time Format -svley. e o e Channel No Code Ch No |Frequency Name Scan
24 hour - Location lnfo  COMPASS - g ||| s 162650 Yes
Time zone  UTC£00:00  ~ Compass  HEADING UP - TXCODE ) 06 [l 47 [ 2 > [ 162 Yes
ARPTARS AUTO - A Band Scope  WIDE - A Bell Ringer  OFF = 3 | 16 Yes
BRPTARS AUTO - B Band Scope  WIDE - B Bell Ringer  OFF = 4 16 Yes
Beep LOW - Memory List Mode  OFF - SOL Expansion  OFF - 5 5| 16 Yes
Pl 2nd PTT - LOD Brightness  MAX v WX Alert  OFF = 6 5 | 16 Yes
MIC Program P2 HOME CH - Display Color  WHITE - 7 7 | 16 Yes
Key pg px - S-DX OFF = 8 3 | 16 Yes
x - 9 16 e
i o Sean WX10 | 163275 \fes
Unit  METRIG i . DATA Audio 53275 es
o [ = il OUSY COM Port Setting Recording
e = = B SCAN RESUME  BUSY - SPEED! 9600bpe = ol AN
e A Dual Receive Interval 5.0 sec -
) OUTPUT  OFF - MG OFF
GPS Device INTERNAL ~ 5
B Dual Receive Interval 5.0 sec - WP FORMAT NMEAS -
GPS Log  OFF 2 A Priori Front Speaker Mute BAND Skip
riority Revert  OFF - e [ .
o CONTINUE BAND | ABAND | B BAND
PMG B Priority Revert OFF - = i
PMG TIMER 25 = i Data Band Select : AR| %
Dual|Recsive Mode | OFF ¥ APRS OTHER BAND(E) »  Option | & &
Bluetooth = =
DATA OTHER BAND(B) ~
: RX KE) Blustooth  OFF UHF| & =
D d = Sub Band Data Speed AUDIO  AUTO L =
- a3
MIC Gain  NORMAL - = P RS 100 bps - ion Registrati
Sub Band Mute OFF B Function Registration
Vox DATA 1200 bps = || P58
VOX  OFF - Audio Equalizer PLAY/REC FREE § min KEYPAD! HOMEGH
DELAY  05s % FRONT TONE  OFF ~  DataSquekh ANNOUNGE  AUTO 052: SCAN -~ 008: TX POWER -
VOX MG FRONT - REAR TONE FLAT - APRS  RX BAND 7 LANGUAGE ENGLISH 045: SOL TYPE -~ 025 RPT ARS -
REAROUT 100% - DATA  RX BAND o VOLUME  HIGH 028: RPT REVERSE ~ 046: TONESOL FREQ  ~
TOT 5 min = AESS PHASE  10.00ms - X ON RXMUTE ON 043: DTMF -~ 076: APRS MODEM -
Aband: After Factory Reset , the band placed in the upper area on the initial screen.
Bhband: After Factory Reset , the band placed in the upper area on the initial screen.
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Communications (Data communication with the FTM-500DR/DE)

& FTM-500D Programmer ADMS-16

File(F) Edit(E) || Communications(C) nSettingsLS) Window(W) Version(V)
d |G ¢ Get Data from FTM-500D(G)...
Send Data to FTM-500D(S)...
* FTM-5000 U"J Get Data from SD card(D)... »
Send Data to SD card(U)... »

Channel No COM port Settings(Q)... equency | Offset Direction | Opera

» 1 144.00000 144.00000 060000 |OFF FM

Get Data from SD card

This command imports the settings data from the microSD memory card to the ADMS-16 PC programmer,
and creates a new data file.

1. Insert the microSD memory card with the saved data from FTM-500DR/DE to the computer.

2. Click [Get Data from SD card] in the “Communications” menu, then select the data area to read from

the following.
ALL / MEMORY / SETUP

3. Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM500D.dat” file in the “FTM500D” folder - “BACKUP” folder

MEMORY : “MEMFTMS500D.dat” file in the “FTM500D_MEMORY-CH” folder
SETUP : “SYSFTM500D.dat” file in the “FTM500D” folder - “BACKUP” folder
4. Click [Open].
5. Click [OK].
When the data transfer is complete, the template screen which was imported from the FTM-500DR/DE via
the microSD memory card will appear on the ADMS-16 screen.

This template and configuration data may be saved to the computer hard drive, using the “Save’

[ ]
1 or “Save as” commands in the “File” menu.

* The folder configuration of the micro-SD card
The parameters of each function are stored in the following folders.

@ (root)
—D FTM500D

| BACKUP: All settings data (CLNFTM500D.dat)
Setup Menu settings data (SYSFTM500D.dat)

GPSLOG: GPS Log data (yymmddhhmmss.log)

— | FTM500D_MEMORY-CH: Memory Channel data (MEMFTMS500D.dat)

— | JPG_IMPORT: Image data to display on FTM-500DR/DE.

|— D Registered: The original image data before conversion is saved after being
converted so that it can be displayed on the FTM-500DR/DE.

— PHOTO: image data (M+(RADIO ID)+xxxxxx.jpg)

— | QSOLOG: Message data

— | VOICE: Voice recording data (yymmddhhmmss.wav)

12



Send Data to SD card

Memories and settings from the ADMS-16 PC programmer may be transferred to the microSD memory
card.

Data cannot be sent to the microSD memory card until the information is read from the
FTM-500DR/DE to the ADMS-16 PC programmer. See “Be sure to read the transceiver data infor-

&

mation before using ADMS-16" (Page 9) for more information.

Insert a microSD memory card to write data for transfer from PC to FTM-500DR/DE.
Click [Send Data to SD card] in the “Communications” menu, then select the data area to write from
the following.

ALL / MEMORY / SETUP
Select the file in the following folder of the microSD card drive according to the selected area.
ALL : “CLNFTM500D.dat” file in the “FTM500D” folder - “BACKUP” folder

MEMORY : “MEMFTMS500D.dat” file in the “FTM500D_MEMORY-CH” folder
SETUP : “SYSFTM500D.dat” file in the “FTM500D” folder - “BACKUP” folder

' Please note that the FTM-500DR/DE cannot read the data from the SD card if you change the
o save folder or file name.

Click the [Save] button.
Click the [OK] button.

[

To transmit previously created data to the microSD memory card, click [Open] in the “File” menu
and open the desired file before performing the Send Data to SD card operation above.

Communication port setting

i

This procedure is not necessary when exchanging data using a micro SD card.

Connect the FTM-500DR/DE to a computer (Refer to | g erwm-s000 programmer aoms-16
the “Connect the FTM-500DR/DE and the PC”).
Execute the ADMS-16 (Refer to the “Execute the

File(F) Edit(E) | Communications(C) | Settings(S) Wind

2 | B3 4 Get Data from FTM-500D(G)...
ADMS-16 ) Send Data to FTM-500D(S)...
From the menu bar, select “Communications” menu, «#» CLNFTM500D Get Data from SD card(D).. S
and then click on the “COM port Settings”. : Send Data to SD card(U)... >
Channel No (COM port Settings(g...)

144.00000 144.00000

- W N -

Click [¥] in the “Serial Port Selection” column and | com port settings ' ' x|

click the COM port connected to the FTM-500DR/DE.

Click [Determinel]. j - |
Device Manager(E) Determine(D) Cancel

13



Get Data from FTM-500DR/DE

This command transfers the settings data of the FTM-500DR/DE to the ADMS-16 PC programmer. To
communicate with the FTM-500DR/DE and create a new data file. Click the [Get Data from FTM-500D]
parameter in the “Communications” menu. The “Get Data From FTM-500D” window will open. Connect
the PC connection cableSCU-56 or SCU-20 between the FTM-500DR/DE and the computer.

Follow the on-screen instructions to acquire data from the FTM-500DR/DE. When the data transfer is com-
pleted, the template screen received from the FTM-500DR/DE appears on the computer display.

The memory channels and configuration menu data may be edited using the ADMS-16 software tools.

This template and configuration data may be saved to the computer hard drive, using the “Save”

[ ]
1 or “Save as” commands in the “File” menu.

Send Data to FTM-500DR/DE
This command downloads the ADMS-16 data from the computer to the FTM-500DR/DE.
Data cannot be sent to the FTM-500D until the information is read from the FTM-500D to the

' ADMS-16 PC programmer. See “Be sure to read the transceiver data information before using
! ADMS-16" (Page 9) for more information.

Click the [Send Data to FTM-500D] parameter in the “Communications” menu. The transmission proce-
dure screen will open.

To load a previously created data file to the FTM-500DR/DE, click the [Open] parameter in the “File”
menu, and open the desired file before performing the send data operation above.

i

Connect the PC connection cable SCU-56 or SCU-20 between the FTM-500DR/DE and the computer.
Follow the on-screen instructions to transmit data to the FTM-500DR/DE. After the data transmission com-
pletes, “Completed” will appear on the computer display, and click the [Close] button. Then, remove the
plug of the USB cable and battery charger from the FTM-500DR/DE, after installation of the battery pack,
the FTM-500DR/DE will automatically start up in accordance with the set data.

* Never disconnect the programming cable while data transmission is in progress.
! » Pay careful attention to the power cable and the connections to the FTM-500DR/DE and the
computer, so as not to lose the power during data reception/transmission.
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Names and Functions of Menu Bar

File

& FTM-500D Programmer ADMS-16

u‘ File(P) 'Edit(g) Communications(C)  Settings(S) Window(W) Version(V)
- New(N)

Ctrl+N =

Open(Q)... Ctrl+O ) -
v

Close(Q) E]

Save(S) Ctrl+S pMECHIE

| | | A

Save As(A).. Ctrl+A ‘ Offset Frequency | Offset Direction | Operating Mode DIG/ANALOG

imporkD-. b0 060000 |OFF FM AMS

Export(E)... 0 | | T

Import (FTM-100D/400D format)(D)...
Export (FTM-100D/400D format)(U)...
Import (FT1D/FT2D format)(G)...
Export (FT1D/FT2D format)(L)...
Import (FT3D/FTSD format)(H)...
Export (FT3D/FTSD format)(K)...

Print(P)... Ctrl+pP

Exit(X)

e New

When the configuration file is not open, click “New” parameter on the File menu to open a new configura-
tion file.
Standard values are preset for each memory channel, VFO and set mode.

* Open
Click the [Open] parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the [Open] button.

+ This menu item is grayed out and cannot be operated until the information is read from the
FTM-500DR/DE into the ADMS-16 PC programmer. See “Be sure to read the transceiver data
information before using ADMS-16" (Page 9) for more information.

* When a file saved with an incompatible transceiver is selected, an error is displayed and the
data cannot be read.

e Close

Close the displayed configuration file by clicking the left mouse button on the [Close] parameter in the
“File” menu.

e Save

Click the [Save] configuration in the “File” menu.
To save the present configuration, and overwrite the selected configuration file without changing the file name.

This menu item is grayed out and cannot be operated until the information is read from the FTM-
! 500DR/DE into the ADMS-16 PC programmer. See “Be sure to read the transceiver data informa-
tion before using ADMS-16" (Page 9) for more information.
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e Save as

Click the [Save As] parameter in the “File” menu.
Specify the file name and destination folder for the selected configuration file and then click the [Save]
button to save the file.

This menu item is grayed out and cannot be operated until the information is read from the FTM-
500DR/DE into the ADMS-16 PC programmer. See “Be sure to read the transceiver data informa-
tion before using ADMS-16" (Page 9) for more information.

* Import

ADMS-16 data files may be created using a spreadsheet such as Microsoft Excel.

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
16 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into
the ADMS-16 PC programmer.

A separate import file is needed for each template.

For example, to import the VFO and memory templates; first, click the “VFQO” tab to display the VFO tem-
plate, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; then
import the Memory (CSV) file.

' Do not edit the “Check” line at the right side end of the completed CSV file.

* Export

To export the data file in the “CSV” (Comma Separated Values) format.

Click the [Export] parameter in the “File” menu, On the “Save as” screen displayed, specify the directory
and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

e Import with FTM-100D/400D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format
(FTM-400XD/D or FTM-100D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-7
or ADMS-9 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates;
first, click the [VFO] tab to display the VFO template, then import the VFO (CSV) file; next, click the [Memories]
tab to display the “Memory” template; then import the Memory (CSV) file.

* Export with FTM-100D/400D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-7 or ADMS-9.

Click the [Export (FTM-100D/400D format)] parameter in the “File” menu, On the “Save as” screen dis-
played, specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.
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e Import with FT1D/FT2D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format
(FT2D or FT1XD/D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-8
or ADMS-6 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates;
first, click the [VFO] tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

* Export with FT1D/FT2D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-8 (FT2D) or
ADMS-6 (FT1XD/D).

Click the [Export (FT1D/FT2D format)] parameter in the “File” menu, On the “Save as” screen displayed,
specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

e Import with FT3D/FT5D format

To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format
(FT3D).

A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
11 “Export” command.

A separate import file is needed for each template. For example, to import the VFO and memory templates;
first, click the “VFQO” tab to display the VFO template, then import the VFO (CSV) file; next, click the “Mem-
ories” tab to display the “Memory” template; then import the Memory (CSV) file.

* Export with FT3D/FT5D format

To export the data file in the “CSV” (Comma Separated Values) format for the ADMS-11.

Click the [Export (FT3D/FT5D format)] parameter in the “File” menu, On the “Save as” screen displayed,
specify the directory and file name and save the file.

Type a file name in the bottom box, then click the [OK] button.

* Print

To print the current template file data to hard copy, click the [Print] parameter in the “File” menu, the “Print”
window will open to enable printing. Set the start line and the end line of the data you want to print, and
then click the [Printing] button to start printing.

To change the specific printer settings, go to the Printer properties by clicking the the [Printer setup] but-
ton.

| Print ®
Start linez |1 B Printing(P)
End line: 559 = Cancel
Printer setup(E)
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* Exit
To exit the ADMS-16 PC programmer, click the [Exit] parameter in the [File] menu to close the ADMS-16
software.

If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the
desired button and close the ADMS-16 software.

Information X

Do you want to save changes to 'FTM-500D Untitled1.FTM500D' ?

Yes No Cancel
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Edit

Click the row to edit, then perform the following each operations.

& FTM-500D Programmer ADMS-16 - C
File(P) m Communications(C)  Settings(S) Window(W) Version(V)

: D @ Undo(2) Ctrl+Z . =
Cut(@ Ctrl+X ==
Copy(Q) Ctrl+C DME GH B
Paste(P) Ctrl+Vv

Cha Find()... Ctrl+F Offset Frequency | Offset Direction | Operating Mode DIG/ANALOG o
> Find Next(N) ) 0.60000|OFF (FM | AMS

Goto Channel(G)... Ctrl+G

Insert Channel(l) Shift+Ins
Delete Channel(D) Shift+Del
Clear Channel(L)

Move Up(U) Ctrl+u
Move Down(B) Ctrl+D

Add Frequency Range(A)...
Sort(S)...

Part of setting items of each row cannot be cut, copy, and paste is not possible.

* Undo

To undo the edited data, click the [Undo] parameter in the “Edit” menu.

e Cut

To cut the data of the selected area, click the [Cut] parameter in the “Edit” menu.

 Copy

To copy the data of the selected area to the clipboard, click the [Copy] parameter in the “Edit” menu.

* Paste
To paste the clipboard data to the selected area, click the [Paste] parameter in the “Edit” menu.

* Find
To find a specified text, click the [Find] parameter in the “Edit” menu. The “Find” window will open.
| Find . - . x|
Look in:

Find(F)

Receive Frequency =

Find Text:

Cancel

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.
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* Find Next

Click the [Find Next] parameter in the “Edit” menu to move to the next candidate character string.

e Go to Channel

Move the cursor to the desired channel, click the [Goto Channel] parameter in the “Edit” menu to open
the screen where you can specify the channel you want to move to.

| Gote Channel >
Enter channel number to move to. Mawe({M)
Channel f B Cancel

Enter the channel number you wish to find, and then click the [OK] button.

* Insert Channel

To insert channel data, click the [Insert Channel] parameter in the “Edit” menu to create a blank new
channel data row under a current cursor. If there are any higher channel numbers with channel data, the
higher channel numbers will be displayed after the newly inserted channel number so that the channels
are displayed in the ascending order.

Attempting to insert a new channel when highest channel contains data causes the data registered to highest
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

e Delete Channel

To delete the specified range of channel data, click the [Delete Channel] parameter in the “Edit” menu.
The channels that were displayed after the deleted channels will shift up accordingly.

e Clear Channel

To clear the current channel data, click the [Clear Channel] parameter in the “Edit” menu. The channels
that were displayed after the deleted channels will not shift up and the blank channels will remain.

* Move Up

To move the current channel data up one row, click the [Move Up] parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

e Move Down

To move the current channel data down one row, click the [Move Down] parameter in the “Edit” menu, the
currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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* Add Frequency Range

New channels may be created in designated frequency steps from the starting frequency by clicking the
left mouse button on the [Add Frequency Range] parameter in the “Edit” menu. The “Add Frequency
Range” window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the
specified frequency steps.

| Add Frequency Range X |
Starting Frequency MHz
MNumber of channels |1 =
Fregquency Step 5.0KHz v

Add(A) Cancel

Starting Frequency: Enter the lower frequency
Number of Channel: Enter the number of channels
Frequency Step: Enter the desire frequency step

Click the [OK] button to create the additional specified memory channels.

i * The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

e Sort

Click the [Sort] parameter in the “Edit” menu, the “Sort” window will open.

| Sort |

Sort by

Sort(S)

Receive Freguency -

Then sort by

Nane . Cancel
Sort Mode Channels Sort Selection
© Ascending () Selected channels

() Decsending © Al Channels

Sort by: Select the first parameter for sorting items such as the order of frequencies.

Then sort by: Select the second parameter for sorting.

Sort Mode: Set to sort in ascending or descending order.

Channels Sort Selection: Set whether to sort the selected channel column(s) or to sort all channel col-
umns.

Click the [Sort] button to initiate the sorting according to the above instructions.
The data may be restored to the previous order by using the “Undo” command.
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Communications (Data communication with the FTM-500DR/DE)

& FTM-500D Programmer ADMS-16 - C
File(F) Edit(E) § Communications(C) ) Settings(S) Window(W) Version(V)
) B9 & |G 4 Get Data from FTM-500D(G)...
( Send Data to FTM-500D(S)...
f ——
< CLNFTMS00D Get Data from SD card(D)... » =_LC.
A Send Data to SD card(V)... >
A
Channel No COM port Settings(Q)... equency = Offset Direction | Operating Mode DIG/ANALOG

» 1 144.00000 144.00000 | 060000 OFF [FM AMS

For details on the Communications Menu, refer to “Communications (Data communication with the FTM-
500DR/DE)” (Page 12).

Settings

e Set Mode

From the set mode menu, you can customize the various functions of the FTM-500DR/DE according to
your preferences.

The ADMS-16 software displays the set mode menu in an easy-to-understand manner where you can
change and save the setting values.

Click the [Settings] parameter in the “Settings” menu to open the “Set Mode” window.

SetMode X
[Common | GM WIRES-X APRS APRS Beacon
Confie Display Signaling DTMF Memory WX Channel
T Iy 73y /mma/dd. g Display Select  BACKTRACK = | | Pager Code Channel No Gode Ch No | Frequency Name Scan
- 24 hour - Location Info  COMPASS - RXCODERN 05 i 7 Sl ‘ | TYes
Time zone UTC:00:00  ~ Compass HEADING UP B TXKCODE 05 ~ 47 2 Yes
ARPT ARS  AUTO - A Band Scope  WIDE - ABell Rnger  OFF = 3 ves
BRPTARS AUTO - B Band Scope  WIDE - B Bell Ringer  OFF . 4 Yes
Beep  LOW - Memory List Mode  OFF - SOL Expansion  OFF - 5 Yes
Pl 2nd PTT - LOD Brightness  MAX el ore . 6 Yes
MIC Program P2 HOME CH - Display Color  WHITE 7 |Yes
Y Ps DX - S-DX OFF 8 Yes
ps  T-GALL o 9 | e
L) METRIC A SOAN RESUME  BUSY - DATA P ‘ e
ol oFF . COM Port Settin Recording
o T z B SCAN RESUME  BUSY - SPEED! 9600kps = i [
e A Dual Receive Interval 5.0 sec - OUTPUT OFF = s
GPS Device INTERNAL  ~ ; A
B Dual Receive Interval 5.0 sec -
WP FORMAT  NMEAQ - )
GPS Log OFF - A Priority Revert OFF = Front Speaker Mute BAND Skip
o WP FILTER  ALL - CONTINUE ~ ~ BAND | ABAND | B BAND
PMG B Priority Revert OFF
e — ’ Data Band Select AR & =]
s = DRlliecs ireliocel OFF o APRS OTHER BAND(B) -  Option w2 2
RX DATA OTHERBAND(E) -  Duetooth wE| & ]
: Bluetooth  OFF -
Auto Dialer OFF - OTHER “ “
: Sub Band  ON - Data Speed AUDIO  AUTO
MIG Gain  NORMAL APRS 1200 b
VOX. Sub Band Mute OFF - s ot B Function Registration
DATA 1200 by - =
VOX  OFF - AiiblEcelier ps PLAY/REC FREESmin  ~ KEYPAD HOME CH
DELAY 05 - FRONT TONE OFF 7 Data Squelch ANNOUNCE  AUTO = 052: SCAN ~  008: TX POWER
VOX MG FRONT . REARTONE FLAT - APRS  RX BAND v LANGUAGE  ENGLISH = 045: SOL TYPE -~ 025: RPT ARS
REAR OUT 100% - DATA  RX BAND - VOLUME  HIGH = 028: RPT REVERSE ~  046: TONE SQL FREQ
TOT 5 min - AESS PHASE 10.00ms - TX ON ¥ RXMUTE ON 5 043: DTMF ~ 076: APRS MODEM
Aband: After Factory Reset , the band placed in the upper area on the initial screen.
Bband: After Factory Reset , the band placed in the upper area on the initial screen

To change the setting of each item in the window, click the “¥” icon to show the dropdown settings list, and
then click the desired selection in the list.
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Example:

SetMode
Common  GMWIRES-X APRS APRS Beacon
Config Display
P e mmm/ddAyyy v Display Select BACKTRACK
Target Location COMPASS
Time zone Compass HEADING UP
ARPTARS A Band Scope  WIDE
B RFT ARS B Band Scope  'WIDE
Beep Memory List Mode OFF
P1  GM(FIX) @ LCD Brightness  MAX
MIC Program "2 HOME v Display Color = WHITE
Key p3 px .
P4 WX -

Refer to the “FTM-500DR/DE Operating Manual” for the details of each function.
When you have completed editing the settings of the Menu Setting window.

* Tool Bar

Click the [Tool bar] parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Tool bar” parameter when the Toolbar is displayed.

& FTM-500D Programmer ADMS-16 - O
File(P) Edit(_g) Communications@_) Settings(S) Window(W) Version(V)

[« AR e BEANRE

% FTM-500D Untitled1 o]

PMS VFOA VWFOB HOMECHA HOME CH B

: p -~
Channel No F?ﬁcueelxgy F;[re?‘.lr:,lse?\‘::(y Offset Frequency | Offset Direction | Operating Mode DIG/ANALOG
> 1 14400000 144.00000 | 060000 |OFF 'FM |AMS

2

o Status Bar

The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar
button, and keyboard latch state.

A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

18

A band: After Factory Reset , the band placed in the upper area on the ini
B band: After Factory Reset , the band placed in the upper area on the ini

rReady l
Window

This menu sets the operating window parameters of the ADMS-16 PC programmer.

¢ Click the [Tile (up and down)] parameter in the “Window” menu to display multiple template files
by dividing the window into two lists (upper and lower parts).

¢ Click the [Tile (up and down)] parameter in the “Window” menu to display multiple template files
by dividing the window into two lists (right and left parts).

* Click the [Cascade] parameter in the “Window” menu to display multiple templates in cascade
format.
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Setting the Template Iltems

Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory
Scan) memory channels.

& FTM-500D Programmer ADMS-16 - ] X

File() Edit(E) Communications(C) Settings(S) Window(W) Version(V)
DUEH QRS EEMALRE

PMS J VFOA VWFOB HOMECHA HOMEOHBV

Channel No i Pl | Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG
» 1 144.00000 050000 OFF FM AMS
2
8
4
5
6
7
8
9
10
1
12
13
14
15
16
17
18 .
< N >
A band: After Factory Reset , the band placed in the upper area on the initial screen.
Realy B band: After Factory Reset , the band placed in the upper area on the initial screen.
Memories

Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be
registered.

PMS

Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U
channel. Up to 50 pairs (100 channels) of PMS can be registered.
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About the setting items of each memory channels

* Receive Frequency/ Transmit Frequency

Enter the desired receive/transmit frequency. When the frequency entry is complete, use the — key to
move the cursor to the right and subsequently configure the additional detail settings for the channel. To
enter the transmit frequency for the next channel, press the ENTER or | key. The receive and transmit
frequencies can be set separately.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

e Offset Direction

Set the frequency shift direction.
OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+ The transmit frequency is not shifted.

* Operating Mode

Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

' When the Setup Menu [14 DIGITAL VW] is set to “ON”, the Voice FR mode (VW) can be selected.

 Name
Enter the desired memory name (up to 16 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.
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* RXDG-ID

Select the receiving DG-ID number.

e TXDG-ID

Select the transmitting DG-ID number

e Tx Power
This item selects the TX Power.

e Step

Sets the channel step for receiving channels.

* Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the registered memory channels. Up to 255 letters can be used. This function
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-500DR/DE.
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VFOA/VFOB

Edit the VFO A/ VFO B configurations for each band on this page template.

& FTM-500D Programmer ADMS-16
File() Edit(E) Communications(C) Settings(S) Window(W) Version(V)
DU EH RS R AN RS
Channel No i Pl | Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG

m 14400000 060000 | OFF FM AMS
2
8
4
5
6
7
8
9
10
"
12
13
14
15
16
17
18 .

< N >

A band: After Factory Reset , the band placed in the upper area on the initial screen.

d B band: After Factory Reset , the band placed in the upper area on the initial screen.
Ready

About the setting items of VFO A / VFO B frequencies

* Receive Frequency

Enter the VFO frequencies for each band. The FTM-500DR/DE default Frequencies are pre-entered into
the ADMS-16 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency.

* Transmit Frequency

The transmit frequency display is grayed out, and it will be set automatically, in accordance with the re-
ceive, and the offset frequencies.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.
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e Offset Direction

Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.

« AUTO MODE

When tick the check box of AUTO MODE, the receive mode (FM mode or AM mode) is automatically se-
lected. Un-ticking the checkbox enables selecting the operating mode.

* Operating Mode

Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

When the Setup Menu [14 DIGITAL VW] is set to “ON”, the Voice FR mode (VW) can be selected.

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

« RXDG-ID

Select the receiving DG-ID number.

e TXDG-ID

Select the transmitting DG-ID number.

e Tx Power
This item selects the TX Power.
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« AUTO STEP

By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turn-
ing off the checkbox, the step setting become selectable.

o Step

Sets the channel step for receiving channels.

* Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

* Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.

Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These com-
ments are not transferred to the FTM-500DR/DE.

29



HOME A/ HOME B

Edit the Home Channel configurations:

& FTM-500D Programmer ADMS-16 - O X
File() Edit(E) Communications(C) Settings(S) Window(W) Version(V)
DU EH RS e RE
500D Untitlec
PMS WFO A WFO B (HOME GH A HOME CHB)
Channel No i Pl | Offset Frequency | Offset Direction | Operating Mode | DIG/ANALOG
> I 14400000 060000 | OFF FM AMS

2

3

4

5

6

7

8

(]

10

1

12

13

14

15

16

17

18 .

< N >
A band: After Factory Reset , the band placed in the upper area on the initial screen.
ey B band: After Factory Reset , the band placed in the upper area on the initial screen.

About the setting items of HOME A / HOME B channel frequency

* Receive Frequency / Transmit Frequency

Enter any desired changes into Home Channel frequency. The FTM-500DR/DE default Frequencies are
pre-entered into the ADMS-16 standard template.

A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automati-
cally set.

» Offset Frequency

When a transmit frequency is not entered, transmission will be performed at a frequency obtained by add-
ing/subtracting the offset frequency to/from the receive frequency.

» Offset Direction
Set the frequency shift direction.

OFF: The transmit frequency is not shifted.

-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-[+: The transmit frequency is not shifted.
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* Operating Mode

Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM:  The selected frequency band is set to AM mode.

* DIG/ANALOG

The AMS, V/D mode (DN), the Voice FR mode (VW) and the ANALOG mode (FM/AM mode) are select-
able.

' When the Setup Menu [14 DIGITAL VW] is set to “ON”, the Voice FR mode (VW) can be selected.

* Name
Enter the desired memory name (up to 16 digits).

* Tone Mode
This item selects the Audio Squelch Code type.

 CTCSS Frequency

This item selects the Tone Frequency of the Tone Squelch.

e DCS Code
Select the DCS code when DCS is set.

e User CTCSS

Select the idle line frequency to remove signals such as idle line signals used by private railways and con-
trol signals of MCA radio system.

« RXDG-ID

Select the receiving DG-ID number.

e TXDG-ID

Select the transmitting DG-ID number

e Tx Power
This item selects the TX Power.

o Step

Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel
step will be automatically set according to the frequency.

* Narrow

By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation becomes
half the normal level.
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e Clock Shift

When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

e Comment

Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-500DR/DE.
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Troubleshooting

 The FTM-500DR/DE cannot receive or transmit data to the computer
e The Data transfer does not start

+ Verify that the programming cable is correctly connected to the FTM-500DR/DE data port and to the
Computer.

Connect correctly.

* Is the computer COM Port setting correct?

Set the COM Port correctly.

» Are you operating in a different order from the clicked the “Get Data from FTM-500D" in the “Communi-
cations” menu and displayed procedure?

» Follow the on-screen instructions.

» Are you operating in a different order from the clicked the “Send Data to FTM-500D" in the “Communi-
cations” menu and displayed procedure?

Follow the on-screen instructions.

* The data transmission has stopped before completion

+ Disconnecting the connection cable or poor contact of the connection cable.
Confirm the cable connection and try again.

* The data import/export is not successful

* Adjust the number of the rows of CSV file.

* Use the designated letter for the character string.

» When importing and exporting channels such as memory channels and VFO channels, make sure that
the template files are consistent. If the template files are different, an error will occur and the data import
and export will not be successful.

33



YAHKSU

Radio for Professionals

Copyright 2023
YAESU MUSEN CO., L'TD.
All rights reserved.

No portion of this manual may be
reproduced without the permission of
YAESU MUSEN CO., LTD.

YAESU MUSEN CO., LTD.

Omori Bellport Building D-3F

6-26-3 Minami-Oi, Shinagawa-ku, Tokyo, 140-0013, Japan
YAESU USA

6125 Phyllis Drive, Cypress, CA 90630, U.S.A.

YAESU UK

Unit 12, Sun Valley Business Park, Winnall Close
Winchester, Hampshire, SO23 0LB, U.K.

2310-A



	TABLE OF CONTENTS
	Introduction
	About this manual
	Important Notes
	System Requirements
	Supported Operating Systems
	CPU
	RAM (System Memory)
	HDD (Hard Disk)
	microSD
	Cables
	Necessary microSD memory card reader
	Necessary PC peripheral interfaces

	Trademarks
	The flow of a setup of ADMS-16


	Setup of the ADMS-16

	Preparation
	ADMS-16
 Programming Software Installation
	Uninstalling the ADMS-16 
	SCU-58/SCU-40 USB Driver Software Installation
	Connect the FTM-5
00DR/DE and the PC


	Execute ADMS-16

	Be sure to read the transceiver data information before using ADMS-16

	Use a microSD card
	Use a PC Connection Cable

	Display examples
	First Screen
	Menu Bar
	TAB Menu Bar
	Set mode screen

	Communications (Data communication with the FTM-5
00DR/DE)
	Get Data from SD card
	Send Data to SD card
	Communication port setting
	Get Data from FTM-500DR/DE

	Send Data to FTM-500DR/DE



	Names and Functions of Menu Bar
	File
	New
	Open
	Close
	Save
	Save as
	Import
	Export
	Import with FTM-100D/400D format
	Export with FTM-100D/400D format
	Import with FT2D format
	Export with FT2D format
	Import with FT3D format
	Export with FT3D format
	Print
	Exit

	Edit
	Undo
	Cut
	Copy
	Paste
	Find
	Find Next
	Go to Channel
	Insert Channel
	Delete Channel
	Clear Channel
	Move Up
	Move Down
	Add Frequency Range
	Sort 

	Communications (Data communication with the FTM-5
00DR/DE)
	Settings
	Set Mode
	Tool Bar
	Status Bar

	Window

	Setting the Template Items
	Memory
	Memories
	PMS

	About the setting items of each memory channels
	Receive Frequency/ Transmit Frequency
	Offset Frequency
	Offset Direction
	Operating Mode
	DIG/ANALOG
	Name
	Tone Mode
	CTCSS Frequency
	DCS Code
	User CTCSS
	RX DG-ID
	TX DG-ID
	Tx Power
	Step
	Narrow
	Clock Shift
	Comment

	VFO A / VFO B
	About the setting items of VFO A / VFO B frequencies
	Receive Frequency
	Transmit Frequency
	Offset Frequency
	Offset Direction
	AUTO MODE
	Operating Mode
	DIG/ANALOG
	Tone Mode
	CTCSS Frequency
	DCS Code
	User CTCSS
	RX DG-ID
	TX DG-ID
	Tx Power
	AUTO STEP
	Step
	Narrow
	Clock Shift
	Comment

	HOME A / HOME B
	About the setting items of HOME A / HOME B channel frequency
	Receive Frequency / Transmit Frequency
	Offset Frequency
	Offset Direction
	Operating Mode
	DIG/ANALOG
	Name
	Tone Mode
	CTCSS Frequency
	DCS Code
	User CTCSS
	RX DG-ID
	TX DG-ID
	Tx Power
	Step
	Narrow
	Clock Shift
	Comment


	Troubleshooting
	The FTM-5
00DR/DE cannot receive or transmit data to the computer
	The Data transfer does not start
	The data transmission has stopped before completion
	The data import/export is not successful



