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Instruction Manual

The ADMS-13 software provides convenient editing of the FTM-6000R/E memory channel 
frequencies, channel information and alpha tags, using a personal computer. Also, the 
transceiver parameters and the setup menu items may be edited and configured easily from 
the computer keyboard.
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Introduction
The ADMS-13 programming software uses a Personal Computer to quickly enter and save the FTM-
6000R/E memory channel frequencies and data. Also the many menu settings may be adapted for 
individual operating preferences. All of the information is saved. The setting data can be imported from the 
FTM-6000R/E and edited setting data can be transferred to the FTM-6000R/E.
 Edit the frequencies, memory names, squelch settings, repeater settings, transmit power, etc. that is 

related to the VFO, memory channels, and the HOME channel, etc.
 Configure the various set mode menu options on the computer monitor screen
 Use the handy editing functions, such as search, copy, move and paste

About this manual
This manual contains symbols and conventions to call attention to important information.
Symbols Description

This icon indicates cautions and alerts the user should be aware of.

This icon indicates helpful notes, tips and information.

Important Notes
Before downloading this software, please read the “Important Notes” carefully.

• Copyrights and all other intellectual property rights for the software, as well as the soft-
ware manual, are the property of YAESU MUSEN CO., LTD.

• The revision, modification, reverse engineering, and decompiling of this software is 
prohibited. Redistribution, transfer, and resale of downloaded files are also prohibited. 

• Do not resell the software or manuals. 
• All responsibility for the use of this software lies with the customer. Yaesu cannot be 

held responsible in any way for any damages or losses, which may be incurred by the 
customer as a result of using this software.

To use the ADMS-13 programmer, the software application must first be installed onto the computer. Read 
this manual thoroughly and install the software.
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System Requirements
Supported Operating Systems
Microsoft® Windows® 11
Microsoft® Windows® 10
Microsoft® Windows® 8.1

CPU
The performance of the CPU must satisfy the operating system requirements.

RAM (System Memory)
The capacity of the RAM (system memory) must be more than sufficient to satisfy the operating system 
requirements.

HDD (Hard Disk)
The capacity of the HDD must be more than sufficient to satisfy the operating system requirements.
In addition to the memory space required to run the operating system, about 50 MB or more of additional 
memory space is required to run the program.

Cables
• When using a USB port on the computer: the optional SCU-56/SCU-20 PC connection cable for USB

(The SCU-56/SCU-20 is included in the optional SCU-58/SCU-40 WIRES X Connection Cable Kit.)

WIRES-X Connection Cable Windows® 11 Windows® 10 Windows® 8.1

SCU-58   

SCU-40  

NOTE: The SCU-40 can use the same driver software as the SCU-58, but the SCU-40 cannot be used 
with Windows 11.

• When using a COM port connection: the optional CT-163 cable
* When using the SCU-56/SCU-20 cable, be sure to install the designated driver before connecting the 

cable to the computer.

Necessary PC peripheral interfaces
USB port (USB 1.1 / USB 2.0) or RS-232C interface (COM port)

Trademarks
Microsoft®, Windows®, Windows® 8.1, Windows® 10 and Windows® 11 are registered trademarks in the United States 
and other countries.
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The flow of a setup of ADMS-13
The procedure when using ADMS-13 for the first time is as follows:

ADMS-13 Programming Software Installation (6 page)
↓

SCU-58/SCU-40 USB Driver Software Installation (8 page)
↓

Connect the FTM-6000R/E and the PC (8 page)
↓

Execute the ADMS-13 (9 page)
↓

Explanation of ADMS-13 operation (10 page)
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Setup of ADMS-13

Preparation
 Download the ADMS-13 software from the Yaesu Website for details (http://www.yaesu.com/).
 Download the ADMS-13 Programming Software to the same folder, and extract the downloaded zip file.

ADMS-13 Programming Software Installation
1. Start up the computer as an “Administrator” user.
2. Double-click [setup.exe] in the same folder that 

contains the unzip files.
•  When the “.NET Framework install” dialog box 

opens, follow the on-screen instructions to install the 
ADMS-13 programming software.

3. The dialog box, which is shown right, will open. Click 
the [Next] button.

4. Select the folder to install, then click the [Next] button.

5. Click the [Install] button.
•  When the [User Account Control] dialog box opens, 

click the [Yes] button.
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6. When the installation is finished, the dialog box shown 
right will open. Click the [Finish] button, to complete 
the installation of the software.

Uninstalling the ADMS-13
The procedure to manually uninstall ADMS-13 is shown below for the purpose of explanation.
1. Disconnect the USB Cable from the computer.
2. Click the [Start] button and then click [Settings].
3. Click [Apps].
4. Select [FTM-6000 ADMS-13 EXP] and then click [Uninstall].

•  When the “User Account Control” dialog box opens, click the left mouse button on [Yes].
•  Uninstallation of the software will commence. The uninstall procedure ends with this.
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SCU-58/SCU-40 USB Driver Software Installation
Do not connect the transceiver to the computer via the SCU-56/SCU-20 PC Connection Cable 
until the driver installation process has been completed. Connecting the SCU-56/SCU-20 to the 
computer before installation has been completed may result in the wrong driver being installed, 
preventing proper operation.

Before using the SCU-56/SCU-20 PC connection cable, installation of the driver software for the SCU-58/
SCU-40 is required. Download the driver software for the SCU-58/SCU-40 in advance.
Download the designated driver software from the Yaesu website (http://www.yaesu.com/). Read the 
installation manual thoroughly and install the driver. The SCU-56/SCU-20 is included in the optional  
SCU-58/SCU-40 WIRES X Connection Cable Kit.

Connect the FTM-6000R/E and the PC
1. Refer to the figure and connect the SCU-56 or SCU-20 PC connection cable.

When using the CT-163 cable, connect the D-SUB connector to the COM port of the PC.

USB

DATA

SCU-56/SCU-20
(Included in the optional SCU-56/SCU-40)
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Execute the ADMS-13
To open the ADMS-13 software, double-click the “FTM-6000 ADMS-13 EXP” 
icon on the computer desktop.

● To close the ADMS-13 software
Click “Exit” in the “File” menu to close the ADMS-13.

Be sure to read the FTM-6000 transceiver data before using ADMS-13
It is necessary to read the data information from the FTM-6000 first. If the transceiver information is not 
read, it will not be possible to load the saved file or transfer the data to the transceiver, the information 
must be read from the transceiver using the following procedure before editing the data with the ADMS-13 
software.
1. Connect the FTM-6000R/E to the PC using the SCU-56/SCU-20.
2. Refer to “Connect the FTM-6000R/E and the PC” (Page 8) to set the COM port to which the 

FTM-6000 is connected.
3. Click the “ ” icon or the “Get Data from FTM-6000” parameter in the “Communications” menu.
4. While pressing and holding the [F1] key on the FTM-6000R/E transceiver, press the POWER switch.

The transceiver is turned ON and placed in the clone mode. The “CLONE” appears on the display.
5. Rotate the DIAL knob to select the “CLN TX”.
6. Click the [OK] button.
7. Press the DIAL knob on the FTM-6000R/E.
8. The “SND.ING” appears on the display and data transfer starts.

When the data transfer is completed, the template screen received from the FTM-6000R/E appears 
on the computer display.

9. Click the [Close] button.
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Explanation of ADMS-13 operation
Display examples
First Screen
This is the first screen to be displayed when starting the ADMS-13 software.

Menu Bar
Click the left mouse button on each Menu in the Menu bar to settings the import/export of the data file, get 
data form FTM-6000R/E and send data to FTM-6000R/E.

For more details, see “Names and Functions of Menu Bar”.
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TAB Menu Bar
Click the left mouse button on each TAB in the title bar (Memories, PMS, VFO, HOME) to display the 
frequency list of the desired memory channels, VFO and other preset transceiver settings.

For more details, see “Setting the Template Items”.



Set mode screen
Basic setting items which are not related to memory channels can be configured from “Set Mode”.
Click the left mouse button on “Settings” in the “Settings” menu to open the item “Set Mode” window.

For more details, see “Set Mode”.
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Names and Functions of Menu Bar
File

• New
Click the “New” parameter in the “File” menu to open a new configuration file.
Multiple configuration files may be created and opened at the same time.
Standard values are preset for each memory channel, VFO and set mode.

• Open
Click the “Open” parameter in the “File” menu to display the “Open” window.
Select the existing saved template file, and click the “Open” button.

• Close
Close the displayed configuration file by clicking the left mouse button on the “Close” parameter in the 
“File” menu.

• Save
Click the “Save” configuration in the “File” menu.
To save the present configuration, and overwrite the selected configuration file without changing the file 
name.

• Save as
Click the “Save As” parameter in the “File” menu.
Specify the file name and destination folder for the selected configuration file and then click the “Save” 
button to save the file.

• Import
ADMS-13 data files may be created using a spreadsheet such as Microsoft Excel.
To create a data file for the import of data, save the spreadsheet in the “CSV” comma separated file format.
A spreadsheet may be easily created by exporting the template data in the “CSV” format using the ADMS-
13 “Export” command. After the “CSV” data has been edited the spreadsheet may be imported back into 
the ADMS-13 Programmer.
A separate import file is needed for each template.
For example, to import the VFO and memory templates; first, click the “VFO” tab to display the VFO 
template, then import the VFO (CSV) file; next, click the “Memories” tab to display the “Memory” template; 
then import the Memory (CSV) file.

Do not edit the “Check” line at the right side end of the completed CSV file.
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• Export
To export the data file in the “CSV” (Comma Separated Values) format.
Click the “Export” parameter in the “File” menu, On the “Save as” screen displayed, specify the directory 
and file name and save the file.
Type a file name in the bottom box, then click the [OK] button.

• Print
To print the current template file data to hard copy, click the “Print” parameter in the “File” menu, the “Print” 
window will open to enable printing. Set the start line and the end line of the data you want to print, and 
then click the “Printing” button to start printing.
To change the specific printer settings, go to the Printer properties by clicking the the “Printer setup” button.

• Exit
To exit the ADMS-13 programmer, click the “Exit” parameter in the “File” menu to close the ADMS-13 
software.
If the following pop-up screen appears to confirm saving, follow the on-screen instruction to select the 
desired button and close the ADMS-13 software.
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Edit
Click the row to edit, then perform the following each operations.

Part of setting items of each row cannot be cut, copy, and paste is not possible. 

• Undo
To undo the edited data, click the “Undo” parameter in the “Edit” menu.

• Cut
To cut the data of the selected area, click the “Cut” parameter in the “Edit” menu.

• Copy
To copy the data of the selected area to the clipboard, click the “Copy” parameter in the “Edit” menu.

• Paste
To paste the clipboard data to the selected area, click the “Paste” parameter in the “Edit” menu.

• Find
To find a specified text, click the “Find” parameter in the “Edit” menu. The “Find” window will open.

Select the column from the drop down list. Enter the text to search for, and then click the [Find] button.
The candidate character string found will be highlighted.

• Find Next
Click the “Find Next” parameter in the “Edit” menu to move to the next candidate character string.
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• Goto Channel
Move the cursor to the desired channel, click the “Goto Channel” parameter in the “Edit” menu to open the 
screen where you can specify the channel you want to move to.

Enter the channel number you wish to find, and then click the [Move] button.

• Insert Channel
To insert channel data, click the “Insert Channel” parameter in the “Edit” menu to create a blank new 
channel data row under a current cursor. If there are any higher channel numbers with channel data, the 
higher channel numbers will be displayed after the newly inserted channel number so that the channels 
are displayed in the ascending order.
Attempting to insert a new channel when highest channel contains data causes the data registered to highest 
channel to be deleted. “Continue?” will appear. If you agree, click the [OK] button.

• Delete Channel
To delete the specified range of channel data, click the “Delete Channel” parameter in the “Edit” menu. The 
channels that were displayed after the deleted channels will shift up accordingly.

• Clear Channel
To clear the current channel data, click the “Clear Channel” parameter in the “Edit” menu. The channels 
that were displayed after the deleted channels will not shift up and the blank channels will remain.

• Move Up
To move the current channel data up one row, click the “Move Up” parameter in the “Edit” menu.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.

• Move Down
To move the current channel data down one row, click the “Move Down” parameter in the “Edit” menu, the 
currently selected channel data moves downward one row.
If other channel data already exists where the channel data moves, the existing channel will be overwritten.
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• Add Frequency Range
New channels may be created in designated frequency steps from the starting frequency by clicking the 
left mouse button on the “Add Frequency Range” parameter in the “Edit” menu. The “Add Frequency 
Range” window will open.
A specified number of memory channels may be created, beginning from the starting frequency in the 
specified frequency steps.

Starting Frequency:  Enter the lower frequency
Number of Channel:  Enter the number of channels
Frequency Step:  Enter the desire frequency step

Click the [Add] button to create the additional specified memory channels.

* The 8.33 kHz step is available only when receiving on the Air band (108-136.995 MHz).

• Sort 
Click the “Sort” parameter in the “Edit” menu, the “Sort” window will open.

Sort by:  Select the first parameter for sorting items such as the order of frequencies.
Then sort by:  Select the second parameter for sorting.
Sort Mode:  Set to sort in ascending or descending order.
Channels Sort Selection:  Set whether to sort the selected channel column(s) or to sort all channel 

columns.
 Click the [Sort] button to initiate the sorting according to the above instructions.
 The data may be restored to the previous order by using the “Undo” command.
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Communications (Data communication with the FTM-6000R/E)

COM port setting
1. Connect the FTM-6000R/E to a computer (Refer to the 

“Connect the FTM-6000R/E and the PC”).
2. Execute the ADMS-13 (Refer to the “Execute the 

ADMS-13”).
3. From the menu bar, select “Communications” menu, 

and then click on the “COM port Settings”.

4. Click [▼] in the “Serial Port Selection” column and 
click the COM port connected to the FTM-6000R/E.

5. Click [Determine].

Get Data from FTM-6000
This command transfers the settings data of the FTM-6000R/E to the ADMS-13 programmer. To 
communicate with the FTM-6000R/E and create a new data file.
1. Connect the PC connection cable SCU-56 or SCU-20 between the FTM-6000R/E and the PC.
2. Click the “ ” icon or the “Get Data from FTM-6000” parameter in the “Communications” menu.

The “Get Data From FTM-6000” window will open.

When the data transfer is completed, the template screen received from the FTM-6000R/E appears 
on the computer display.
The memory channels and configuration menu data may be edited using the ADMS-13 software 
tools.
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This template and configuration data may be saved to the computer hard drive, using the “Save” 
or “Save as” commands in the “File” menu.

Send Data to FTM-6000
This command downloads the ADMS-13 data from the computer to the FTM-6000R/E.
Click the “Save Data to FTM-6000R/E” parameter in the “Communications” menu. The transmission 
procedure screen will open.

To load a previously created data file to the FTM-6000R/E, click the [Open] parameter in the [File] 
menu, and open the desired file before performing the send data operation above.

1. Connect the PC connection cable SCU-56 or SCU-20 between the FTM-6000R/E and the computer.
2. Click [Get Data from FTM-6000] in the “Communications” menu.
3. Click the “ ” icon or the [Send Data to FTM-6000] parameter in the “Communications” menu.

4. While pressing and holding the [F1] key on the FTM-6000R/E transceiver, press the POWER switch.
The transceiver is turned ON and placed in the clone mode.
The “CLONE” appears on the display.

5. Press the DIAL knob on the FTM-6000R/E.
The “CLN RX” appears on the display.

6. Press the DIAL knob on the FTM-6000R/E.
The “RCV.WAT” appears on the display.

7. Click the [OK] button.
8. After the data transmission completes, “Completed” will appear on the computer display, and click 

the [Close] button.
The FTM-6000R/E will automatically re-start in accordance with the set data.

• Never disconnect the programming cable while data transmission is in progress.
• Pay careful attention to the power cable and the connections to the FTM-6000R/E and the 

computer, so as not to lose the power during data reception/transmission.
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Settings
• Set Mode
From the set mode menu, you can customize the various functions of the FTM-6000R/E according to your 
preferences.
The ADMS-13 software displays the set mode menu in an easy-to-understand manner where you can 
change and save the setting values.
Click the “Settings” parameter in the “Settings” menu to open the “SetMode” window.

To change the setting of each item in the window, click the “▼” icon to show the dropdown settings list, and 
then click the desired selection in the list.
Example:

Refer to the “FTM-6000R/E Operating Manual” for the details of each function.
When you have completed editing the settings of the Menu Setting window.
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• Tool Bar
Click the “Toolbar” parameter in the “Setting” menu to display or hide the Toolbar.
A check mark appears next to the “Toolbar” parameter when the Toolbar is displayed.

• Status Bar
The “Status Bar” describes the action to be executed by the selected menu item, or the depressed toolbar 
button, and keyboard latch state.
A check mark appears next to the “Status Bar” parameter when the Status Bar is displayed.

Window
This menu sets the operating window parameters of the ADMS-13 programmer.

• Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 
dividing the window into two lists (upper and lower parts).

• Click the “Tile (up and down)” parameter in the “Window” menu to display multiple template files by 
dividing the window into two lists (right and left parts).

• Click the “Cascade” parameter in the “Window” menu to display multiple templates in cascade format.
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Setting the Template Items
Memory
Use this page to edit the Memory channels data, Skip Memory channels, or PMS (Programmable Memory 
Scan) memory channels.

Memories
Enter and edit the frequencies you normally use to the memory channels. Up to 999 channels can be 
registered.

PMS
Edit the upper and lower limit frequencies for performing PMS (Programmable Memory Scan).
Enter the lower limit frequency for the L channel and the upper limit frequency for the corresponding U 
channel. Up to 50 pairs (100 channels) of PMS can be registered.

About the setting items of each memory channels
• Receive Frequency/ Transmit Frequency
Enter the desired receive/transmit frequency. When the frequency entry is complete, use the → key to 
move the cursor to the right and subsequently configure the additional detail settings for the channel. To 
enter the transmit frequency for the next channel, press the ENTER or ↓ key. The receive and transmit 
frequencies can be set separately.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.
OFF: The transmit frequency is not shifted.
-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+ The transmit frequency is not shifted.

• Operating Mode
Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

• TAG
By ticking the checkbox of this item, when recalling the memory channels, the set memory tag and receive 
frequency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This setting 
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is common to all memory channels.

• Name
Enter the desired memory name (up to 6 digits).

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.

• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• Step
Sets the channel step for receiving channels.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment
Comments may be added to the registered memory channels. Up to 255 letters can be used. This function 
is useful in organizing the memory channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-6000R/E.
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VFO
Edit the VFO configurations for each band on this page template.

About the setting items of VFO frequencies
• Receive Frequency
Enter the VFO frequencies for each band. The FTM-6000R/E default Frequencies are pre-entered into the 
ADMS-13 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency.

• Transmit Frequency
The transmit frequency display is grayed out, and it will be set automatically, in accordance with the 
receive, and the offset frequencies.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.
OFF:  The transmit frequency is not shifted.
-RPT:  The transmit frequency is shifted to the minus offset.
+RPT:  The transmit frequency is shifted to the plus offset.

• Operating Mode
Select the operating mode for receive channel.
FM: The selected frequency band is set to FM mode.
AM: The selected frequency band is set to AM mode.

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.
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• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• Auto Step
By ticking the checkbox of this item, the frequency step is set to “AUTO” automatically provides a suitable 
frequency step (frequency variation by rotating the DIAL knob) according to the frequency band. By Turning 
off the checkbox, the step setting become selectable.

• Step
Sets the channel step for receiving channels.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment
Comments may be added to the edited VFO bands. Up to 255 letters can be used. This function is useful 
in organizing the VFO bands by, for example, applying a category name to each VFO bands. These 
comments are not transferred to the FTM-6000R/E.
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HOME
Edit the Home Channel configurations:

About the setting items of HOME channel frequency
• Receive Frequency / Transmit Frequency
Enter any desired changes into Home Channel frequency. The FTM-6000R/E default Frequencies are pre-
entered into the ADMS-13 standard template.
A frequency that is out of the transceiver’s range cannot be entered. When the error pop-up window is 
opened, enter the correct frequency. Inputting the receive frequency, the transmit frequency is automatically 
set.

• Offset Frequency
When a transmit frequency is not entered, transmission will be performed at a frequency obtained by 
adding/subtracting the offset frequency to/from the receive frequency.

• Offset Direction
Set the frequency shift direction.
OFF: The transmit frequency is not shifted.
-RPT: The transmit frequency is shifted to the minus offset.
+RPT: The transmit frequency is shifted to the plus offset.
-/+: The transmit frequency is not shifted.

• Operating Mode
Select the operating mode for receive channel.
FM:  The selected frequency band is set to FM mode.
AM:  The selected frequency band is set to AM mode.

• TAG
By ticking the checkbox of this item, when recalling the memory channels, the set memory tag and receive 
frequency are displayed. By Turning off the checkbox, the receive frequency is only displayed. This setting 
is common to all memory channels.

• Name
Enter the desired memory name (up to 6 digits).

• Tone Mode
This item selects the Audio Squelch Code type.

• CTCSS Frequency
This item selects the Tone Frequency of the Tone Squelch.

• DCS Code
Select the DCS code when DCS is set.
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• User CTCSS
Select the idle line frequency to remove signals such as idle line signals used by private railways and 
control signals of MCA radio system.

• Tx Power
This item selects the TX Power.

• Step
Sets the channel step for receiving channels. Normally, when a frequency is entered, the optimal channel 
step will be automatically set according to the frequency.

• Narrow
By ticking the checkbox of this item, switches to the Narrow FM mode. The degree of modulation becomes 
half the normal level.

• Clock Shift
When an internal spurious signal occurs due to the microcomputer clock, turn this setting on (tick the 
checkbox). This may improve the situation.
Usually, this item is set to “OFF” (un-tick the checkbox).

• Comment
Comments may be added to the edited HOME channels. Up to 255 letters can be used. This function is 
useful in organizing the HOME channels by, for example, applying a category name to each channel.
These comments are not transferred to the FTM-6000R/E.
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Troubleshooting
• The FTM-6000R/E cannot receive or transmit data to the computer.
• The Data transfer does not start.

• Verify that the programming cable is correctly connected to the FTM-6000R/E data port and to the 
Computer.
Connect correctly.

• Is the computer COM Port setting correct?
Set the COM Port correctly.

• Are you operating in a different order from the clicked the “Get Data from FTM-6000” in the 
“Communications” menu and displayed procedure? 
Follow the on-screen instructions.

• Are you operating in a different order from the clicked the “Send Data to FTM-6000” in the 
“Communications” menu and displayed procedure? 
Follow the on-screen instructions.

• The data transmission has stopped before completion
• Disconnecting the connection cable or poor contact of the connection cable.

Confirm the cable connection and try again.

• The data import/export is not successful
• Adjust the number of the rows of CSV file.
• Use the designated letter for the character string.
• When importing and exporting channels such as memory channels and VFO channels, make sure 

that the template files are consistent. If the template files are different, an error will occur and the data 
import and export will not be successful.

28



 
 

2211-B

Copyright 2022
YAESU MUSEN CO., LTD.
All rights reserved.
No portion of this manual may be
reproduced without the permission of
YAESU MUSEN CO., LTD.

YAESU MUSEN CO., LTD.
Tennozu Parkside Building
2-5-8 Higashi-Shinagawa, Shinagawa-ku, Tokyo 140-0002 Japan
YAESU USA
6125 Phyllis Drive, Cypress, CA 90630, U.S.A.
YAESU UK
Unit 12, Sun Valley Business Park, Winnall Close
Winchester, Hampshire, SO23 0LB, U.K.


	Introduction
	About this manual
	Important Notes
	System Requirements
	Supported Operating Systems
	CPU
	RAM (System Memory)
	HDD (Hard Disk)
	Cables
	Necessary PC peripheral interfaces

	Trademarks
	The flow of a setup of ADMS-13

	Setup of ADMS-13
	Preparation
	ADMS-13 Programming Software Installation
	Uninstalling the ADMS-13
	SCU-58/SCU-40 USB Driver Software Installation
	Connect the FTM-6000R/E and the PC


	Execute the ADMS-13
	Be sure to read the FTM-6000 transceiver data before using ADMS-13

	Explanation of ADMS-13 operation
	Display examples
	First Screen
	Menu Bar
	TAB Menu Bar
	Set mode screen

	Names and Functions of Menu Bar
	File
	New
	Open
	Close
	Save
	Save as
	Import
	Export
	Print
	Exit

	Edit
	Undo
	Cut
	Copy
	Paste
	Find
	Find Next
	Goto Channel
	Insert Channel
	Delete Channel
	Clear Channel
	Move Up
	Move Down
	Add Frequency Range
	Sort 

	Communications (Data communication with the FTM-6000R/E)
	COM port setting
	Get Data from FTM-6000
	Send Data to FTM-6000

	Settings
	Set Mode
	Tool Bar
	Status Bar

	Window

	Setting the Template Items
	Memory
	Memories
	PMS
	About the setting items of each memory channels
	Receive Frequency/ Transmit Frequency
	Offset Frequency
	Offset Direction
	Operating Mode
	TAG
	Name
	Tone Mode
	CTCSS Frequency
	DCS Code
	User CTCSS
	Tx Power
	Step
	Narrow
	Clock Shift
	Comment

	VFO
	About the setting items of VFO frequencies
	Receive Frequency
	Transmit Frequency
	Offset Frequency
	Offset Direction
	Operating Mode
	Tone Mode
	CTCSS Frequency
	DCS Code
	User CTCSS
	Tx Power
	Auto Step
	Step
	Narrow
	Clock Shift
	Comment

	HOME
	About the setting items of HOME channel frequency
	Receive Frequency / Transmit Frequency
	Offset Frequency
	Offset Direction
	Operating Mode
	TAG
	Name
	Tone Mode
	CTCSS Frequency
	DCS Code
	User CTCSS
	Tx Power
	Step
	Narrow
	Clock Shift
	Comment


	Troubleshooting
	The FTM-6000R/E cannot receive or transmit data to the computer.
	The Data transfer does not start.
	The data transmission has stopped before completion
	The data import/export is not successful



