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Introduction

What is WIRES-X?

WIRES (Wide-coverage Internet Repeater Enhancement System) is an Internet communication system which expands the range of
amateur radio communication.

WIRES-X uses local nodes (stations connected to the Internet via PCs) as access points to relay communications of conventional
amateur radio stations. Mobile stations using WIRES-X can communicate with amateur stations all over the world by using a local
node operating within an amateur band.

WIRES-X supports the new C4FM digital communications mode, enabling C4FM digital signals to be repeated without deterioration
of the communication quality. In addition, several new functions making use of digital formats are also made available.
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® Features

» Supports C4FM digital communications

» Adopted the user ID system using alphanumeric characters

» Supports user ID search and connection functions using the digital communication system

+ Stores and reads digital data such as text, images and audio data (News function)

+ Allows establishing a dedicated channel to search a local node (Preset-search-channel function)

» Repeats signals from stations operating in the GM (Group Monitoring) function

» Supports FM analog communications similar to WIRES-II (access with a DTMF command)

» Allows communications between C4FM digital stations and FM analog stations via WIRES-X

» More useful and additional functions when compared to WIRES-II:
The connection kit (HRI-200) and your PC can be connected with a USB cable. Power the device from the PC through the USB
connection. Installation is completed in a few simple steps.
The connection kit (HRI-200) has a built-in USB audio device that optimizes the analog audio level and sound quality.
The kit is equipped with the port check function to verify the Internet connection status, i.e. port opening status.

Caution

Since the WIRES-X and the WIRES-II are different network systems, connections or communications are not possible between these two systems.
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What is WIRES-X?

J| How WIRES-X works
The WIRES-X system is composed of the following components:

* WIRES-X server
YAESU manages and operates the WIRES-X server for Internet connection of the WIRES-X system and for managing users
(nodes).
* WIRES-X nodes
This refers to stations which serve as access points and are connected to the Internet through use of a PC and a WIRES-X
connection kit.
The customer selects and sets up either a C4FM digital operating station or an FM analog operating station.
A node also enables the user to open and operate a communication space (room) that can connect simultaneously with
multiple nodes.
Also, if a digital transceiver is used, the users can utilize a data exchange feature (News function) with both nodes and rooms.
+ Station (mobile or fixed)
Stations may accesses a local node within communication range and establish contacts with stations worldwide via WIRES-X
nodes on the Internet.
» Adigital transceiver compatible with WIRES-X is required in order to access a C4FM digital operating node station.
* A FM analog transceiver capable of transmitting DTMF signals is required in order to access an analog FM operating node
station.
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As long as local nodes
connect to the Internet, stations
can communicate each other
when stations connect to a
local node

With the WIRES-X system, voice communication is carried out in the following manner:

Set up an amateur radio station and WIRES-X node

Use a mobile or fixed station to search for a node station

The mobile or fixed station indicates a connectable destination on the Internet and establishes a connection
The mobile or fixed station transmits an audio voice signal

The WIRES-X node receives the transmission and repeats it to the connected destination node

The connected destination node transmits the repeated data by means of the amateur radio transceiver

The mobile or fixed station receiving on the channel of the connected destination node station, receives the data

NOoO AL, WN-=-
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What is WIRES-X?

Opening a WIRES-X node station

J] Establishing a WIRES-X node station
Obtain the following:

® Transceiver

Caution

Update to the latest software and firmware on YAESU website.

» To set up a C4FM digital node station
C4FM digital transceiver (FTM-510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/DE, FTM-300DR/DE, FTM-200DR/DE or
FTM-100DR/DE (as of Feb 2025)) with a 10 Pin Mini DIN DATA jack

» To set up an FM analog node station
Either a transceiver with a 10 Pin Mini DIN DATA jack (use of a FTM-510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/DE,
FTM-300DR/DE, FTM-200DR/DE, FTM-100DR/DE or FTM-6000R/E is recommended (as of Feb 2025)), or an FM analog
transceiver with a 6 Pin (8 Pin) Mini DIN DATA jack

« Station-related components such as an antenna, power source, etc

e PC
» OS: Microsoft Windows 10/ 11
» Processor Clock Frequency: 2.0GHz or faster
» HDD: 1 GB or more of available space
* RAM: 2 GB or more
» USB port: Full-speed USB
+ Display resolution: 1366 x 768 or higher
16-bit high color or higher (32-bit true color is recommended)
* LAN port: 100BASE-TX/1000BASE-T

® [nternet connection
» ADSL 8 Mbps or faster (high-speed connection recommended)
* Global IP address (dynamic or static address usable)
A unique IP address is necessary for each WIRES node
 All of the following 6 UDP (user datagram protocol) ports must be connectable:
46100, 46110, 46112, 46114, 46120 and 46122
* When using a router: a network address and port translation (NAPT) is necessary
» One of the TCP ports must be connectable (when using the remote control function)
» When using a router: a network address and port translation (NAPT) is necessary

Cautions
@® \When running a firewall on your router, it is necessary to open the above ports to allow communication with the WIRES-X server.
® When using an Internet connection for multiple concurrent applications, you may experience audio interruptions or an unstable connection with WIRES-X.

® WIRES-X connection kit
This product

I Opening and running a WIRES-X node station

Perform the following procedures.

® Register the node with the WIRES-X server (apply to obtain an ID number)
Register the WIRES-X node with YAESU. Once registration is completed, you will be issued an ID number from YAESU. For details,
refer to page 9.

©® WIRES-X software installation
Use the supplied CD-R to install the software onto your PC. For details, refer to page 10.
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About WIRES-X Connection Kit

Before use

The WIRES-X software can be used only by the purchaser under the end-user license agreement.
Specifications, functions, contents and information of this manual are subject to change without notice.

WIRES™ is a trademark of YAESU MUSEN.

Microsoft® and Windows® are either registered trademarks or trademarks of Microsoft Corporation in the United States and/or other
countries.

All other product and company names mentioned in this manual are trademarks or registered trademarks of their respective holders.

Caution
WIRES-X software is protected by copyright law and international copyright treaties. Unauthorized reproduction or distribution of this software and this
manual, whether full or partial, is strictly prohibited.

Safety precautions (make sure to read these)

Note beforehand that the company shall not be liable for any damages suffered by the customer or any third parties in using this
product, or for any failures and faults that occur during the use or misuse of this product, unless otherwise provided for under the
law.

Type and meaning of the marks

A DANGER This symbol indicates the possibility of death or serious injury being inflicted on the user and the
surrounding people when these instructions are ignored and the product is mishandled.

é WARNING This symbol indicates the possibility of death or serious injury being inflicted on the user and the
surrounding people when these instructions are ignored and the product is misused.

& CAUTION This symbol indicates the possibility of physical impediments occurring or impediments being inflicted
on the user and the surrounding people when these instructions are ignored and the product is misused.

Type and meaning of symbols

® Prohibited actions, these must be avoided in order to use this radio safely.
For example, ® signifies that disassembly is prohibited.

o Precautions that must be adhered to in order to use this radio safely. For example, % signifies that the power supply is
to be disconnected.

T TR RN R & DANGER T e e e

Do not use the device in “regions or aircraft and vehicles Do not use this device where flammable gases occur.
® where its use is prohibited” such as in hospitals and Doing so may result in fire and explosion.
airplanes.

This may impact the operation of electronic and medical devices.
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T e e e e e e e e e e e e ey & WARNING e e e e

voltage.

® Do not use voltages other than the specified power supply
Doing so may result in fire and electric shock.

Do not dismantle or modify the device.
This may result in injury, electric shock or equipment failure.

Do not pull on the cable when plugging and unplugging the

connection cables.
Hold the plug or connector when unplugging. Tugging on the
cable may result in fire, electric shock or equipment failure.

Do not handle the plug and connector etc. with wet hands.
This may result in injury, electric shock or equipment failure.

If smoke or an unusual odor comes from the device, turn off
your PC connected to the device and unplug the connection
cable.

This may indicate a fire, liquid leak, overheating, damage,
ignition or equipment failure. Please contact Yaesu Technical
Support or the retail store where you purchased the device.

Do not use the device when the connection cables are
damaged, or when the connector cannot be plugged in

tightly.

® Please contact Yaesu Technical Support or the retail store where
you purchased the device as this may result in fire, electric
shock or equipment failure.

as water to get inside the product.

® Do not allow metallic objects such as wires, or liquids such
This may result in fire, electric shock or equipment failure.

Do not place the device in areas that may get wet easily
(e.g. near a humidifier).
This may result in fire, electric shock or equipment failure.

Do not bend, twist, pull, heat and modify the connection
® cables in an unreasonable manner.

The cables may be cut or damaged and result in fire, electric

shock or equipment failure.

Refrain from using headphones and earphones at a loud

volume.
Continuous exposure to loud volumes may result in hearing
impairment.

If there is thunder or lightning, turn off the PC connected to
% the device and remove the power plug from the wall outlet.
This may result in fire, electric shock or equipment failure.

T e e e e e e e e e e e e e e & CAUTION LTt e e e e e e e

Do not place this product near a heating appliance or in a
location exposed to direct sunlight.
This may result in deformation and discoloration.

The connection cables may be damaged, resulting in fire or

® Do not place heavy objects on top of the connection cables.
electric shock.

Do not place this product in an environment of dust and
humidity.
Doing so may result in fire or equipment failure.

Do not operate the device near a radio or TV.
This may result in electromagnetic interference.

Do not wipe the case using thinner and benzene etc.
Use only a soft dry cloth to wipe stains from the case.

When the device will not be used for a long period of time,

Disconnecting the power cable may prevent electrical damage,
fire or overheating.

Do not use optional products other than those specified by
Yaesu company.

Use of non-specified products may result in equipment failure or
damage.

Do not throw or subject the device to strong impact forces.
This may result in equipment failure.

Do not place the device on an unsteady or sloping surface,

The device may fall over or drop, resulting in fire, injury or
equipment failure.

Do not place magnetic cards or video tapes near this
device.
The data on the cash card or video tape etc. may be erased.

Do not stand on top of the product; do not place heavy
objects on top or insert objects inside it.
This may result in damage or equipment failure.

Keep out of the reach of small children.
Mishandling this device may result in injuries to children.

% unplug the connection cable for safety.

Do not open the case of the product.
This may result in injury, electric shock or equipment failure.

® or in a location where there is strong vibration.
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Package contents

Please confirm that the package contains the following items. If any items are missing, please contact your dealer.

HRI-200 unit

USB cable (type A - type B)

Mini DIN 10 Pin to 10 Pin data cable CT-174
Mini DIN 10 Pin to 6 Pin data cable CT-175
WIRES-X software Setup disk (CD-R)
WIRES-X User Registration Guide

[HRI-200 unit]

Option

 CT174 ... Mini DIN 10 Pin to 10 Pin data cable
* CT175....... Mini DIN 10 Pin to 6 Pin data cable

About This Manual

Depending on your OS version, the naming that appears in the provided screen shots and in various parts of the screen, as well
as terminology indicating functions and operations (such as “click”) may differ.

The following notations are used throughout this manual.
[GM], [ClOSE] ......oeveeeeeeeeeeee e Indicate the device keys and switches or buttons on the PC screen.
“Setting”, “Basic Operational Information” ............ Indicate the headings and menu selection item names on the PC screen.

Please be aware that the contents of this manual, including the illustrations, may be different from the product due to product
upgrades.
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Registration with the WIRES-X Server (applying to obtain an ID number)

1 Access the WIRES-X website (https://www.yaesu.com/jp/en/wires-x/index.php)
2 Click “New Member Registration”
3 Input your email address and submit it
You will promptly receive an email with an address for the website to complete your member registration.
4 Visit the website and select “Apply for WIRES-X new ID (membership registration)”
5 Click [ Agree] on the “WIRES END-USER LICENSE AGREEMENT” screen
6 Fill in the essential fields and submit
Once registration is completed, you will receive an email containing further details about obtaining an ID.
It takes 2-3 business days for registration to be processed.
Caution

If YAESU MUSEN management judges, in the future, that technological advancements or regulatory changes make it unfeasible for YAESU to continue
hosting the WIRES server, it may be necessary to discontinue the management of the WIRES server.
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Installing WIRES-X Software

Caution

page from the following link; https://www.yaesu.com/jp/en/wires-x/index.php

We recommend that you use the latest edition of the WIRES-X software. You can download the latest software version by logging in the WIRES-X member

l Installing a USB device driver for HRI-200

1 Start up the PC, then use an administrator authorized user account to log in

When another application opens, close it before going to the next step.
2 Browse the supplied CD-R to find and execute the “Install.exe” file

The “WIRES-X installer” window will appear.
3 Click [HRI-200 Device Driver Setup]

The “Command Prompt” window will appear and the USB
device drive setup will start.

jilad If the “Connect HRI-200 to USB.” message dialog box appears,
reconnect the HRI-200 USB cable to the USB port, then click [OK].

4 If the “Windows security Alert” window appears, click [Install]
Setup will start.

When setup completes, the “Ready to use the device” pop-up
message will appear, then the “Command Prompt” window will
close.

J] Installing WIRES-X software

1 Browse the supplied CD-R and execute the “Install.exe” file
The “WIRES-X installer” window will appear.
2 Click [WIRES-X Software Setup]

The “Welcome to the WIRES-X Setup Wizard” window will
appear.

3 Click [Next]
The “License” window will appear.

HRAI-200 Device Driver Setup ‘

Driver version - 1.0

WIRES-X Software Setup

Hottware version - 1T.00MEnglish]

Refer to folder

Would yi

TR

Always trust software from "YAESU MUSEN CO.,, ‘ [ Install ]) Dop't Install |

@ You should only install driver software from publishers you trust. How can 1 decide which
device software is safe to install?

ou like to install this device software?

Mame: YAESU MUSEN CO,, LTD. Ports (COM & LPT)
Publisher: YAESU MUSEN CO., LTD.

HRAI-200 Device Driver Setup ‘

Driver version - 1.0

[

WIRES-X Software Setup

)

Hottware version - 1T.00MEnglish]

Refer to folder

Welcome to the WIRES-X Setup Wizard

The Sebup Wizard vall instal WIRES-X on your compuber.
Chick Paewt b consnue or Cancel 10 e300 the Senp Wirard.

e ) (o)
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Installing WIRES-X Software

4 Put a check-mark in the “I accept the terms in the License

Agreement” check box, then click [Next] End-User License Agreamant .
Flease read the lulorig boere spresment carefily
The “Destination Folder” window will appear.
If you do not put a check-mark in the “I accept the terms in the License WIRES END-USER LICENSE AGREEMENT
Agreement” check box, installation will abort. [IMPORT ANT-READ CAREFULLY: This End-Liser Licansa

Agreament (" EULA" ) is a lagal agraemant batween you leither
fan individual or a single antity] and YAESU MUSEN GO, LTD.
Jagan) {herainafter refarmad to as " YAESU MUSEN) for the
WIRES software [ "), i your
lagreemant at the end of this documant, or exercising your rights
to make and usa copias of tha SOFTWARE, vou agree to be
bound ?the tarms of this EULA. If you do not agrae to the
tarms of this EULA, you may not use the SOFTWARE.

11 gocept the benms in the Licerse Agresment]

ok [ wen ] [ cemce

5 Confirm the destination where the WIRES-X software will install

and click [Next] - '
Thes senuo program wil instal the WIRES i the folowang folder.
The “Ready to install WIRES-X" window will appear. Yo chcs ot o e the. WIRES X by ik [Caee] 1o et s
jifs] If you put a check-mark in the “Enable WIRES-X Auto Start.” check
box, the WIRES-X software will run automatically when Windows
starts. [ 7] Enabie WIRES X Auts Start.
Even when the WIRES-X software is terminated for some reason, it Sl WIRES K 1
will reboot automatically. Progeam Fies (138 [AESUMUSENTWRES 1|
change... |

6 Click [Install]

Program installation will start. — .
« To confirm or change the installation setting, click [Back]. ! !
« To exit the wizard, click [Cancel]. Chck Instal 1o bagn the mstalanie, Chok Back 19 reviem or change any of your

. . « instalation settings. Cick Cancel bo exit the wizerd.
When installation completes, the “Completed the WIRES-X
Setup Wizard” window will appear.

(I~ T -

Installing WIRES-X

Please wait whie the Sehp Wirsed installs WIRES-X.

Status:  Copyeqnen fies
-

7 Click [Finish]

The “Completed the WIRES-X Setup Wizard” window will close. A 3 LR S
When WIRES-X software installation has been completed
properly, the [Wires-X] icon will appear on the Windows ik the Frish buon ta it the Senio Wasrd.
desktop.
8 Click [Close] in the “WIRES-X installer” window
e

WA == N 11
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HRI-200 interface box

l Front panel

L —x

POWER

() HRI-200
Wide-C| verage Internet Repeater Enhancement System

7 —
O]

@® POWER indicator
Lights green when the power is on.

l Rear panel

s
500 @

—|—
o @ ® @

® MONITOR jack (3.5 mm)

Connecting an earphone or speaker plug allows monitoring the sound transmitted by the node.

N.C

MONITOR GND

@ RADIO 2 jack (Only for C4FM digital operation)

Connect the plug of a 10 Pin to 10 Pin Mini DIN cable. Use to connect a C4FM compatible digital transceiver for preset search
channels.

® RADIO 1 jack

Connect the 10 Pin plug side of a 10 Pin to 10 Pin Mini-DIN cable (for compatible transceivers) or a 10 Pin to 6 Pin Mini DIN
cable (for FM analog transceivers).

@ USB jack
Connect the supplied USB cable type B plug. Use to connect to a PC.

WA == N 12
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Connecting Devices

Connecting HRI-200 to a PC

CAUTION!

Do not connect the HRI-200 to the computer via the USB cable until the USB device driver installation
process has been completed (See page 10). Connecting the HRI-200 to the computer via the USB cable
before installing the correct driver may result in improper operation.

LAN cable
(sold separately)

—— =X To the Internet

HRI-200
(rear panel)

plug

USB cable
(supplied with
HRI-200)

When the HRI-200 is connected to the PC properly, the HRI-200 will turn on automatically when the PC is turned on.

Tip
When using a router to connect the PC to the Internet, refer to the instruction manual supplied with the router for information about attaching the PC to the
router, and the router to the Internet using LAN cables.

Also, refer to the instruction manual supplied with your router to perform the initial router configuration. Users generally access the IP address of the router
using a web browser to configure various settings on the displayed setup screen.

® Ferrite Cores

To reduce high frequency EMI/RFI electronic noise, place either end of the USB Cable through the supplied ferrite core, and then wrap one
turn around the core.

Then snap the two halves of the core together, as shown in the illustrations below.

Attach the ferrite core as close as possible to the USB plug, as shown.

Wrap one turn, Wrap one turn,
snap core together snap core together

] |

as close as possible as close as possible
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Connecting HRI-200 to transceivers

Cautions

® Turn off the transceiver before connecting cables.
® Provide a DC 13.8 V transceiver power supply separately.

® When operating with a transceiver

C4FM Digital Transceiver
(such as FTM-400XD)

go

HRI-200
g(rear panel)
|

To antenna ¢

Coaxial cable
(sold separately)

FM Analog Transceiver @

10 pin 10 pin
DATA Jack plug
10 pin

plug

CT-174 (supplied)

USB cable
(supplied)

o
MONITOR @

HRI-200
(rear panel)

To antenna ej

Coaxial cable
(sold separately)

® When operating with 2 transceivers

C4FM Digital Transceiver
for preset search channels|
(such as FTM-400XD)

Coaxial cable
(sold separately)

To antenna 3j

6 pin

CT-175 cable
(supplied)

CT-174 cable (supplied)

USB cable
(supplied)

A0 1

HRI-200
rear panel)

a3,

[ | DATA Jack

10 pin
plug

CT-174 cable
(optional)

C4FM Digital Transceiver
for operation channels
(such as FTM-400XD) ¥

©

To antenna )

Coaxial cable
(sold separately)

10 pin
5 DATA Jack

10 pin
plug

A
|

CT-174 cable
(supplied)

X ToaPC
USB cable
(supplied)

Tips

» When using an FM analog transceiver, set the data communication port rate to 1,200bps on the transceiver. For details, refer to the instruction manual

supplied with the transceiver.

» When using a YAESU FTM-510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/DE, FTM-300DR/DE, FTM-200DR/DE or FTM-100DR/DE transceiver as
a node, turn on the transceiver while pressing [D/X] and [GM] keys. This sets the transceiver to the connection-only mode, and menu settings including the

port rate setting will not be required.

14
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Preparing an Internet Environment

Since the protocol UDP (user datagram protocol) is used for WIRES-X communications via the Internet, some menu settings are
required depending on the Internet connection method.

Setting the PC and the router

] Why is the setting required?

©® Opening communication port

The WIRES-X server communicates with the PC used as a node station via specified ports (46100, 46110, 46112, 46114, 46120 and
46122).

When using a router to connect the PC to the Internet, the UDP port must go through the router as well; however, communications
using these ports are generally prohibited on commercially available routers in the default setting.

Therefore, if you are using a router, make sure that the UDP ports are “open” for passing UDP ftraffic.

Tip
If you do not use a router, this setting is not required. In this case, after installing the WIRES-X software, perform the Internet access permission setting
(See page 20) to use WIRES-X immediately.

® Assigning a static IP address

Generally, the DHCP (Dynamic Host Configuration Protocol) function of the router assigns an IP address automatically because of
the Internet connection setting on Windows PCs by default. In this setting, every time you start the PC, a new IP address may be
assigned.

If a new IP address is assigned automatically to the node PC when starting the PC, the address may be different from the one
specified on the router. It disables communications with the WIRES-X server.

On the other hand, when ports are open on the router, the communication destination of the port (a PC) is specified with an IP
address.

To enable communications, assign an IP address to the node PC and specify this address when opening ports on the router.

I Setting an IP address on the PC

® Selecting an IP address
The IP address set on the node PC differs depending on the router.
The steps are shown as follows:

1 Click the Windows Start button
2 Click [Control Panel]
3 Click [Network and Internet], then [Network and Sharing Center] : .
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Preparing an Internet Environment

4 Click [Local Area Connection] i ==y
Depending on the OS or connection environment, “Ethernet” may BORIE oot s ek e A0 TR ;’
appear. st By Wiew your basic network information and set up conmections
Change sdapte batiogs e - o
The “Local Area Connection Status” dialog box will appear. g m— s o
Vo o acthn newors. Coanest oo dixcenect
- )
Change pour naaoding setngs
s- 501 1p 8 e ey ten 51 Aatmnrh

51 up o wirebens, Benifid, hal-uah, o4 o, o YPH COnAeTTRe o1 361 P § MOWART B4 SLUESS PO

gt Opcne
Windewi Frewall
5 Click [Details] D Local Area Connection Status e
The “Network Connection Details” dialog box will appear. Genera
Connection
IPv4 Connectivity: Internet
IPv6 Connectivity: No Internet access
[ Media State: Enabled
| Duration: 01:18:27
Speed: 100.0 Mbps

Activity
| Sent — & | Received Ll
-
| Bytes: 4,044,721 | 154,929,802
I ll
({Beropertes | [ Hipsadle | Diagnese |
6 Write down the “IPv4 Address” and “IPv4 Subnet Mask” values [ e—— =
The “IPv4 Address” value is the IP address you set on the PC. Netwark Connecton Detaie
. Property Value
7 Click [Close] Connecton-spectic N
“ . . » . . Description Intel{R) 82578DM Gigabit Network Conne|
The “Local Area Connection Properties” dialog box will appear Physical Address ekl
again. '( 1Pva Address 192.168.02
ol [Pv4 Subret Mask 255.255.255.0
Lea: ’ 2, 2014 1:10:51 PM
| Lease Expires Sunday, July 13, 2014 2.24:29 PM
|Pv4 Default Gateway 152.168.0.1
IPv4 DHCP Server 192.168.0.1
| IPv4 DNS Server 192.168.0.1
IPv4 WINS Server
NetBIOS over Tepip En... Yes
Linkdocal IPv6 Address feB0::1cbf-97b2:1638:2ec8%10
I |Pv6 Default Gateway
IPv6 DNS Server
<[ m ] »
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® Changing the IP address

1 In the “Local Area Connection Status” dialog box, click B Local Area Connection Stanes ]
[Properties] General |
The “Local Area Connection Properties” dialog box will appear. Cennection
IPv4 Connectivity: Internet
1Pv6 Connectivity: No Internet access
(¥ Media State: Enabled
Duration: 01:20:07
| Speed: 100.0 Mbps |
I i
Activity
W Sent — | Received Ll
.
| Bytes: 40472 | 154,929,862
i i
( [@me]/[)@m J [ agroze ]
2 Select “Internet Protocol Version 4 (TCP/IPv4)’, then click R A G )
[Properties] Metworkg |
The Internet protocol property setting dialog box will appear. Connect sing:
‘ & Intel(R) 82578DM Gigabit Network Connection ‘
This connection uses the following tems:
% Client for Microsoft Networks i
2510305 Packet Scheduler
45} File and Printer Sharing for Microsoft Networks
<& Intemet Protocal Version 6 (TCP/IPv6) i
Intemet Protocol Version 4 (TCP/IPv4)
& Link-Layer Topelogy Discovery Mapper 1/O Driver
. Link-Layer Topology Discovery Responder fl
7
Install... [ nnsal [ Properies
Description
Transmission Control Protocal/Intemet Protocal. The default
wide area network protocol that provides communication
across diverse interconnected networks.
i
3 Select “Use the foIIowing IP address” [Intemet Protocol Version 4 (TCP/IPva) Properties [
4 Enter the IP address you wrote down in step 6 of “Selecting an Genera
IP address” o ooty Coher e o mee 2 ek Yo i St
« ” for the appropriate TP settings.
5 Enter “255.255.255.0” as the sub-net mask address
Il 2y tomatically
6 Enter the router IP address as the default gateway address | < folowing TP accr
7 Enter the router IP address as the priority DNS server address | I

Default gateway:

Obtain DNS server address automatically
@ Usg the following DNS server addresses:
Preferred DNS server:

Alternate DNS server:

[C] validate settings upen exit E——

o ][ o |

8 Click [OK] and [Close] in each dialog box

Tips
* The ddd part of an IP address (aaa.bbb.ccc.ddd.) can be set depending on the router range. See the router setup screen.
* When connecting several devices to the router, make sure the IP addresses do not overlap with each other.

[ Opening the router ports

First, refer to the instruction manual supplied with the router to make sure the router has the UPnP (Universal Plug and Play)
function.

On the router with the UPnP function, ports can be opened with the WIRES-X software.

On the router without the UPnP function, ports must be opened from the router setup screen.
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In case you cannot open ports using the WIRES-X software on the router with the UPnP function, open ports from the router setup
screen.

® When using a router without the UPnP function

In advance, in the “NAT” or “Port mapping” setting on the router, set the address in “Setting an IP address on the PC” (page 15)

as the LAN address and register the following 6 ports:

46100, 46110, 46112, 46114, 46120 and 46122 (UDP ports)

For the detailed procedure, refer to the instruction manual supplied with your device.

® When using a router with the UPnP function
On the router setup screen, make sure that the UPnP function is enabled on the router

1

2

For details, refer to the instruction manual supplied with the router.
On the Windows desktop, double-click the [Wires-X] icon
The WIRES-X software starts.

The software can also be started by clicking the Windows Start button, then “Wires-X".
Then, the Internet security alert will appear depending on the settings of Windows and the firewall software (refer to “Setting the

Internet access security” (page 20) for details).

Click [Allow access]

Depending on the OS or firewall software, click [Unblock] instead.
The “WIRES ID Activation” window will appear.

Click [Port check]

The “Port check” window will appear.

Put a check-mark in the “Automatic UPnP” in the “Port Check”
area

Click [Start] in the “Port Check” area

The communication status will be checked for each of the 6
ports.

When checking is complete, the “OK” or “NG” will appear on the
right side of each port name.

If there is one or more “NG” messages, registrations of the 6
ports will start.

While checking, the operational status of the WIRES-X software
(such as registering) will appear in the bottom half of the “Port check”
window.

-
WIRES ID Activation

Serial No. DTMF ID User ID CallSign

= vose - | | |

Room : I I

City State Country

Input DTMF-ID and press [ID Entry] button.

Dozt

i ID Emtry

Cancel | Help

-
Port check I -
- .-

ILS Port Check

Hode contzol [

Start

Node voice

I” Putomatic UPnP

Room eontrol

Room voice

News control [

Delete UPnp Entry
Help Close

< »

| Port check fail_

18



Preparation

Preparing an Internet Environment

When the port registration is complete, the communication P =5
status will be checked again. —

Port Check

F rurcuaric UPnD

ILS
Node contxol
Node voice

Room control

Room voice

Delete UPnp Entry
Help Close

News contxol

1 »
i Port check start.
When checking completes, the “OK” or “NG” will appear on the P | =
right side of each port name.
7 When “OK” appears for each port, click [Close] =R i
e contra. -046000 sec. Start
The “WIRES ID Activation” window will appear again. [Hose vosea L0a6000 see. | =
If “NG” still appears, ports cannot be opened using the WIRES-X e e
Room voice -046000 sec.
software. s s | o.0se000 sec.  Delete Ubnp Zmery
Close
UPNP Setting success -

AddPortMapping Start. UDP Port:46122
UBnP Setting success

AddPortMapping Start. UDP Port:46120

UBnP Setting success

UBnT Setting succsss

I AddPortMapping Start. UDP Port-46114 i
UENP entry finished.

< r

| Dort check complete.

Tip
To remotely control a node station using the remote monitor function, the TCP port 46190 (default value) must be open. For details, refer to “Operating the
WIRES-X software remotely” (page 49).

Taking security measures

Make sure to take security measures against interception and unauthorized access using a security service provided by the Internet
provider or a firewall program for the router and PC.
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Starting the WIRES-X software

1 On the Windows PC desktop, double-click the [Wires-X] icon
The software can also be started by clicking the Windows Start button, then [Wires-X].

l Setting the Internet access security

When the WIRES-X software starts up, the Internet security alert
window, as shown on the right, may appear; depending on the
settings of Windows and the firewall software.

In this case, release the block, and allow the WIRES-X software to

V‘}l;ldows Security Alert

Windows Firewall has blocked some features of this program

access the Internet. Windows Firewall has blocked some features of WIRES-X Application on all public and private
networks,
Fﬁ Name:
= Publisher: YAESU MUSEM CO.,LTD.
Path: C:\program files (x85)\yaesumuseniwires-x.exe

Allows WIRES-X Application to communicate on these networks:
[ Private netwaorks, such as my home or work network

[] Public netwarks, such as those in airports and coffee shops {not recommended
because these networks often have lite or no security)

What are the risks of sllowing a program throudh a firewall?

[ @gowmss ] [ Cancel

J] Getting the WIRES-X server certificate
When starting the WIRES-X software for the first time, the “WIRES ID Activation” window will appear.

1 Follow the steps in “Opening the router ports” (page 17) to check the WIRES-X communication ports
2 Enter the provided node and room DTMF IDs (both are 5-digit
numbers)
. Serial No. DIMF ID User ID CallSign
3 Click [ID Entry] ' . | —— oo« | | |
If the entered IDs are authorized, all the information that was
registered when applying for IDs will appear in the “User ID”,
“Call Sign”, “City”, “State”, and “Country” boxes on the “WIRES City State Country
ID Activation” window. | | |

-
WIRES ID Activation

Input DTMF-ID and press [ID Entry] button.

Dort

check ID Entry

Cancel | Help

4 Click [OK]
The WIRES-X user information will be stored on the PC, and now the PC can be used as a valid node.
The “Settings” window will appear.
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[(settings

Seteings
- Fe230Rel sectings

-Llocation settings

F Fropesty
HRI-200 setup
-Call seTtings
-General settings

Hake list file
-Log file settings

-Digitel 1D sestings

Round Q50 rocm setTings

WIRES 1D informavizca

L1 I

I” Q5L exchenge (SIZE QVGA J20x240beg)

Serial No. DTN 1D Celiiign Usez 10

e
Tasy State Countzy
[Emam-ha [zarcy= Jagan
Cesment

[ ‘Confidential 10

| =]

GET ANS0. TEXT (MAX.Z00 charactara)

Cancel

Here, comments can be entered and other node settings can be configured. For details, refer to “Basic setting” (page 26).

5 Click [OK]

The “Settings” window will close and the WIRES-X software main screen will appear.

Tip

When the software is accessed the second time, and thereafter, the “WIRES ID Activation” window will not appear.
When performing re-certification, the “WIRES ID Activation” window will appear again.
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] WIRES-X software main screen

Mainly the node and room lists on the

Menu bar

Internet appear on the left, and your node status and operating status appear on the right.

Status indicators
. User monitoring
Group window st o window
2007711722 16:29:00 Trenscelver Hooe:Digital/Digitel
2017710722 16:29:00 Basbes of sound devices = 3
2017/11/22 16:25:00 Ser Veice Miwer Deviee @ Inpueal Ourpnesl
2017711722 16:26:00 Mizer impuc devicesMicrophone (MRI-200 A(CH1)
050 Asdis codec 1
087/11/23 14:39100 Mixer cotput devicesipeabers (HRI=J00 A(CH1) USS
1o codec )
AT | o | caiign ‘GW | ey [CW-I Freqire) |ﬂ Ilﬂ [W |CW - 2017711722 16:29100 ERI-200 Awdiz device devected.
[ 1= e e Hyoge lspan A30S20M.. THGEASH: M3 B4, -E |
i i ADE00M.
[:% i
e () Log window
A,
Active node ol
window e
NS
NS
ML . +
[
Ni. i =
d L3
Comment
- T = .
— .— Chat window
. 00 ==
Active room e = e
window e =——— 5
" [0 ] s
[ ] ——
pod —— | [t e |
00 —— i — . N
w0 () Function window
[+ Momsvile ﬁ'} -

Menu bar

Group window

Active node window

Active room window
Status bar

Status indicator

User monitoring window

Log window
Chat window

Function window

Calls the WIRES-X software main functions.
For details on each menu, refer to “Main Menu” (page 74).

Displays active nodes and rooms arranging the list based on the setting.
Active WIRES-X nodes are listed.
Active WIRES-X rooms are listed.

Displays information such as the WIRES-X software status and descriptions of a menu item
pointed by the cursor.
For details, refer to “Displaying the operating instructions” (page 92).

Displays the status of your node with icons.
Displays information of the currently accessing digital node (mobile or fixed).
Displays operating status information regarding the WIRES-X software operation.

Displays records of text chats with connecting nodes (including nodes via a room). The entry
field is at the bottom.

Displays buttons to use the useful advanced functions.

Tip

“ For details on the use of each screen area

(except for the Menu bar and Status bar), refer to “Main Screen” (page 66).
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Setting the WIRES-X node information

When using the WIRES-X software for the first time, set the basic information and configuration of the node using the WIRES-X
software.

Cautions

® [f your transceiver supports the HRI-200 mode (FTM-510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/DE, FTM-300DR/DE, FTM-200DR/DE, FTM-
100DR/DE), the settings will automatically be reflected into the transceiver.

® |f your transceiver does not support HRI-200 mode, the settings will not be reflected into the transceiver. You will need to manually configure the same
settings on the transceiver.

Tip
Press and hold the transceiver [D/X] Key and [GM] Key simultaneously for two seconds while turning the power ON.
The transceiver will be set to node station mode; and “HRI-200” will appear on the display.

l Configuring the transceiver settings
First, configure the WIRES-X node transceiver settings.

1 From the “File” menu, click “Transceiver” ~wrss
The “Transceiver” window will appear. S i) i) ke 7 el
Import settings = .
I If you connected to the DR-2X/XE or DR-1X/XE, refer to the HRI-200 a::::: CallRm... [ty [state [ Cou..] Freqm.. [soL  [Lat [L.
Reference Manual for DR-2X/XE or DR-1X/XE.
Set default

Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit{E)

2 In the “Voice CH Transceiver” area, select the operating mode D
When “RX:DIGITAL - TX:DIGITAL” is selected, you can configure the e P
settings in the “Preset Search CH” area. franscesver |FE:DIGITAL - TR:DIGITAL -] | Operation mote BEF 7
3 In the “Voice CH” area, configure the voice channel settings Elal e e pht wee
For details, refer to the next page. Transceiver DST F/W version Transceiver DST F/W version
" . . . . FIM-400DE== | |_ | |
Configure all the setting items. Otherwise, the node cannot be L e [em operaion o= |
Operated - Frequency 144.000 s Frequency 144.000 e
4 |n the “Preset Search CH” area, set the preset search channel I™ Nerrow Deviation [ Narrow Deviation
Operatlons C4FM detect od C4FM detect b
DG-ID o w|loo = DE-ID: 00 ~|foo =
For details, refer to “Setting the preset search channel” (page 35). e e T el =
5 Click [OK] or [Apply] S |
The settings will be stored. . lizz—_l Z'l
Offset Ez
Uplink (RX)=144.000MEz
¥ Reverse Downlink(TX)=144.000MHz
¥ Hide freguecy settings
I
| | e .
I oK o t: Apply Help
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Operation mode

Select one of the following (4) WIRES-X modes in accordance with your transceiver configuration.
The default setting is Analog.

 Operates only the voice channel with one digital transceiver (Digital)

Voice CH — [Transceiver] — "RX:DIGITAL - TX:DIGITAL"
Preset Search CH — [Operation mode] — "OFF"

» Operates the voice channel and preset search channel by dual-receiving with one transceiver (Digital Dual Receive)

Voice CH — [Transceiver] — "RX:DIGITAL - TX:DIGITAL"
Preset Search CH --> [Operation mode] --> "Dual Rcv"

Dual Receive Timing setting: The interval time to switch monitoring between the voice channel and preset search channel can be set
from 1 second to 15 seconds in 1 second increments. Normally, set it to 1 second.

When operating in GM mode, this mode cannot be selected.
» Uses one transceiver for the voice channel and a second transceiver for the preset search channel (Digital Double)

Voice CH — [Transceiver] — "RX:DIGITAL - TX:DIGITAL"
Preset Search CH — [Operation mode] — "ON"
When operating in GM mode, this mode cannot be selected.

» Operates only the voice channel with an analog transceiver (Analog)

Voice CH — [Transceiver] — "RX:FM - TX:FM"
When operating in GM mode, this mode cannot be selected.
Voice CH
® Transceiver
Select the Repeater operation mode from the following:
* Digital (RX:DIGITAL - TX:DIGITAL): C4FM Digital mode
* Analog (RX:FM - TX:FM): FM Analog mode

® Transceiver / DST / F/IW version
Displays the data information of the digital transceiver in connection with the HRI-200.

® Modulation
Displays the Voice CH wave format selected for repeater operation.(RX CH and TX CH)
 Digital: Displayed if using digital (C4FM) mode.
* Analog: Displayed if using analog (FM) mode.

® Frequency
Enter the WIRES-X operating frequency (Voice CH frequency) in MHz.
The entered data will be displayed on the ID list.
If the connected transceiver is HRI-200 control mode compatible, the data will be set automatically on the transceiver.

® Narrow deviation

Select if using Narrow deviation operation.
I This parameter cannot be set different for the RX and TX channels.

® DG-ID (Digital Group ID) / Analog SQL
Enter the squelch function of the WIRES-X operating frequency (Voice CH frequency).
The entered data will be displayed on the ID list.
If the connected transceiver is HRI-200 control mode compatible, the data will be automatically set on the transceiver.

The following squelch functions are available:
Digital Operation (The default setting is DG-ID 00, DG-ID Sub ID 00.)
* DG-ID: Select the DG-ID number "00"-"99" and DG-ID Sub ID "00"-"26" (functions only in digital mode).

+ By setting the DG-ID number to "00" and the DG-ID Sub ID to "00"-"26", the station becomes an open node station, and can be connected from
all transceivers with the WIRES-X DG-ID setting "AUTQO". Transceivers set to "AUTO" are automatically set to the same DG-ID Sub ID when
connected to a node station. Setting the DG-ID Sub ID to "01"-"26" may prevent relaying signals from other transceivers.

» When using a node station in a restricted group, set the DG-ID to a number other than "00", and then set all the group transceivers to the same
DG-ID number.

Analog Operation (The default setting is NoTone.)

» NoTone: Not using CTCSS tone or DCS code squelch.

» ToneSQL: Using CTCSS tone squelch.

» DCS: Using DCS code squelch.

If using ToneSQL, select the desired tone frequency (67.0 - 254.1 Hz).
If using DCS, select the desired DCS code (023 - 754).
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® Power
Set the transmission power of the repeater connected to the Radio 1 terminal.

® Reverse
Enables the transmit frequency offset.
* Reverse (when checked): The uplink (RX CH) input frequency information equals the downlink (TX CH) output frequency
minus the offset frequency. (Default - Offset)
» Normal (not checked): The uplink (RX CH) input frequency information equals the downlink (TX CH) output frequency
plus the offset frequency. (+ Offset)

When using a repeater, the portable terminal transceiver and transmission/reception are reversed. It is therefore necessary to use

the reverse setting (transmission frequency offset reception setting). (Default setting)
Example 1

Uplink (RX CH) frequency = 434.700 MHz
Downlink (TX CH) frequency = 439.700 MHz
Reverse setting (Default setting) (- Offset)

Uplink (RX) = 434.700 MHz / Downlink (TX) = 439.700 MHz / Offset = -5.000 MHz

List output/search response info = 439.700 MHz - 5.000 MHz
Example 2

Uplink (RX CH) frequency = 439.700 MHz
Downlink (TX CH) frequency = 434.700 MHz
Normal setting (+ Offset)

Uplink (RX) = 439.700 MHz / Downlink (TX) = 434.700 MHz / Offset = +5.000 MHz
List output/search response info = 434.700 MHz + 5.000 MHz

® Hide frequency settings
Hide transmission frequency data. If remove the check mark, operating data, such as frequency will be displayed in the ID list.
It is checked in the default setting.
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l Basic setting

Next, set the WIRES-X node user information.

® Basic operating information
Confirm the user information of your node and specify supplementary information.

1 From the “File” menu, click “Settings” ~owessx
The “Settings” window will appear. [ vty et e
. “ . R . ) " Import settings C = ]
2 Click “Personal settings” - “WIRES ID information E— S e e e o e
On the “Settings” window, the “WIRES ID information” screen Set default
W|” appear Retry activation
3 Enter or select the following required items: TEzzeailh
Settings(P)
Refresh list
Exit(E)
Settings erssee -
Settings WIRES ID information
[ —
- Serial No. DIMF ID CallSign User ID
: Ei::;lgfs‘::‘;“‘z:“mqs | == === | = |'?,37: User ID manqel
[~ Property City State Country
- HRI-200 setup [sninagawa-ia [Tokva [72pan
LCa11 serrings P
- Generet seteings |
~Make list file I™ confidential ID
I” QSL exchange (SIZE QVGA 320x240bmp)
| [
Get info. text (MAX.200 characters) |
|
[o:4 | Cancel Help
Serial NO......vvveiiiiieiieeeeee Your HRI-200 serial number
DTMF ID ..ooiiiiiiieeeeee Access code of your node for the analog station
CallSign ... Your node call sign
User ID ..o Access code of your node for the digital station
[User ID changel].........cccceeveennnnes Click to change some parts of the user registration information.
For details, refer to the next page.
When designating ID name, please include Callsign information.
City/State/Country .........cccceenee Your node location
Comment.......coceviiiiiiiieeeeee Entered comment will be shown in the “Comment” area on the node list of the WIRES-X
server.
Confidential ID..........cccoeeevieennnns Put a check-mark to hide your node from the node list of the WIRES-X server.
QSL exchange........c.cccoceeevieennee Put a check-mark to display QSL card images transmitted from connection destinations (nodes

and rooms) and transmit the QSL card image of your node to the connection destination. Click
[...] to specify the QSL card image file of your node.

Getinfo. text...cccooeviiiiieee Entered text will be shown using the “Get Info” function on the node list of the WIRES-X
software.

4 Click [OK]
The settings will be stored and the “Settings” window will close.

Tip

“ For details on QSL card images, refer to “Displaying a QSL card image” (page 63).
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On the “WIRES ID information” screen of the “Settings” window, click [User ID change] to display the “User ID Change” window.

[vrerm crange i SR .

The dialogue i3 for User ID and an Operavisa Style, the
serving of the Hew funceion perfors irv. i

| Seriel Ho DINT 1D User ID({Max 10Bytes)
i E==—12 = rﬂ
Style Hews setting i
& tpen # ALL CK
" Download only
(afi "} Q80 galy
GM atyle is only Digital mode.
Aply Cancel | Help |
Serial NO......oooiiiiii Your HRI-200 serial number (unchangeable)
DTMF ID ..o Access code of your node for the analog station (unchangeable)
User ID ..o Access code of your node for the digital station

The ID can be changed using up to 10 characters. After changing, click [Apply] to send the
new user ID to the WIRES-X server and the node list will be updated.
« If the new user ID you entered is already used, an error message will appear when clicking [Apply].

Enter another character string.
* Only alphanumeric characters, "-" and "/" can be entered for UserlD.
Style
The operating form can be selected from one of the followings:
The default setting is Open.
® OPBN..cciiiiieii e Select to operate your node as an open node without limiting connection destinations.

*GM.uiiiiiiii e Select to operate your node as a repeater node for a GM operating station.
This option can be set when “Digital” (operation with a transceiver) is selected in the “Operation mode”
area on the “Transceiver” window.

News setting

The following 3 types are selectable for setting how the digital station and other nodes can utilize the news station of the node.
* The default setting is ALL OK
* For details, refer to “Using the news function” (page 55).

CALLOK ..t Select to allow connection destinations to download/upload news data from/to your node.
* Download only........c.cccceevuiennnne Select to allow connection destinations to download news data from your node.
* QSO ONIY..ooiiiiiiiiiciieceieee Select to prohibit access to news data of your node from the connection destination.

EMG Voice (emergency information voice data) can be uploaded/downloaded anytime.

® Your node location information
To use the location information of your node for a digital operation, latitude and longitude of your node can be specified.

1 From the “File” menu, click “Settings” s 00 o
The “Settings” window will appear. (File®] ViewV) _Connect(Q) ool _Help(H)
. “ ) i . . " Import settings C - 1
2 Click “Personal settings” - “Location settings E— VR | Gy [stote | Coue | Frea= [soL [ 1ot [
On the “Settings” window, the “Location settings” screen will Set default
appea r. Retry activation
3 Enter or select the required items Transceiver(T)
. Settings(P)
4 Click [OK] Refresh list
The settings will be stored and the “Settings” window will close. Exit(E)
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- ¥ EE I
Sevings e —— = —— — -
Setrings Leeavicn sertings
B Fezscnel sastings
WIRES 1D information
Degree  Minuce  Second
Round 050 socm settings tacieade s | 1 S| S| 1 2 [merm =]
| |= Frepesty {001 {deg) 1.017 (minjHoreh
HRI-200 setup
| Call sestings targiwde s 2 H[ 1 H[ 1 3 [Be 5]
Ganersl ssttings jo01 {deg) 1.007 (min)Eaat .
Scoba seteings fiead GBS Dava
Hake list file .
{ leg file settings I™ snow position data
1
I
ot | Cancel Help
Latitude/Longitude...................... Location information of your node

Enter values based on the location information of world geodetic system (WGS-84).

[Read GPS data] .......ccceevvvveennnen. When using a transceiver compatible with the HRI-200 control mode and the GPS satellite
information is acquirable, the GPS location information can be read from the transceiver. Click
this option to replace the location information setting on your node with the GPS location
information received from the transceiver.

Show position data ..................... Put a check-mark to show the location information when your node is shown on the node list
of the WIRES-X server. The location information will be sent to digital nodes connected to your
node as well.

J] Volume adjustment

When operating an analog node or connecting to an analog node, to operate with proper sound levels, the volume level must be

adjusted in advance.

Tip
For communications between digital nodes, the volume level adjustment is not required. The following volume level setting has no affect digital
communications.

® When using a transceiver with mini DIN 10-pin DATA jack (FTM-510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/DE,
FTM-300DR/DE, FTM-200DR/DE, FTM-100DR/DE or FTM-6000R/E)

1 From the “View” menu, click “Audio adjustment’ s |

The “Audio adjustment” window will appear. et SN Gormeet Gy ol wiicipit

G.User iR ' by I State I Cou‘..l Freq(M... I SQL | Lat | (L]

v | Status BariS)

Connect ID window(T)

Group window 3
Bookmark-Info(B)
Node-Info(N)

Room-Info(M)

Log >
Audio adjustment(R)

News
Mebile Users list

2 From the “Settings” menu, click “Preset Volume” - “HRI-200 [E— e
mode Transceiver” ] . _
Prest Volume i HR-200 mode Transceiver
3 Click [close] Appheation Valume b conventional transcerver |
The setting will be stored and the proper sound volume will be
set.
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® When using a conventional FM analog transceiver with 6 Pin (8 Pin) mini DIN DATA jack (FTM-350, etc.)
1 From the “View” menu, click “Audio adjustment” VIRES

The “Audio adjustment” window will appear. e S e €ty

G.User ot " b [stte | Cou.|FregM.. |SQL | Lat | L.

v | Status Bar(S)

Connect ID window(T)

Group window 4
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

2 From the “Settings” menu, click “Preset Volume” - “conventional [R— [ — -~ gy

transceiver”’ Y : : B
Preset Volurne v HR3-200 mode Transceiver |

3 CI|Ck [close] Apphestion Volume r comvenbional Lianstenes

The setting will be stored and the proper sound volume will be
set.

Tip

“ For more advanced adjustment, refer to “Adjusting analog sound” (page 53).
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Connecting using WIRES-X
I Connecting to a node on the Internet

Connect to another node from your node PC.

1 From the active node window, select a node you want to AlQlum= s mmmee Machdewaly  lokyo Japen L.
A JQIR=a e O Ota-ku Tokyo Japan 430.96...

connect to c = hinagawa-ku Tokyo Japan

onne

. . . inagawa-ku Tokyo Japan 144.0M...
2 Move the cursor to the selected node, then right-click on it GetInfo mae-city Tokyo  Japan 43004..
. . Window default mato-city Kanagawa Japan 430.94..
The command list will appear. e eela ina-city Chiba  lapen 430.6..
. « ,, Add Bookmark list ratsuka-city Kanagawa Japan 430.82..
3 CIICk ConneCt Node Reject 558-City Tokyo Japan 430.77..
lama-city  Kanagawa Japan 438.76..

You can also click “Connect” from the “Connect” menu.
= Machida-city Tokyo Japan 144.55..

The connection will be initiated, and when a connection is T Katsushika-ku  Tokyo  Japan 43081..

Wi
|

. . . . A== Hadano-city Kanagawa Japan 144.58..

successfully established, the [IDLE] indicator will change to the - Hachigji-cty ~ Tokyo  Japsn 144.52..
[NET] indicator == Yokohama-city ~ Kanagawa Japan

I +Room ID | D= | Act | Room name | City State

Also, the connection status will be shown in the log window.

® Releasing the connection (disconnecting)
From the “Connect” menu, click “Disconnect”.

File(F) View(V) [Connecti@] Tool Help(H)

+MUseriD | Conmectic) ate | Cou..| FreqM.. [sqt [ iat [ L.,
Connect To(T)
Disconnect(D)
| GM Auto connect(F)
Tip
The connection can be released from the mobile or fixed station instead of controlling it from the node PC menu.
l Connecting to a room on the Internet
Connect to a room on the Internet from your node PC.
1 From the active node window, select a room you want to g — Tor T et [Room namme Ton Tome Jcon]
connect to @ == 22005 003 TOPTEAM Miyako-city Twate Japan
. . . =) £ 22065 000 BWT Lab. Machida-ci T J
2 Move the cursor to the selected room, then right-click on it == e L L,
. . Connect ROOM Chiba-city Chiba Japan
The command list will appear. Y e e Ota-ku Tokyo  Japan
L« » & Jque—=| ) Kawasaki-city Kanagawa Japan
3 CI|Ck Connect & jg=x| Window default Machida-city Tokyo Japan
You can also click “Connect” from the “Connect” menu. gJCL—'—- Add Bookmark st Room Ketsushika-ku ~ Tokyo  Japan
. . Lo . . Q= «fNf%ofu  Narita-city Chiba Japan
The connection will be initiated, and when connection is ng—:zzs Node Reject Sf1f)f Kobe-city Hyogo  Jepan
. . . . JRINC—=XID 24758 000 FEWDXFAfM f.fA-"o N -cil Aichi J
successfully established, the [IDLE] indicator will change to the B R 200 00 FWOXADIT A Nt At e
i i i rEe—— 20341 000 Test Kasuya-gun Fukuoka  Japan
[NET] indicator. % RE=—=0m 25611 000 %ex"&"dZqRoom Ginowan-city Okinawa  Japan
A pop-up window will appear and show the room operation (B REswemoDE 220% 000 MOMO Ichinoseki-city  Iwate  Japan
status.
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Room information display area —W Room CQ-WORLDWIDE (20000) member 1 node Refresh | Close
Node ID display area ===

[ )

Transmission node information display area

(Room information display area) ..........ccccceeunee. Displays the room User ID, DTMF ID and the number of activities (the number
of nodes connecting to the room)

[REFrESN] .. Click to update the active room window list on the main screen.

[CIOSE] .t Click to close the pop-up window.

(Node ID display area).........cccceevneeeeiceeensneeee. Lists the IDs of nodes connecting to the room. The node which is currently

transmitting displays in green. Move the cursor to a node title and right-click
on it to show the node information.

(Transmission node information display area)......Displays information of a node or digital node which is currently transmitting.
Tip
Even after closing the pop-up window, as long as the node is connected to the room, the pop-up window can be displayed again by clicking “Connect ID
window” from the “View” menu.

® Releasing the connection (disconnecting)
From the “Connect” menu, click “Disconnect”.

* WIR:
File(F) Wiew(V) | Connect(C) | Tool(T) Help(H)

MUserD | Cannec(C) bte | Cou..| FreqM.. [ SQL [ Lat | L.
Connect To(T)

Disconnect(D)

v | GM Auto connect(F)

Tip
The connection can be released from the mobile or fixed station instead of controlling from the node PC menu. For details, refer to the instruction manual
supplied with the transceiver used as a mobile or fixed node.

® Customizing the method to connect to a room
From the “File” menu of the WIRES-X software, select “Settings” - “Call settings” to set various settings to connect to a room. For
details, refer to page 82.

® Announcing the status of the room your node is currently connecting to with a voice message
From the “File” menu of the WIRES-X software, select “Settings” - “General settings” to set whether or not to transmit the voice
message when a node comes in or leaves the room (only for an analog operation). For details, refer to page 83.

I Notes on the node operation

+ Please inform node station users connecting to your node to limit their QSO individual transmissions to less than three minutes in
duration. There is a 3-minute timer on the HRI-200 that will interrupt transmission if a continuous transmission by a node exceeds
this duration of time. Even during transmission, the timer will forcibly cut off transmission of the node in use causing the voice
communication to be interrupted.

» Please inform node station users that a longer than usual interval time is required between each QSO exchange. Because
the voice is repeated via an Internet connection, a time lag must occur. If you transmit a response too soon after another node
finished transmitting a message, your node may remain in transmission status.
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J] Useful functions

® Bookmarking frequently connected nodes and rooms
On the node PC, IDs of frequently connected nodes and rooms can be bookmarked.

1 From the “View” menu, click “Bookmark-Info” VIRES

The “Bookmark-information” window will appear. ety R oty womiH e elpte

G.User () * b [sate | Cou.|FreqM.. | SQL | Lat | L.

V| Status Bar(5)

Connect ID window(T)

Group window 3
Bookmark-Info(B)
MNode-Info(l)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

2 In the “Bookmark” area, click [Add] [eokmart intomarion NI T TR = -

The “Input ID” window will appear. R e

Call/Pellane Uses 1D DTME 1D

™ Shew che affline Neode/Room
™ Show the Closed Room

Belp Clcee ‘

3 In the text entry field, enter the DTMF ID or User ID of a node or (gt i
room you want to bookmark L Y
Either nodes or rooms can be specified here. b
—
| oK | Cancel | |
4 Click [OK] (oot onaion S
The entered node or room will be added to the list in the ""::';:"" o ]
¥i ane er
“Bookmark” area. = —— =

5 Click [Close]

™ Shew che affline Neode/Room
™ Show the Closed Room

Belp Clcee ‘
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® Checking the status of the bookmarked nodes and rooms

1 From the “View” menu, click “Group window” - “Bookmark list' v
Ll  “Bookmark list” is selected in the default setting. File(F) (View®V) ] Connect(C) Tool() Help(H)
. . . . . Font L3
If the bookmarked connection destinations are active, they will GUser . y [Stote [ Cou.[FregiM.. [sQL [ lat [L.
. . . L= e} v | Status Bar(S) na... Tokyo Japan
be listed in the group window. .
Connect ID window(T)
Group window » | ¥ | Bookmark list
Bookmark-Info(B) Connecting Mode list
Mode-Info(N) MyRoom access list

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

Tip

“ From the “Bookmark information” window, click “Show the offline Node/Room” to display inactive nodes and rooms in the group window.

® Text chatting with a node owner on the Internet
When you connect to another node or room, you can text chat with the connected destination owner.

1 Connect to a node or room on the Internet Chat history window
2 In the text entry field below the chat window, type a message . I
3 Click [SEND] on the right ‘
The message will be transmitted to the connected destination.
The transmitted message will be added to the top in the chat
window. Transmitted time and date, source host and destination =
host will also be shown. B _
When the cursor is inside the text entry field, pressing [Enter] on the il paiof | EEC
keyboard can also send a message. b ' -
Text entry field
Tips

« Click [CLR] to delete the chat history from the chat window.
* The chat history is deleted by when the WIRES-X software is closed. To keep the history, select “Settings” from the “File” menu to display the “Log file
settings” screen, and then click “Node log-file save” to insert a check-mark. For details, refer to page 90.

Closing the WIRES-X software
1 From the “File” menu, select “Exit” ~owresx

You can also close the software by clicking [X] on the top right side of [File(Fy] View(V) Connect(C) Tool(T) Help(H)

the main screen. g Call/Rm... | City | State | Cou...| Freg(M.. | SQL | Lat | L.
Export settings

Set default
Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit{E)

Tip
If “Enable WIRES-X Auto Start.” has been selected when installing the WIRES-X software, the software will restart immediately after closing the software.
If you do not want to restart the software, click the WIRES-X icon on the right part of the Windows task bar (or from the hidden indicator list), then select
“Quit” or “Auto Start” to remove the check mark.
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Using preset search channel

I What is preset search channel?

The mobile station or fixed station uses a preset channel when searching for a WIRES-X node. You can quickly find a local node by
registering (presetting) the channel frequency to the mobile station transceiver.

You can also find the nearest local node even when connecting from a mobile or fixed station at a place different from your usual
location, by using the preset search channel.

Operated by
1 digital transceiver
using 1 frequency

Preset search
channel T A
o
D
E—

Operated by
2 digital transceivers
using 2 frequencies

Operated by
1 digital transceiver

monitoring 2 frequencies
simultaneously

Caution

The preset search channel function is only compatible with digital communications in C4FM format.

J] Setting the preset search channel
There are two methods to operate a WIRES-X node using a preset search channel:

® When operating with 1 transceiver

Connect the C4FM digital transceiver to the HRI-200 RADIO 1 jack (See page 14).

When in the standby state, the preset search channel and the voice channel are monitored alternately.

When the node connects with another node or room, monitoring of the preset search channel is suspended and only transmitting/
receiving via the voice channel is performed.

® When operating with 2 transceivers

Connect a C4FM digital transceiver for the voice channel to the HRI-200 RADIO 1 jack, and also connect a C4FM digital transceiver
for the preset search channel to the HRI-200 RADIO 2 jack (See page 14).

When in the standby state, the preset search channel and the voice channel are constantly monitored in a receive-ready state.
When a signal is received on the preset search channel, the voice channel information is transmitted to the mobile or fixed station of
the sender.

Even when the node is connected with another room or channel, the monitoring of the preset search channel continues.
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l Setting the preset search channel

The local node operation method is selected by setting the operation mode of the WIRES-X software (See page 23).
jilad If you connected to the DR-2X/XE or DR-1X/XE, refer to the “HRI-200 Reference Manual for DR-2X/XE or DR-1X/XE”.

® Operating with 1 transceiver

In the “Transceiver” area, select “RX:DIGITAL - TX:DIGITAL”. This Freses sessen % .
permits setting the “Dual Receive Timing” and “Preset Search CH”. ey m .
In the “Operation mode” area, select “Dual Rev”. P %C# .

Modulatica [Digital Cpezatisn Cual Receive h

Freguency mﬁ Frequency ,:f‘Tm‘

AR detest - I I |

wn @ P ol

PER T e ——— Fower =

Tooe s [ 108 o] \ A

ey [y =]

e S = |

o2teec | A

= Dplini {B) =4 35, 0400z
S Doval ink{TK) w30, 04t

7 Hide freguecy seczinge

[ cazeal | | 2wy =l

® Operating with 2 transceivers

In the “Transceiver” area, select “RX:DIGITAL - TX:DIGITAL”. This Fuses Seureh X .
permits setting the “Preset Search CH”. ey s .
In the “Operation mode” area, select “ON”. Im%,m_y %lmjﬁm—m |
Modulatica [Digital Cpezatisn Cual Receive h
Freguency mﬁ Frequency ,:f‘Tm‘
AR detest - I I |
wn  [EE wr G
e L _
::cm [;%' - v
e = |
o2teec | A

= Dplini {B) =4 35, 0400z
S Doval ink{TK) w30, 04t

7 Hide fregaecy sestings

Preset Search CH
® Operation mode
Displays the Preset Search CH operating mode.
* OFF: Displayed if not using Preset Search CH mode.

* ON: Displayed if using Preset Search CH mode.
BT The search channel operation requires an HRI-200/ C4FM Digital control mode capable transceiver (FTM-510DR/DE, FTM-500DR/DE,

FTM-400XDR/XDE/DR/DE, FTM-300DR/DE, FTM-200DR/DE, FTM-100DR/DE etc) connected to Radio 2 terminal of the HRI-200.

® Dual Receive Timing
Allows setting the preset search channel monitoring interval.

® Transceiver / DST / F/IW version

The firmware information of the digital transceiver connecting to HRI-200 for Preset CH operation is displayed.
® Operation

Displays either “Dual receive” or “ON: Digital” in accordance with the operation method selected by the “Operation mode”.
® Frequency (Preset Search CH)

Enter a unique WIRES-X Preset Search operating frequency in MHz.

In practice, consult with other WIRES-X stations to select a suitable frequency that will effectively avoid interference.

® Narrow deviation
Select if using Narrow deviation operation for Preset CH transceiver.
® DG-ID (Digital Group ID)
Enter the DG-ID number setting for the WIRES-X Preset Search CH operating frequency.

By setting the DG-ID number to "00", the station becomes an open node station, and can be connected from all transceivers with the WIRES-X
DG-ID setting “AUTO". When using a node station in a restricted group, set the DG-ID to a number other than "00", and then set all the group
transceivers to the same DG-ID number.

® Power (Preset Search CH)
Set the transmission power of the WIRES-X Preset Search CH operating frequency.
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Opening a room

] What is a room (Round QSO Room)?

Advanced Operations

This refers to community space on the WIRES system to which multiple nodes and stations can connect simultaneously. Operators
from multiple stations can freely engage in conversation, just like in a face-to-face meeting or party. There are open rooms that are
accessible to all members and closed rooms that only allow registered stations to connect.
A Room may be opened by the owner of a WIRES-X node. It is the owner’s responsibility to manage and control their own room.

One room may be opened per node.

S
% A
JQ1YBF-ND1

HRI-200

N\

JA2YSO-ND2

JHAXXX
-ND4

HRI-200

AY
JATXXX S
-S1

J] Opening a room

Operators who have registered with the WIRES-X server are issued a node ID as well as a room ID.

N

When the local node checks
into a room, the connected
station also checks into the
room accordingly

JQ1YBF-ND1 A
JF7XXX-ND3 0l
JATXXX-S1

*Currently 3 activities
in this room

JA2XXX
-S2

As long as the WIRES-X software is installed onto your computer and you have opened a node, you may also open a room. No

special tools are required.

-

Start the WIRES-X software

2 From the “File” menu, click “Settings”
The “Settings” window will appear.

3 Click “Round QSO room settings”

The “Round QSO room settings” screen will appear on the |

“Settings” window.
4 Click [Setup]
The “Room Open” window will appear.
Put a check-mark in the “Room Active” box
Click [Room Activation]
Room information is sent to the WIRES-X server.
Once verified, your room becomes active.
7 Click [OK]

o O

Foom Open -

" Download eniy
" Closed

- G50 enly

Input Mew Room ID.

Rote Activetion Cancel

P Foom Active
Serial Mo DTHF 1D Hocm 10(Max 1éByvea)
l=—_—— |_——-- s
Style Hews secting
& Gpen & ALL O
 open (Digical)

The settings will be saved and the “Settings” window will appear

again.

36
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J] Setting the room
The various room parameters may be set as desired.

® Setting basic information
1 From the “File” menu, click “Settings”
The “Settings” window will appear.
2 Click “Round QSO room settings”
The “Round QSO room settings” screen will appear on the “Settings” window.
3 Input or select the necessary items
4 Click [OK]
Saves the settings and closes the “Settings” window.

Settings i - — —
r - __=% ___ = = _ = = ‘=49 -
setcings Reound 050 room seceings
[ Personel settings
WIRES 1D information
Location settings Taex 1D DTHF ID
E oom settings | == setup
B Froperty
HRI-200 setup
Call settings Boun Hame
Genersl settings [—
Digizel ID settings
Hake 1ist file Comment

log file settings [

™ confisentisl 1D

[ Q8L eachange (SIZE QVER 320a240bsp)

[ o
[ foem informaricn (MAX 200 Characcera)

= | s = |
User D ..o Access code (Room ID) of your room for the digital station
DTMF ID ..ooiiiiiiieeeeee Access code of your room for the analog station
[Setup] ..o Clicking here allows you to change the room ID and operation styles.
Room Name Entered text appears in the “Room name” column of the room list of the WIRES-X server.
Comment.................. Entered text appears in the “Comment” column of the room list of the WIRES-X server.
Confidential ID.........ccceeviienenn. Putting a check-mark here keeps information from appearing in the room list of the WIRES-X

server.

QSL exchange.........ccccoceeeviiennns Putting a check-mark here makes the QSL card images that were sent from the connected

destination node or room appear, and allows QSL card images to be sent from your room to
the connected destination. Clicking on [...] allows setting the QSL card image file to be sent.

Room information ...................... Entered text appears by the “Get Info” function of the room list of the WIRES-X server.

Tip
“ For details on QSL card images, refer to “Displaying QSL card images” (page 63).
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® Procedure for organizing a room

1 Click [Setup] in the “Round QSO room settings” screen on the “Settings” window
The “Room Open” window will appear.

2 Input or select the necessary items

Click [Room Activation]

The changed information is sent to the WIRES-X server.

4 Click [OK]
Will save the settings and the “Settings” will appear again.

w

Ficom Open - - -
|

P Foor Active

Serial Mo DTHF 1D Rocm 10(Max 1éByves)

l=—_—— = s
|

Style Hews secting
& dpen & ALL O

" Open(Digical)
" Closed

" Download eniy

o " Q50 enly
Input Mew Room ID.
Rotm Activerisn Cancel Help
Room Active .......ccccooviieeienins Putting a check-mark here allows you to make your room active.

Un-checking the check-mark here stops operation of your room. (Default setting)

Serial NO.........cooiiii Your HRI-200 serial number (unchangeable)
DTMF ID ..o Your node access code for the analog station (unchangeable)
Room ID ....ooiiiiiie Access code of your room for the digital station

You can change up to 16 alphanumeric characters. Clicking [Room Activation] after changing
the entry, sends the changed Room ID to the WIRES-X server and updates the room list.

il If the changed room ID is already in use, clicking [Room Activation] will cause an error message to
appear. If this happens, change the entry, and use a different alphanumeric string.

Style

Choose between three different types of room operation.
The default setting is open.

® OPEN...cciiiiee et Selecting this will set up a room with no connection user restrictions.
e Closed....ccooveeiiiiiiieeeeeeeeee Selecting this will set up a room that can only be used by nodes or stations of registered
members.

* In closed rooms, only digital nodes of registered members can connect. To connect an analog node,
select the open-room operation.
* In closed rooms, the communications mode only repeats the audio of “DN” (the “DN” mode
transmits audio & data simultaneously). To repeat the audio of “VW” (the “VW” mode transmits
digital audio at the full rate), select the open-room operation.

*GM. i Selecting this sets up a GM dedicated room that can only be utilized by nodes and stations
registered as GM operation members. This is only selectable when the operation mode of the
node (See page 23) is a “Digital” (1 station configuration) is set.

In GM rooms, the communication mode that can be repeated is limited to the audio of “DN” or the
digital data (excluding images) of “DW” (mode that only transmits data).
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News setting

The following 3 options are selectable for setting how the digital stations and other nodes can utilize the news station function
of the room.
* The default setting is upload /download.
* For details, refer to “Using the news function” (page 55).

CALLOK ..o Allows connected destinations to download/upload news data from/to your room.
* Download only........ccccuvvvvvenenes Allows connected destinations to only download news data from your room.
*c QSO ONlY....oviiiiiiieiie Prevents connected destinations from accessing news data from your room.

EMG Voice data (emergency information voice data) can be uploaded/downloaded at any time.

Tips
« The owner who has opened the room can also connect.
» The room system operates on the computer running the Owner’s WIRES-X software.

® Registering nodes as members of your room (when running as a closed room)
1 From the active node window of the main screen, place the

+AlserlD | DT.. [ Callsign | City [state [ Cou..[ FreqM.. |
cursor over the node and right-click D Ammear S wwme Yatomi-city Aichi Japan  1445L..
. . [ & Jl=mey g oa  AIEw Yokkaichi-city Mie Japan 430.78...
The command list will appear. DA T Japan T443L
. « ” D A== Connect seki-city Yamagu.. Japan 438.67..
2 Click “MyRoom member Brama cumio n Okayama Japan 430.80..
. D AT to-city Kumam.. Japan 431.0M...
The node will be added as a member of the room. o jgme—|  Window default cty . Fukuoks Japan 43094
« From the “View” menu, clicking “Room-Info” allows you to confirm ANTEE g Bookmark list ty Miyagi ~ Japan 43090..
. « . . D> AT : a-city  Fukushi.. Japan 430.77..
the registered members from the “MyRoom information” window that - — Node Reject by Hokksido Japan 14452,
will be displayed. D ) pE==— MyRoom member ity Ishikawa  Japan 14588..
. . . D Am IRy Fukui Japan 43082..
» The member registration procedure is the same for a GM room as Drem—m === ===  (nmwadty Ishikawa Japan 14459,
well (See page 46). D pEmear T SmmE Kanazawa-city  Ishikawa  Japan  43076..

® Registering stations as members of your room (when running as a closed room)

1 From the "View” menu, click “Mobile Users list" xvrssx
The “Mobile Users list” window will appear. File(F) [View(\) | Connect(C) Tool(T) _Help(H)
G.User i ' by I State I Cou‘..l Freg(M... I SQL | Lat | =

v' | Status Bar(S)

Connect ID window(T)

Group window 3
Bookmark-Info(B)
MNode-Info(M)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mobile Users list

N

Select a station e e
L -]
Click [MyRoom member]

The station will be added as a member of the room.

* From the “View” menu, clicking “Room-Info” allows you to confirm
the registered members from the “Room-Info” window that will be
displayed.

» The member registration procedure is the same for a GM room as
well (See page 46).

w

+CallSign Radio ID | Last received time Recv CH | Last position

MyRoom member Node reject Add GM menber Close

Export | Help

I Quitting the running of a room

From the “Room Open” screen, remove the check-mark from the “Room Active” checkbox and click [OK].
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l Important Room Operating Considerations

 Inform node station users who connect to your node, to limit their QSO individual transmissions to less than three minutes in
duration. There is a 3-minute timer on the HRI-200 that will interrupt a continuous transmission of a node that exceeds this time

duration. Even during the transmission, the timer will forcibly cut off the node transmission causing the voice communication to be
interrupted.

Inform station users who connect to your node, that a longer-than-usual-time duration is required to exchange QSO contact
direction. Since the voice is repeated via an Internet connection, time lag will inevitably occur. If you transmit a response too
quickly after another node finished transmitting a message, your node may remain in the transmission status.

When open squelch of the connected node station occurs, or a signal from an unknown local station is present while WIRES-X is
operating, all of the nodes connected to the room will remain in transmission status; this can be a nuisance to the users. Should
this happen, the node owner can temporarily disable the connection of the node station repeating the signal that is causing trouble
(See page 42).

When operating a room, the owner should monitor the situation as necessary to stop any nodes causing trouble.

The quality of the Internet connection, the number of connected nodes, and strain on the computer may cause the audio quality to
degrade and the WIRES-X software to be unstable.

Please understand that YAESU assumes no responsibility for any interference experienced between users.

J] Convenient functions

The WIRES-X software enables users to configure room operation in a variety of functions.

® Detailed setting of your room
From the “View” menu, clicking “Room-Info” displays the “MyRoom information”.
The information displayed differs depending on the room operation style (open/closed/GM).

| Sraeus Sz 19 e 18 Beeiviny | geamus Ssez I8 e 18 Beeiviny | geamus Saee I e 18 Beeiviny
Gpan o mem = = 0 e —— —— = 0 g ee— —— = 0
l‘ur_-m:m»mu f l |mm:w;w.w f l |mm:w»w.u f l
een nase | een nase | oo name |
[ —— [ —— [ ——
Ragecs dias esber i 4 Wembar 00
g o oo, | CaliSign  |Ger 1o [omh... | Fowisin dass [res... [tam oece. CaliSign | msi® | ome.., | Fowivion dass [res... [tam oece.
24 Bayece It | Deluce Begect Inf y 142 Bew teszer | Eelete Mesber i 342 Bew teszer | Delete Hestes b
Femve/Hate Bode asting Femre Hte Bade awEing N Femve/Hate Bode asting ]
e Kt L e Kt e Kt
Famave 0 3i0% Femave 10 3im Famave 0 3i0%
[ I~ haseer I I~ hasect I I~ hasect
shune 18 Lim Howy Shune £ Lm Howy y shune 18 Lim Howy
] b I ]
mip iose sl (= | b sl (= |
[Open room] [Closed room] [GM room]
<Universal>

Operations style (open/closed/GM) and news data publishing method

USErID .o Access code of your room for digital stations

DTMF ID ..o Access code of your room for analog stations

ACHVItY ..o Number of nodes currently connected (activity number)

Room name........ccccoooeeeeiieennnen. The room name specified via the “Round QSO room settings” screen from the “Settings” menu
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<Open Room>

Reject list
(] R List of nodes/stations blocked from connecting
[Add Reject Info].......cceevvverrnen. Clicking here displays a dialog box where you specify the nodes/stations to be listed.

Place the mouse cursor over a node/station in the active list of the main screen and right-click. You can
quickly add information by selecting “MyRoom Reject” from the command list. As an alternative method,
from the “View” menu, select “MyRoom Reject” to display the “Mobile Users list” window. From this
window, select a node/station, and then click [MyRoom Reject] to add the information

[Delete Reject Info]......ccccuveeeeeee. Selecting and clicking a node/station to be unblocked, removes the node/station from the list.

<Closed Room>

Member list
(LISt)eeeeeeeeee e List of nodes/stations that are allowed to connect
[Add New Member].........cccccone Clicking here displays a dialog box where you specify the nodes/stations to be listed.

Place the mouse cursor over a node/station in the active list of the main screen and right-click. You can
quickly add information by selecting “MyRoom member” from the command list. As an alternative method,
from the “View” menu, select “MyRoom member” to display the “Mobile Users list” window. From this
window, select a node/station, and then click [MyRoom member] to add the information.

[Delete Member]........c.ccocvveennnen. Selecting and clicking a node/station for removing permission to connect, removes the node/
station from the list.
<GM room>

GM member station information
(LiSt) e List of GM member nodes/stations

[Add New Member]..........cccc...... Clicking here displays a dialog box where you specify the nodes and stations to be listed.
Place the cursor over a node/station in the active list of the main screen and right-click. You can quickly
add information by selecting “MyRoom member” from the command list. As an alternative method, from
the “View” menu, select “MyRoom member” to display the “Mobile Users list” window. From this window,
select a node/station and the click [MyRoom member] to add the information.

[Delete Member]..........ccocvveennnen. Selecting and clicking a node/station to be disabled, removes the node/station from the list.

<Universal>
Remove/Mute Node setting
(Input field)......ooooeerieeeeeee The entered DTMF ID/User ID is recognized as the node ID to be set.

[Remove] .....ccovvveveiiiieeiece Clicking here forcibly disables the connection of the entered ID node (room booting). The
entered ID also gets added to the “Remove ID list”.

[Mute]...oooieiiiie Clicking here halts the repeating of audio from the entered node via the room. The entered ID
also gets added to the “Mute ID list”.

Remove ID list ... The node ID whose connection has been forcibly released will appear. Click and place the
cursor, to add/delete the ID.

Reject ... Putting a check here prohibits nodes listed in the Remove ID list from connecting even when a
reconnection request is made.

Mute ID list.......cceveeeiiiiiieee The node ID whose repeating audio you desire to end (desire to mute) will appear. Click and
place the cursor, to add/delete the ID.

[APPIV]- oo Clicking here saves the settings and organizes the room in accordance with the settings.
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® Checking nodes connected to your room

1 From the “View” menu, click “Group window”

2 Click “MyRoom access list”
In the group window of the main screen, the nodes connected to
your room will appear.

3 Place the mouse cursor over a node and right-click
The command list will appear.

4 Click “Get Info”
The text entered by each node will appear as their node
information.

® Temporarily disconnect nodes connected to your room

1 From the main menu, place the cursor over the group window
and right-click
The command list will appear.

2 Click “Remove”
The connection to the node you placed the cursor over will be
disconnected.
Also, the node you placed the cursor over will be added to the

Remove ID list.

* The state will be the same as when specifying the node ID and
clicking [Remove] in the “MyRoom information” window displayed by
clicking “Room-Info” from the “View” menu.

* From the “MyRoom information” window, putting a check next to
“Reject” blocks repeated connection attempts.

« To disable refusal of connection, remove the ID from the “Remove ID
list” in the “MyRoom information” window.

WIRES-

File(F) | View(V) | Connect(C) Teel(T) Help(H)

G.User Eoniib)

v | Status Bar(5)

Mode-Info(N)

Log

News

Connect ID window(T)
Group window 4

Bookmark-Info(B)

3

by

| state [ Cou...[ Freqm... | sqL

| Lat [L.

Bookmark list
Connecting Mode list

MyRoom access list

Room-Info(M)

Audio adjustment(R)

Mabile Users list

WIRES-

File(F) View(V) Connect(C) Teel(T) Help(H)

M.User ID

| +D.. [ Act | Call/Rm... | ity

| state [ Cou...[ Freqm... | sqL

| Lat [L.

Get Info
Window default
Refresh Group List

Remove
Mute

xweesx

File(F) View(V) Connect(C) Toel(T) Help(H)

M.User ID

[+D.. [ Act [ ca/Rm... [ City

[stete [ Cou..[ Freqm... [ sqL

[Lat [ L.

Get Info
Window default
Refresh Group List

Remaove

Mute

® Temporarily muting the audio repeated from nodes connected to your room

1 In the group window of the main screen, place the cursor over
the node and right-click
The command list will appear.

2 Click “Mute”
The audio from the selected node will no longer be repeated.

Also, the selected node will be added to the saved Mute ID list.
« The state will be the same as when specifying the node ID and
clicking [Mute] in the “MyRoom information” window that is displayed
by clicking “Room-Info” from the "View” menu.
« To disable mute, remove the ID from the “Mute ID list” in the
“MyRoom information” window.

® Retrieving your room log

WIRES-

File(F) View(V) Connect(C) Teel(T) Help(H)

M.User ID

| +D.. [ Act | Call/Rm... | ity

| state [ Cou...[ Freqm... | sqL

| Lat [L.

Get Info
Window default
Refresh Group List

Remove

Mute

Selecting “Log file settings” from “Settings” in the “File” menu, permits saving the room log to your PC. For details, refer to page

90.
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Using the GM function

] What is the GM function?

The GM (group monitor) function automatically listens for stations which are operating the GM function on the same frequency and
are within communication range. FTM-510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/DE, FTM-300DR/DE, FTM-100DR/DE,
FT1XDR/XDE/DR/DE and FT2DR/DE support this function.

When radio stations that you communicate with frequently are grouped and saved in the memory, the GM function is convenient
for sending and receiving messages and pictures, and for displaying a notification when group members enter into the sphere of
communication. The position information of the other stations can also be used for location and navigation purposes.

The GM function can also be used with the WIRES-X node for C4FM digital operation. When the node is a member of the group, the
node operating status can be checked from the mobile or fixed station. This allows you to know whether or not WIRES-X is available.
When nodes operating in the GM mode are connected to each other using WIRES-X, communications with group members becomes
possible regardless of the communication range.

l Before operating in the GM mode

® Using a C4FM digital transceiver as the node

To operate a node in the GM mode, a C4FM digital transceiver compatible with the HRI-200 mode is required.

As of Feb 2025, transceivers which can be used as a node operating in the GM mode are YAESU C4FM digital transceivers FTM-
510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/DE, FTM-300DR/DE, FTM-200DR/DE and FTM-100DR/DE. Connect one of
them to HRI-200 (See page 14).

® Using only 1 transceiver as the node
The preset search channel cannot be used during GM operation. Connect the transceiver only to the RADIO 1 jack of HRI-200.

® Opening a room for GM operation

To communicate with a wide range of group members, prepare a designated room for WIRES-X GM operation.

The room for GM operation must be opened by a node that will be a member of the room, and register the mobile, fixed and node
stations as its members.

l Starting operation as a GM node

1 Start the WIRES-X software Il T
2 Click [GM] on the bottom right side of the main screen -
The “GM (Group Monitor) Guide” window will appear.

| ONLME | [ [NUM |

3 Click [Transceiver]

‘GM(Group Monitor) Guide

The “Transceiver” window will appear. ~Set to G Nede opreation
You can also display the window by clicking “Transceiver” from the 1. Tranacesver
“File” menu. 2. uoae operation

3. EM Room select
4 Mobile User list

Member update is performed for
@M Room.because the @ Room
menages the member information
collectively in WIRES-X.
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4 In the “Transceiver’ area, select “RX:DIGITAL - TX:DIGITAL”.
5

. v R AR
Click [OK] Transceiver

The “GM (Group Monitor) Guide” window will appear again. Voice CH

Transceiver IRK:DIGITIAL - TX:DIGITAL j

6 Click [Node Operation]

r
GM(Group Monitor) Guide

The “User ID Change” window will appear. ~Set o G Node cpreation
You can also display the window by clicking “Settings” from the “File” L Tranaceiver
menu to display the “WIRES ID information” screen, then clicking 2. Node Operasion

[User ID change]. 3. M Room selecs
4. Mobile User list

Member update i3 performed for
GM Room.because the GM Room
manages the member information
collectively in WIRES-X.

N

In the “Style” area, select “GM”.
8 Click [Apply], then [OK]
The “GM (Group Monitor) Guide” window will appear again.

[user o change ii 1

The dialeque in for User 1D and an Cperatiocn Style, the
setting of the Hew funecien perform it.

Seriel Ho DINT 1D User ID{Max 10Bytes)
= p-_ ===
Style Hews setting
 dpen & ALL OF
7 Duunlosd cn
g= © w3y anvy

Input New User ID.

Aeply

Cancel | Help

9 Click [Close] e p——
Your node starts working as a GM node. 5. Room Operation

6. My Room Information
7. Mobile User 1list

Setting to MyRoom information
for GM operation.

GM member of Node is different
from MyRoom member.

Help Close

® Connecting to a GM room on the Internet

1 Click [GM] on the bottom right side of the main screen of the J“ cE |
WIRES-X software

The “GM (Group Monitor) Guide” window will appear.

| onUNE | [ [num]|

2 Click [GM Room select]

.
GM(Group Monitor) Guide

The “GM Room list” window will appear. ~Set o G Node opreation
You can also display the window by clicking “Node-Info” from the 1 Transceiver
“View” menu to display the “My Node information” window, then 2. Tode Cperstion

clicking [Select change]. 3. GM Room select
4. Mobile User list

Member update is performed for
GM Room.because the GM Room
manages the member information
eollectively in WIRES-X.
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3 To add, click in GM Group List Windows, then proceed to step 4.

4 In the “GM Group” area, enter the name of the GM Group you
want to connect with in the “Room ID” box

The information will be imported from the WIRES-X server
automatically, and the DTMF ID and Room name will appear.
Enter a desired name in the “Group Name” box

Click [Replace]

The entered room name will be added to the “GM Group list”
area.

« To add more GM rooms, repeat steps 3 to 5.

* Information such as GM room features can be entered in the
“Comment” area.

o O

7 Inthe “GM Group list” area, select the GM room you want to
connect to

8 Click [Select]
The connection to the selected GM room will be initiated, and
the “GM (Group Monitor) Guide” window will appear again.

« If “GM Auto connect” under the “Connect” menu is checked,
connection to the GM room will be initiated automatically when

selecting the GM room or when starting the WIRES-X software next

time. It is checked in the default setting.

« If the selected GM room is not active, connection will not be initiated.

9 Click [Mobile User list]
The “Mobile User list” window will appear.

You can also display the window by clicking “Mobile User list” from the

“View” menu.

10 Select the mobile station you want to add as a group member
11 Click [Add GM member]

The mobile station selected as a member of the GM room you

are currently connecting to will be added.

You can add group members only while connected to the GM room.

12 Click [Close]
The “GM (Group Monitor) Guide” window will appear again.

hoos 10| OTH... | Room Hame [Group fnme [ Comment [

@M Group-

Room 1D DIMF ID Rocm Mame Group Hame

Comment
Replace
Delete |

Ioput GM Room User ID
GM Room list ¥ .
= _ — X

M Group-
Room 1D DIMF ID Rocm Mame Group Hame
iE = LTl =
Comment

[ Raplece |

Delete |
Ioput GM Room User ID
Caneel Help
[ &MiGroup Monitor) Guide
[-Set to GM Node opreation
e Transceiver
2. Node Operation

3. GM Room select
4. Mcbile User list

Member update i3 performed for
GM Room.because the GM Room
manages the member information
collectively in WIRES-X.

—
Mobil User it S AL Tl ..~

= —= 201470313 174717 Y-GHI

MyRoom reject Node reject Add GN menmber

Export | Help

+CallSign | Radio ID | Last received time | Recv CBH | Last position |

Close
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® Disabling the connection to a GM room
1 From the “Connect” menu, remove the check-mark from “GM

...I 5%
Auto connect” File(F) View(V) [Connect(C) | ToolT) Help(H)
The connection to the GM room will be disabled. MUserD | E“”“Ef"m ste [ Cou.|FregM. [SOL  [Let L.
onnect Tol
il [Insert a check-mark again to reconnect to the previously connected Disconnect(D)
GM room.

v GM Auto connect(F)

To connect to another GM room, select the GM room from the “GM
Room List” window, then insert a check-mark to “GM Auto connect”.

® Using the SYNC function

With the SYNC function, each member’s information can be synchronized among fellow transceivers operating in the GM mode.
With WIRES-X, the GM member information is managed in the GM room. Starting SYNC transmits the member information from
the nodes operating in the GM mode to the GM room. Then, the GM member information is updated and transmitted to each node
connected to the room.

+ Starting SYNC

1 Click [SYNC request] on the bottom right side of the main
screen of the WIRES-X software

[SYNC request] appears only while the node is connecting to the GM
room as the GM node.

SEND | GLR

Y SYNC request

GM synchronization requests will be sent out to each node
connecting to the GM room.

The member information sent from each room will be repeated
to the GM room.

Then, the member information will be updated in the GM room ToNmRE [ [ oM ]
to transmit to each room member connecting to the room. Your

own information will be updated here as well.

* Responding to a SYNC request
If a GM synchronization request is sent from a node while you are connected to the GM room as the GM node, the dialog box to
confirm whether or not to send out the member information will appear.
Clicking [Enable SYNC] sends out the member information you have to the node in return.
Then, the GM room will transmit the updated member information. Your own information will be updated here as well.
* To exit without transmitting the member information, click [Cancel]. The dialog box will close without transmitting the member information.

* GM synchronization requests are retained for 20 seconds. If you do not click [Enable SYNC] within 20 seconds, the dialog box will close without
transmitting the member information.

l Opening and organizing a GM room on your station

1 Click [GM] on the bottom right side of the main screen of the J|i o]

WIRES-X software a
The “GM (Group Monitor) Guide” window will appear.

| onUNE | [NUM |

2 Click [Room Operation] £ o ) Lo ey
The “Room Open” window will appear. 5. Foom Operatian
You can also display the window by clicking “Settings” from the “File” 6 My Room Information

menu to display the “MyRoom information”, then clicking [Setup]. 7o Mobile Dser 1ist

Setting to MyRoom information
for GM operation.

@ member of Node is different
from MyRoom member.

Help Close
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3 Put a check-mark in the “Room Active” checkbox o =
4 In the “Style” area, select “GM” '
5 Click [Room Activation]

P Room hctive
The WIRES-X server information will be updated. Serialve e fooe 10 ax 168yes) .
6 Click [OK] === — |
“ . . » . . . ~Sryle = Hews seruing— -
The “GM (Group Monitor) Guide” window will appear again. . i Ei .
 Clesed " Download cniy
= o 50 only

Input Mew Room ID.

Rocm Activetion Cancel ‘ Help |
|
7 Click [My Room Information] | 5= 3 ) pm s |
The “MyRoom information” window will appear. 5- Rom Opemmtion
You can also display the window by clicking the “Room-Info” from the 6 My Room Information

“View” menu. 7. wobile User list

Setting to MyRoom information
for GM operation.

GM member of Node is different
from MyRoom member.

Help Close

8 Click [Add New Member] oo im0
The “Input ID” window will appear. cearus aee 1 ur 19 aertviny
=== GM Room === IJQIYBF*ROOME |25900 | 0
News setting > ALL OK
Room name
|
GM Member list
callSign [User 10 [ oTM... [ Fosition data Fro... | Last rece..
JQIYEG/1 ECOM-NODEL 25991
4 LI »
i 2dd New Member Delete Member I
9 Enter the node ID or call sign of the mobile station s 1
10 Click [OK] E—
The node or mobile station will be added to the list in the “GM SRS
Member list” area. |
| oK | Cancel |
11 Click [Close] |
The “GM (Group Monitor) Guide” window will appear again. 2 = *
Add New Member | Delete Member I

| Remove/Mute Node setting !
Remove Mute l

"

Remove ID list |

i

| [~ Reject |
Mute ID list Zpply | I

L

|

i

Zelp | close
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12 Click [Mobile User list] 25 o ) e e .
The “Mobile User list” window will appear. S.  Foom Operation
You can also display the window by clicking “Mobile User list” from the S _ My Room Tnformvion
“View” menu. 7. Mobile User list

Setting to MyRoom information
for GM operation.

GM member of Node is different
from MyRoom member.

Help Close

13 Select the mobile station you want to add as a group member VPR % W W % W

14 Click [MyRoom member]
+CallSign | Radio ID | Iast recei time | Recv cH | Last position
The mobile station will be added to the list. I S—" . E——— —

15 Click [Close]
The “GM (Group Monitor) Guide” window will appear again.

MyRoom member Add G menber

Node reject Close | ||

J] Quitting the GM operation

1 Click [GM] on the bottom right side of the main screen of the WIRES-X software
The “GM (Group Monitor) Guide” window will appear.
2 Click [Node Operation]

The “User ID Change” window will appear.

You can also display the window by clicking “Settings” from the “File” menu to display the “WIRES ID information” screen, then clicking [User ID
change].

In the “Style” area, select “Open”

Click [OK]

The “GM (Group Monitor) Guide” window will appear again.
5 Click [Room Operation]

The “Room Open” window will appear.
You can also display the window by clicking “Settings” from the “File” menu to display the “MyRoom information” screen, then clicking [Setup].

6 Inthe “Style” area, select “Open” or “Closed”
Click [Room Activation]
The WIRES-X server information will be updated.
8 Click [OK]
The “GM (Group Monitor) Guide” window will appear again.
9 Click [Close]
Your node will operate as a normal node, and your room will be normally open or closed.

Hw

N

Tip
Just to quit the GM room operation, remove the check-mark from “Room Active” in step 6.
In this case, when starting to open and organize a room not in the GM mode next time, put a check-mark in the “Room Active” checkbox, then select
“Open” or “Closed”.




Advanced Operations

Operating the WIRES-X software remotely

You can operate the WIRES-X software via the Internet from another PC (remote monitor function).

l What you can do with the remote monitor function

» Voice communication monitoring
When your node connects to another node or room, you can listen to voice communication that is being repeated.
« PTT control
Stop the node transmitting/receiving function (ON-AIR LOCK) or release the lock (UNLOCK).
* WIRES-X software reboot
» Web monitor function
The operating status and settings of the WIRES-X software can be confirmed using a web-browser (such as Internet Explorer).

l Operating the WIRES-X software remotely
The dedicated software and a PC designated for remote operations are required.

® Preparing a PC designated for remote-control operations
Prepare a PC connected to the Internet besides the node PC. It is recommended that the specification of the PC is equivalent to that
of the node PC (see page 5).

Since the communications are preformed using the node PC and the Internet, the specified UDP ports (46100, 46110 and 46122)
are used.

When using a router to connect your PC to the Internet, the UDP port must go through the router as well; however, communications
using these ports are generally prohibited on commercially available routers in the default setting.

Therefore, if you are using a router, make sure that the UDP ports are “open” for passing UDP traffic.

First, refer to “Setting an IP address on the PC” (page 15) to fix the IP address for the PC prepared for remote-control operations.
Next, register the following 3 ports for the router settings such as “NAT” or “Port mapping”: 46100, 46110 and 46112 (UDP ports).
Use the IP address already fixed on the LAN side.

For the detailed procedure, refer to the instruction manual supplied with your device.

® Getting the software for remote-control operations
The dedicated software can be downloaded from the WIRES-X website.

Connect the PC for remote-control operations to the Internet, then start up the PC
Access the WIRES-X website: https://www.yaesu.com/jp/en/wires-x/contact/owner.php
Click “Download WIRES-X Remote Control software”

Follow the on-screen instructions to download the remote monitor software

AON-=-

Caution

WIRES-II Remote Monitor Software “WIRESMON.exe” cannot be used with WIRES-X.
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l Before starting remote-control operations

Since the WIRES-X software does not to accept remote-control operations by default, the setting must be changed before remote-
control operations can begin.
Also, the Internet environment of the node station must be setup in advance to accept remote-control operations.

® Opening the communication ports

When using the web monitoring function, the PC for remote-control operations communicates with the node PC via the specified
TCP port (46190).

When using a router to connect your PC to the Internet, the TCP port must go through the router as well; however, communications
using this port is generally prohibited on commercially available routers in the default setting.

Therefore, if you are using a router, make sure that the TCP ports are “open” for passing TCP traffic.

Register the TCP port 46190 for the router setting such as “NAT” or “Port mapping”. Use the address set in “Setting an IP address
on the PC” (page 15) for the LAN side.
For the detailed procedure, refer to the instruction manual supplied with your device.

® Configuring the WIRES-X software setting
Set the WIRES-X software in advance to accept remote-control operations.

1 Start the WIRES-X software
2 From the “File” menu, click “Settings”
The “Settings” window will appear.
3 Click “General settings” under “Property”
On the “Settings” window, the “General settings” screen will appear.
Put a check-mark in the “Remote control” checkbox
Enter your new password in the “Password” box
Click [OK]
The WIRES-X software is ready to accept remote-control operations.

o O b

s - -3
Settings General settings
= Personal settings
. }~WIRES ID information
[ I~ Unlimited TOT
{ i-Llocation settings =)
i i.Round QSO room settings TIEEI = o) 10 Tjmin (5-60)
& Property - Announcement
;-HRI-200 setup [~ Connect request message
.Call settings ra T
i..General settings T T
.Sound settings [T Room logon node info
| i Make list file [~ DIMF#66666
| t.Log file settings [~ DIMF#55555
I

[T DIMF * Disconnect

¥ Remote control

Password IW i

: OK | Cancel Eelp I
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Advanced Operations

® Setting the dedicated plug-in

To use the web monitoring function, load the dedicated plug-in into the WIRES-X software in advance.

1 From the “Tool” menu, click “Plugin set”
The “WIRES plugin menu” window will appear.

2 Click [Add Module]

The window prompting you to select the plug-in file will appear.

3 Select “WiresWeb.dll”, then click [Open]

The “WIRES plugin menu” window will appear again, then in the

“Plugin modules” area, “WIRES WebServer” will appear.

4 Click [Close]
5 From the “Tool” menu, click “WIRES WebServer”
The “Wires WebServer Setting” window will appear.

FiletF)_View() _Connect(C) [ToolT) ] Help(H)

MUserD | <D.. [ Act | Port check

Plugin set

| Cou...| Freqm... [sar [ Lat [ L.

2l

8 Computer

& Locel Disk (€

ca data (0

&4 DVD FW Drive (0 &

G Metwerk

Filk pames WiresWe.dil

= 0@
Oute morchfaed Type Sare

TAAZANA1IAE M Appheataan extenn. 30 KE

- | waes Prugie a0 =N |

I [ peen Iv] [ Comcei I
WIRES plugin menu E. - En
Plugin modules |
[WIRES WenServer 2dd Hoduls
Delete mulel
Belp i - !
File(F}) View(V) Connect(C) | Tool(T) | Help(H)
MUserlD | +D... | Act | FRTE Cou...| FreqM.. |SQL | Lat | L.
Plugin set
'WIRES WebServer
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6 Confirm the password and the port number. e e—— i
In the “Access password” box, the password registered in “Configuring [
the WIRES-X software setting” is inserted automatically. Moceas oo T ——
7 Click [OK] - 5180
| = Rermate Cantral |
|
[ ] _owem |
|

J] Operating the WIRES-X software remotely

Turn on the node device

Start the WIRES-X software

Start up the Windows PC designated for remote-control operations
Run the remote monitor software “WIRESMON-X.exe”

The main screen will appear.

A ON-=-

For details on how to use, refer to the online help of the remote monitor software.

Caution
The WIRES-X software cannot be operated remotely using WiRES-II Remote Monitor Software “WIRESMON.exe”.
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Advanced Operations

Adjusting analog sound

Input/output sound volume on the node can be adjusted to an appropriate level with the “Preset Volume” setting. Fine adjustment
can also be made according to your preference. This adjustment is available only while operating in analog mode.

Tip

“ The volume of voice communications between digital nodes and sound data played for the news function cannot be adjusted.

l Adjusting analog sound volume

® Setting the node operating mode to analog
1 Start the WIRES-X software
2 From the “File” menu, click “Transceiver”

The “Transceiver” window will appear.
3 In the “Operation mode” area, select “Analog”
4 Click [OK]

® Monitoring analog sound
From the “View” menu of the WIRES-X software - “Audio adjustment”, display the “Audio adjustments” window where audio can be
displayed as a waveform graph.
This “Audio” has solid lines and dotted lines as indications of the input sound level.
Solid lines ...... Indicates the maximum and minimum sound volume HRI-200 can receive.
Dotted lines.... Indicates the maximum and minimum ideal sound volume.

In the “Volume” area, colored indicator bars indicate the current input/output sound volume.

Audio adjustments - - - - — - - e

Settings

Rudio

Mon.

Maximum volume

Ideal volume range

Minimum volume

Graph select Volume

Wave - starc QUTEUT (Tx) Output sound indicator
l » Announcement
s tome s =vEL ¢ [l os
‘Any frequency tone j
. J= IHEUT {Bx) Input sound indicator
Frequency: 1000 = Hz (50 - 4000Hz) IC LEVEL ﬂ J jmq Loapback p

DN:Digital Voice Norma

Tone level: 32ﬂ % (10 - 100%)

Start

Help | Close ‘

= - — — = =

® Adjusting the input sound volume
1 From the “View” menu, click “Audio adjustment”
The “Audio adjustments” window will appear.
2 In the “Graph select” area, click [Start]
[Start] will be switched to [Displaying].
When sound is received, the waveform will appear in the “Audio” area.
3 From a level adjusted FM analog transceiver (such as VX-8D or FT1DR), transmit the #1 DTMF sound in FM mode
When the node transceiver receives it, the DTMF sound waveform will appear in the “Audio” area.
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Advanced Operations

4

In the “Volume” area, click [ €] or [»] of “MIC LEVEL”
In the “Audio” area, the top of the waveform will move up/down.

When adjusting, make sure that the wave amplitude stays within the dotted lines.
You can also adjust by dragging the slider in the bar.

® Adjusting the output sound volume

1

o bhw

From the “View” menu, click “Audio adjustment”

The “Audio adjustments” window will appear.

In the “Graph select” area, click [Start]

[Start] will change to [Displaying].

From another FM analog transceiver (such as VX-8D or FT1DR), transmit the #1 DTMF tone

On the node transceiver, check the input sound

In the “Test tone” area, click [Start]

A test tone is transmitted from the node transceiver, and in the “Volume” area, the “OUTPUT” indicator bar will appear.
[Start] will change to [Transmitting]

In the “Volume” area, click [ €] or [»] of “SP LEVEL”

Adjust the audio to a similar volume level to the sound you checked in step 4 making sure there is no distortion or abnormal

sound.
You can also adjust by dragging the slider.

In the “Test tone” area, click [Transmitting]
Transmission from the node transceiver will be stopped.
[Transmitting] will change to [Start].

54



Using the news function

] What is the news function?

This feature allows digital data text, images and audio data to be saved on the WIRES-X node PC. The data can then later be read
from the connected digital stations and and other nodes.

The digital stations and nodes can access the data storage area (news station) of the connected node or room and upload/download
the various types of data.

Text messages, images or audio data can be shared. In the event of an emergency, audio messages can be transmitted to Group
Members.

The WIRES-X server also has its own news station where you can read digital data (INT NEWS) provided by YAESU.

JQ1YBF-ND1 PC e PC JA2YSO-ND2
AN\
N
HRI-200 WIRES |
S server ! \
Z \\ )’)
. S Saay——3
Local news INT news JA2-ROOM
Ay
S Audio messages Audio messages &
.

JATXXX s || (emergency) (emergency) Local news A0
-S1 “MINews Station News Station Audio messages e
Audio files Audio files (emergency)

Connecting to a node Text data Text data N Sgt ti Y.
allows access to data Images Images Ae‘g's f'la ion
inthe local node, the WIRES-X |+~ b=—7/——== | - Tu ‘IC; |tes
server, nodes or rooms Iex ata
on the Internet mages

Data on the WIRES-X
server is only available
for downloading

Data stored and published by a WIRES-X node or room is called “NEWS”. The NEWS is categorized into the following 3 types.

LOCAL NEWS ... Data stored and published by your station (node/room)
Access to the data on your node or room from other digital station and nodes, can
be permitted by selecting from the options: upload & download; download-only, or
access denied.

NEWS STATION ....cooiiiiieiiiiee e Data stored and published by a node or room on the Internet
Depending on the publisher’s setting, the data may be upload & download, or
download-only.

INT NEWS ... Data originated and published by YAESU
For download-only

The following types of data can be handled:

TEXE e Up to 80 letters in TXT format
Picture ....oooooeeeeeee e Image resolution of 320 x 240 or less, 40 kB or less in JPEG format
Voice/EMG VOICE ......eevviiiiiiiiieeiiiiiee e WAV format data
16-bit monaural, length less than 1 minute long, size less than 1 MB data is
recommended.

Tip
“EMG Voice” emergency information is audio data that is stored separately from the routine audio data. For the first 2 hours after the emergency data is
uploaded, the “EMG Voice” message is automatically transmitted every 5 minutes via the connected node or room. After 2 hours, the data will be deleted
automatically.
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Useful Functions

J] Organizing your news station

You can register/delete local news data from the node PC, and also store backup copies of news station data.

® Checking the news data of your station

1 From the main screen of the WIRES-X software, Click [News] I e

on the bottom right side of the screen P |
The “News list” window will appear.
You can also access the News List window by clicking “News” from
the “View” menu.
e i

2 From the tree display, click “Local News”

The news data of your station will be shown in the list display area on the right.
All data in the storage location (node/room) selected from “Local News” in the “View select” area will appear.

[News izt | |
[ i
| tiew selees |
G ves | Tme
¥ Hiode ¥ Text W B3 Voice fefresh | '
i P pictuze

| F Vaice E News |

Local Hews Total : 1

= lews Date ~Date,/Tize | #rem [1ype [ sabject | 3sae| Position | curput
Locel News Wzoraror12 1724040 Jmmm=— Text Welcome t... 20 -ie= ... Boce
INT Hews
ovnloeded Hews

! Help Close |
3 Select data from the list, then double-click on it =
The “News” window will appear and the data content may be ' [F== oo : [Forarerra simaae
viewed. ra [
You can also display the window by selecting data from the list, right h:t:? S G
click on it to display the command list, then selecting “Display details”. & Hads

© Root

When audio data is selected, [Play] appears in the “News”
window. Clicking it transmits audio from the node transceiver.
Click [Stop] during playback to stop transmitting.

1109 §

| supgect [Welcome vo our ¢
-Text data

‘Welcome to our ¢
oom!

Close

4 Click [Close]
The “News List” window will appear again.
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Useful Functions

Tips
« From the “View select” area in the “News list” window, you can select and sort the data types to be displayed in the list.
* By clicking the column title (such as “Date/Time”, “Type” or “From”) in the list display area, you can change the sort order of the list.

® Registering text as news data of your station

1
2
3

4

In the “News list” window, click [Input]

The “News Entry” window will appear.

In the “Output” area, select “Node” or “Room”

In the “Type” area, select “Text”

At the bottom of the window, the “Text data” area will appear.

Enter text in the text entry field.
Up to 80 letters can be entered.

Click [Set]
The data will be stored as “Local News”.

‘mrpar Tiee
) T & Texe
 Roon 1 Ficture
1 Veice
B Voiee
| sapaect !

News Entry
|

=TT [

From g

Foatnion e ar = reas =

~Text data

The registered data will be added to the list display area in the “News list” window.

The first 16 letters of the data will be shown in the “Title” column of the list.

® Registering an image as news data of your station

1
2

3

Prepare an image file in JPEG format

In the “News list” window, click [Input]

The “News Entry” window will appear.

In the “Output” area, select “Node” or “Room”

In the “Tyep” area, select “Picture”

At the bottom of the window, the “Subject” area and “Picture
data” area will appear.

Enter text in the “Subject” area

Up to 16 letters can be entered.

Click [...]

The window where you specify the file will appear.
You can also enter the file path directly.

Cencel
Eelp
News Enary i
[ L
[E=tney I
From g
L e S
Quecue Tyoe
* Node C Tein
Lt # Fictite
1 Veice
MG Volce
| supsece | .
-Picture data-
et
Cencel
Eelp
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Useful Functions

7 Select the file, and then click [Open]

[opn o

8

The “News Entry” window will appear again, and the specified
file path will appear.

You can specify images with resolution of 320 x 240 or less, 40 kB or

less in JPEG format.

Click [Set]
The data will be stored on “Local News”.

CIC) [Ty ===+ Myocuments » mmmm = o
F— de o

Crganize w  Mew feides

W Faverites
M Desiacp
M Downleade
21 Recent Places

4 Libraries
%] Decurments
o' Music
| Pictures
B videws

8 Computer

& Locel Disk 1)

i ot (0

&4 DVD FW Drive (0 &

G Nootwork

e ems match your search

« | mucFierien =
(e ] [ canca

The registered data will be added to the list display area in the “News list” window.

® Registering audio data as news data of your station

1
2

Hw

Prepare an audio file in WAV format

In the “News list” window, click [Input]

The “News Entry” window will appear.

In the “Output” area, select “Node” or “Room”

In the “Tyep” area, select “Voice” or “EMG Voice”
At the bottom of the window, the “Subject” area and “Voice data”
area will appear.

Enter text in the “Subject” area

Up to 16 letters can be entered.

Click [...]

The window where you specify the file will appear.
You can also enter the file path directly.

Select the file, and then click [Open]

The “News Entry” window will appear again, and the specified file

path will appear.

* You can specify data in WAV format. 16-bit monaural, with a length of
less than 1 minute; a file size less than 1 MB data is recommended.
In the case of EMG Voice, only registration of a 16 bit 8 kHz sampling
(monaural) wav file is possible.

« Clicking [Play] transmits the audio message from the node transceiver.

Click [Stop] during playback to stop transmitting.

News Entry

=

[
From J==

Foaizion [Hem amem ==
‘mrpar Tyee
& lode
oot

| swosecr |
Voice data-—

Elay S |
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Felp
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Useful Functions

8 Click [Set]
The data will be stored on “Local News”.
The registered data will be added to the list display area in the “News list” window.

Tip

“ Up to 5,000 news data files can be registered with your node and room in total.

® Deleting the news data of your station
1 Display the “News List” window
2 From the tree display, click “Local News”
The news data of your station will be listed in the list display area on the right.
3 Place the cursor over the data you want to delete and right-click on it
The command list will appear.

News fst |
| View select
iy —
¥ Hiode ¥ Text W B3 Voice fefresh |
F picuze
| B ¥ voice
B-Hews Date Size | Poaition | Cutput
Locel baws 0 -iem lioae
INT Hews
townloaded News
|
i m, [
! sele Close |

4 Click “Delete”
The pointed data will be deleted from the list.

® Organizing the news data of your station

The WIRES-X software assigns control numbers automatically to data files registered with “Local News”. Data files can be registered
until the control number reaches 60,000.

Since control numbers of deleted data will not be reassigned to other data, the control number may reach 60,000 even when less
data files are shown in the list.

However, following the steps below allows you to reassign numbers to data with control numbers of over 50,000.

1 Display the “News list” window )
2 Scroll the list to the right until the right end is displayed
3 Inthe “No.” column, confirm the largest number is over 50,000

W £ Voice Refresh I

_muen |
Eﬁ‘ﬂl i'ﬂ'ﬂ |M:m 1 Size :Pcn:lwfwmt |D=,
N e n mmne ) neviigee |oRME R Deta control number
i
Help Close |
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4 From the “File” menu in the “News list” window, select
“Renumber”

This is not selectable when the largest control number is not over
50,000.

The dialog box will appear prompting you to restart the
WIRES-X software.

5 Click [OK]

The WIRES-X software will close.

Start the WIRES-X software

In the “News List” window, display the right end of the list
The reassigned control numbers will appear.

~N o

® Useful functions

From the “File” menu in the “News list” window, news data can be saved and deleted.

« “Backup”
All data in your news station can be stored together on a
desired location of your node PC.
This may helpful when exchanging the node PC to a new
computer.

» “Restore”
Backup copies can be imported.
This may be helpful when exchanging the node PC to a new
computer.
If the DTMF ID of the files to be imported and that of the node
are different, restoration cannot be performed.

« “All delete”

Data shown in the “Local News” list can be deleted all at once.

Mews st I
M)
Backup
pot e e
All delete
e ¥ Texz ¥ M2 Voice Tefrean
¥ Ficture
¥ Woice e
| Lecal tews Towal & 2
£ Hews Data | from Type Subject | Size Paa:vlanl
Local Hews 2 17:20:34  JEEmWET Text test T
INT Hews 2 17:14:40 == Tex: Welcome i
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|
il
i
|
il
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Fer] _
Backup
Restare ~Type Input
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¥ Ficture
¥ Woice e
Local Hews Toual @ 2
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Local Hews
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Useful Functions

l Viewing news data of a node or room on the Internet

You can view or listen to the news messages from the node or room on the Internet that is being accessed by a digital station
through your node.

1 Click [News] on the bottom right side of the main screen of the I

I [mo |as|
WIRES-X software wen  |[—=—
The “News List” window will appear.
The “News List” window may also be accessed by clicking “News”
from the “View” menu.
5 S

2 From the tree display, double-click “Download News”

IDs of the nodes and rooms where you have viewed news data will be shown in a tree display.
3 Click the ID of a node or room to view its data

News data from the node or room will be listed in the list display area on the right.

Com—
|{FeEs |
View select z
Locel Mews Tipe L |
B find ¥ Text F B Voics Tefresh |
B F picrure
| i ¥ vVaolce G News |
: : Lacal News Total : 2
B-Hews Dete —Date/Tize [ Fzem [Type  [subject [ ssae|poastion [ ourp -
Locel News W 20240820 21194122 — Text 1 1 Hede
INT Hews 2014/06/05 22:34:58 = Texe TR 1 Hade
B Downlosded Hews J2014/06/08 22:26:08 Test RENTRYR ] Hode
2014706705 21:12:0% Texs 0 3 Tiode
2014/06/08 21111141 Texz gm 3 Tade =
2014/06/03 22:11:38 Teat RERSABRVU. . 7 Hode
P 2004706707 16:23:20 Texs E 1Y 2 Jrov
| 2014/06/03 1€:23:00 Texe L] 2 Tiade:
2014/05/08 20:48:02 Test ") (1 Hode
W 2004r03728 23:90:29 Text A 1 Hede:
F014/03/28 23:28:15 Texe M 1 Hade
} 2014,/02/08 21:30:54 Text A ¥ Haode
2014702714 14:56:19 Texz rodhfy & Hade
2014/01/27 19:21:13 Teat RBRRRR 4 Hode =
a »
1 Help Tlose |

4 Click [Refresh]
If the selected node or room is currently on-line, the list will be updated to the latest version.
If the selected node or room is off-line, the list will not be updated.

When you right click the Node/Room button in the tree, a Delete button is displayed. Click Delete and then OK, to delete the News (download
history) of the chosen Node/Room.

5 Select data from the list, then double-click on it

The “News” window will appear and the data content can be viewed.
jild If you select data that you have never downloaded, and the node or room showing the data is on-line, the data will be downloaded and displayed.

Tips
» From the “View select” area in the “News list” window, you can select and sort news station (node or room) and the data type to be displayed in the list.
« By clicking the column title (such as “Date/Time”, “Tyep” or “From”) in the list display area, you can change the sort order of the list.
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J] Viewing the news data of the WIRES-X server
From the local node PC, you can also view or listen to YAESU news server data.

1 Click [News] on the bottom right side of the WIRES-X software

: I N
main screen of the WIRES-X software =]
The “News List” window will appear.

The “News list” window may also be accessed by clicking “News” from
the “View” menu.

2 From the tree display, click “INT News”
YAESU news server data will be listed in the list display area on the right.

News fst i
_1 i
| view seleen z
Locel Hews | | Tyee R |
B find ¥ Text F B Voics Tefresh |
B F picrure
e F Volce

Local Hews Total : 2

E-Hews Date -Dace,/Tine

| From | Type | Subject I nul Position | Sutput
Locul News Wzoraror1z 171:45:91 == Text 14707710 ... 42 === ... RSeEm

Bz014/07/12 17148208 Jo= Texe Weloome ... 15 -te- ... Room

Downlosded Hews

Helz Tlose |

3 Click [Refresh]

The list will be updated to the latest version.
4 Select data from the list, then double-click on it

The “News” window will appear and the data content can be viewed.
Tips

» From the “View select” area in the “News list” window, you can select and sort the data type to be displayed in the list.
« By clicking the column title (such as “Date/Time”, “Tyep” or “From”) in the list display area, you can change the sort order of the list.
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Displaying a QSL card image

When connecting to a node/room on the Internet, the “View QSL” pop-up window will appear.

This window allows you to confirm the ID and call sign of the connected destination, text information set on the connected

destination, and the date/time of connection.

Also, when the setting is such that an image will display both on the connected destination and your node, the image display area
will open where images sent from a node/room will appear. By selecting an image for your node/room, the image can be displayed

on the screen of the connected node.

-
View Q5L de G NS

HardCopy | Save

Tip

The following operations are available in the “View QSL” pop-up window:

« Clicking [HardCopy] imports the pop-up window as an image to the image buffer of the PC. By opening an image editing application that can edit

bitmap files, and pasting the image, allows you to save it in your desired format.

« Clicking [Save] opens the window where you may specify the name and location to save the file. The QSL card image shown in the pop-up window can
be saved in bitmap format. Information such as the ID and call sign will be saved under the same file name in TXT format in the same location.

* Clicking [Close] closes the pop-up window. This will not sever your connection.

I Displaying QSL card images

® Displaying the QSL card image of a node
1 From the “File” menu, click “Settings”
The “Settings” window will appear.
2 Click “Personal settings” - “WIRES ID information”

On the “Settings” window, the “WIRES ID information” screen will appear.

Put a check-mark in the “QSL exchange” checkbox
Click [OK]
The settings will be saved and the “Settings” window will close.

H W

Now, each time a node containing a QSL card image is
connected on the Internet, the QSL card image will appear in
the “View QSL” pop-up window.

I-Se!t-ingé

Settings
B Fersonal settings
WIRES ID information
Lecation settings
Reund 050 rocm settings
B Fropesty
HRI-200 setup

Call settings

sezzings
Digical I0 secrings
! Hake lise file

h leg file setrings

WIRES 1D informacicn

Serisl Ho. DTME 1D Celiiign

Oser 1D

Usez 10 chi
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State
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Coament

™ Confidential ID
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® Displaying the QSL card image of a room
1 From the “File” menu, click “Settings”
The “Settings” window will appear.

2 Click “Personal settings” - “Round QSO room settings”
On the “Settings” window, the “Round QSO room settings” screen will appear.
3 Puta check-mark in the “QSL exchange” checkbox (e e T
4 Click [OK] ' )
The settings will be saved and the “Settings” window will close. et o e
Now, each time a room containing a QSL card image is | hﬁi’&"x‘ilm, — [ i |
connected on the Internet, the QSL card image will appear in et ey
the “View QSL” pop-up window. e 0 ]
S e sisisee e
I™ conzigential 1D
| (STE gven Sataitheg)
J Roce information (MM 200 Charscters)
Tip

“ If a QSL card image is not set on the connected room, the screen for “Setting to display an image” shown on the previous page will appear.

I Transmitting the QSL card image of your station

® Transmitting the QSL card image of your node

1 In the “Settings” window, display the “WIRES ID information” screen

. . . « »
2 Click [...] on the bottom right side of “QSL exchange
The window where you specify the file will appear.
- T e S e
Settings - ————
Settings WIRES ID information
Fl Personal settings
WIRES ID information Serial No. DIMF ID CallSign User ID
.. Location settings = = =T |'7,E—: User ID cnangel
Round (S0 room settings
B Property city State Country
HRI-200 setup |5h1nagauafku I'Inkyn |:|apan
: --Call settings Comment
| General settings I
| Digital ID settings
I Make list file I Confidential ID
I Log file settings
N I D5L exchange [STZE QVGR 320x240bmo)
|

=)

—
Get info. text (MAX.200 characters)

Cancel

=]

Help

3 Select a desired file, then click [Open]

The “WIRES ID information” screen will appear again. The file path will also appear below the “QSL exchange”.

You can also enter the file path directly.

4 Click [OK]

The setting will be saved and the “Settings” window will close.
Now, each time a node on the Internet connects to your node, the specified file will be transmitted as your QSL card image.
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Tip
The QSL card image file must meet the following conditions.

» Format: bitmap (.bmp)

* Resolution: 320 x 240

® Transmitting the QSL card image of your room
1 In the “Settings” window, display the “Round QSO room settings” screen
2 Click [...] on the bottom right side of “QSL exchange”

The window where you specify the file will appear.

‘
= | i § i =g

Settings
£l Personal settings
WIRES ID information
- Locatien settings
Round §SO room settings
[l Property
HRI-200 setup
Call settings
General settings
Digital ID settings
Make list file
Log file settings

Round QSO room settings

User ID DIMF ID

I..'_‘;Z! | == Setup

Room Name

—

Comment.

™ Confidential ID

v Q5L exchange (SIZE QVGA 320x240bmp) ) |

Room (MBX 200 Ch

I
CK | Cancel Help

3 Select a desired file, then click [Open]
The “WIRES ID information” screen will appear again. The file path will also appear below the “QSL exchange” screen.
You can also enter the file path directly.
4 Click [OK]
The setting will be saved and the “Settings” window will close.
Now each time a node on the Internet connects to your room, the specified file will be transmitted as your QSL card image.
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WIRES-X Software

The WIRES-X software main screen is divided into two parts, the left side displays information of nodes and rooms on the Internet,
and the right side displays your node information, in real time.
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l Active list

The left side of the screen is divided into three windows that show lists of active WIRES-X groups, nodes and rooms.
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The displayed information is automatically updated periodically. To update the latest information immediately, click “Refresh list” from
the “File” menu.

Tips
 Place the mouse cursor over the window border and drag to change the window width and height.
« Place the mouse cursor inside one of the windows, right-click to display the command list, then select “Window default” to make all three window heights
equal.
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H Active node window
Active nodes are listed in the window.

Each item in the list indicates the following information:

® |Icons

Icons appear on the left side of each column to indicate the operating mode and connection status of the node.

Digital node, idling
Digital node, connecting to

Analog node, idling

GM node, idling

NOLE DB )EO R

Muting node (appears only

® Information items

another node or room

Portable Digital node, idling
Portable Digital node, connecting to another node or room

Analog node, connecting to another node or room

GM node, connecting to another node or room
Off-line node (appears only in the group window when “Bookmark list” is selected)

in the group window when “MyRoom access list” is selected)

The node information consists of 11 items:

AUserD.....cccovveeieiiieeeee The node user ID (consisting of up to 10 alphanumeric characters). The access code for a
digital operation.
In the group window, “G.UserID” will appear.

DTMF .o The node DTMF ID (5-digit number). The access code for an analog operation.

CallSign.....vveeiiiiieceee The node call sign
il In the group window, “Call/RmName” will appear.

CItY v The node location. If the node is located in Japan, the city, ward, town, and village names
appear. If the node is located outside of Japan, the city name appears.

State oo The node location. If the node is located in Japan, the prefecture name appears. If the node is
located outside of Japan, the state or province name appears.
depending on the location, this may be blank.

CouNtry .o The country name of the node location

Frequency.......cccccocveviieeeiienennen. The node operating frequency (voice channel)

SQL.uiiiiiiiieeee e The SQL setting (DG-ID number, tone squelch frequency, or DCS code) used for the node
operating frequency.

Tips

* When the node station DSQ is “OFF”, DG-ID “00” is displayed. Node station DSQ settings 001 to 099 are displayed as “DG-ID 01" to “DG-ID 99” in
the SQL column. By setting the transceiver DG-ID number the same as the displayed DG-ID number, the transceiver may access the node station.

* When using the latest firmware, a C4FM digital transceiver cannot access any node stations that are set up for DSQs 100 to 126. Please use DSQ
01 ~ 99, or update to the latest WIRES-X firmware, and set the node station to DG-ID 00 to 99. The latest WIRES-X firmware can be downloaded
free of charge by logging into the owner page on the YAESU WIRES-X web site.

Tip

The node location (latitude/longitude)
The node information, and Information set by the node owner appears.

By clicking the item name on the top of the
are sorted in descending order.

“« o«

list, the list can be sorted. When “+” appears, items are sorted in ascending order, and when “-“ appears, items

® Short-cut command

Placing the cursor inside the window and right-clicking, displays the
command list of frequently used functions, without returning to the

main menu.

| +AUserID | cou... | Freq(m..
430.96...

145.7M...

I State
Tokyo
Tokyo

| city

Dta-ky

| DT... [ CaliSign

=

Japan
Japan

Connect

GetInfo awa-ku Tokyo Japan

-ci Tokyo Japan 430.94...
Windouw default -c?t"y Ka::gawa Jasan 43084...
Add Bookmark list ity Chiba Japan 43096...

ka-city Kanagawa Japan 430.82.
[z ligee! ity Tokyo  Jepan 43077..
MyRoom Reject ama-city  Kanagawa Japan 438.76..
. i Tokyo Japan 144.55..
I Je= Katsushika-ku Tokyo Japan 430.E1..
=T G Hadano-city Kanagawa Japan 14458..
i T Hachiaji-city Tokyo Japan 14452..
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[076] 51 1= T Right-click and select a node, then select this command to initiate the connection to the
selected node.

You may not be able to connect to the selected node in some cases, such as when the other nod is
connecting to another node.

GetInfo....ooieiiiii Right-click and select a node, then select this command to display the information of the
selected node (such as the ID and call sign) in the pop-up window. When a node that you have
previously connected to, and received its QSL card image, is selected, the QSL card image
also appears.

Window default...........cccceeenneenn. Selecting this command divides the left side of the screen into three equal sized windows.
Add Bookmark list

Right-click and select a node, then select this command to bookmark the selected node. Set
the group window to “Bookmark list” to display the bookmarked node in the list.
Node Reject........cocvvviiiiiiciiiinn. Right-click and select a node, then select this command to register the selected node to the
connection refusal setting list. This rejects connection requests from the selected node.
MyRoom Reject...........ccoccvvernen. This item appears when your station opens an open room.
Right-click and select a node, then select this command to add the selected node to the
connection refusal list to your room.
MyRoom member....................... This item appears when station opens a closed room or a GM room.
Right-click and select a node, then select this command to add the selected node to the
member list of your room.

Add GM member .............cc.u...... This item appears when your node operates as a GM node and connects to a GM room.
Right-click and select a node, then select this command to add the selected node to the
member list of the GM room you are currently connecting to.

M Active room window

Active rooms are listed here.
Each item in the list indicates the following information:

® [cons

Icons appear on the left side of each column to indicate the operating mode and connection status of the node.
Open room (Only the Digital Nodes may be connected), no node is connecting to the room

Open room (Only the Digital Nodes may be connected), nodes are connecting to the room

Open room, no node is connecting to the room

Open room, nodes are connecting to the room

Closed room, no node is connecting to the room

Closed room, nodes are connecting to the room

GM room, no node is connecting to the room

GM room, nodes are connecting to the room

220D DS

® Information items
The node information consists of 8 items.

Room ID ...oooiiiiiiiee The room user ID (consisting of up to 16 alphanumeric characters). The access code for a
digital operation.

DTMF ... The room DTMF ID (5-digit number). The access code for an analog operation.

AC . The number of activities (the number of nodes connecting to the room)

Roomname........cccccooiiiiiiiiins The room name set by the owner appears.

In the group window, “Call/RmName” appears.

CItY v The room location. If the room is located in Japan, the city, ward, town, and village names
appear. If the room is located outside Japan, the city name appears.

State ..ooeeii The room location. If the room is located in Japan, the prefecture name appears. If the room is
located outside of Japan, the state or province name appears.
Depending on the location, this may be blank.

CouNntry ..o The country name of the room location
Comment.......cceeeviiieiieiiiieeee The room information and Information set by the node owner appears.
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Tip
By clicking the item name on the top of the list, the list can be sorted. When “+” appears, items are sorted in ascending order, and when “-“ appears, items
are sorted in descending order.

® Short-cut command
Placing the mouse cursor inside the window and right-clicking, Lem i one avn woie manmaecm nan s ivens
displays the command list of frequently used functions, without '
returning to the main menu.

Kitakyushu-city ~ Fukuoka Japan
82 DIGITAL Room Nagoya-city Aichi Japan
£ U, Q50-Room Odawara-city Kanagawa Japan
s Room Yokehama-city Kanagawa Japan
s RoomX MNo.2 Yokohama-city Kanagawa Japan
GZR[-Y:... 1 —¢HC  Hadano-city Kanagawa Japan
|‘ﬂf<[j€ Ajzuwakamatsu... Fukushi.. Japan

Connect
Get Info
Window default

it 0= Add Bookmark list
MNode Reject

@A L JA CQ ROOMEL famato-city Kanagawa Japan
B A —T=mome 20509 000 ALLJA CQ ROOME2 Komae-city Tokyo Japan
% Bor==—=mme 22068 000 ‘+L°a=—hDWiRES Maniwa-city Okayama Japan
@OlFl——:lt 22043 003 CAFM-JAPAN Kameoka-city Kyoto Japan
ﬂCH SIEES= 0 24730 000 (CHIBA DIGITAL MET Sammu-city Chiba Japan
ConNNeCt .....oeviiiiiiieice Right-click and select a room, then select this command to initiate the connection to the
selected room.
GetInfo.....ccoiiiii Right-click and select a room, then select this command to display the information of the

selected room (such as the ID and call sign) in the pop-up window. When a room that you
have connected and displayed its QSL card image before, is selected, the QSL image also
appears.

Add Bookmark list..........ccceeevunnen. Right-click and select a room, then select this command to bookmark the selected room. Set
the group window to “Bookmark list” to display the bookmarked room in the list.

Node Reject.......ccccooevviiiiiiiinns Right-click and select a room, then select this command to register the selected room to the
connection refusal setting list. This refuses connection from the selected room.

Add GM Room list ........cccceeuneennn This item appears when your node operates as a GM node and connects to a GM room.
Right-click and select a room, then select this command to add the selected room to the
member list of the GM room you are currently connecting to.

To confirm the added GM room, display the “GM Room List” window, by clicking [GM] on the bottom
right side of the main screen to display the “GM(Group Monitor) Guide” window, then clicking [GM Room
select].

B Group window
Depending on the selected item from the “Group window” under the “View” menu, one of the following lists appears.

Bookmark list.........ccccovveriiiinnnnn. Displays nodes/rooms IDs that are bookmarked in advance. Nodes and rooms are listed all
together. Depending on the setting, off-line nodes and closed rooms can also be displayed.
For details on this setting, refer to ““File” menu” (page 74).

Connecting Node list .................. Displays the list of the node(s) that audio is transmitted to, when connecting to a node or room
on the Internet. When connecting to a node, only the node information will be shown, and
when connecting to a room, the information of all the nodes connecting to the room will be
shown.

MyRoom access list.................... The information of all the nodes connecting to your node will be listed.

The icons and items displayed in the list are the same as those in the active node window and active room window (See “Active
node window” (page 67) or “Active room window” (page 68)).

® Short-cut command

Placing the cursor inside the window and right-clicking displays the command list. When “Bookmark list” or “Connecting Node list” is
selected, the same command list as the active node window and active room window will appear (See “Active node window” (page
67) or “Active room window” (page 68)).
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When “MyRoom access list” is displayed, the following unique cwresx

commands will appear: File(F) View(V) Connect(C) Tool(T) Help(H)
Remove ....Move the cursor over a node to release its +MUserlD | DT.. | Act|Call/Rm... | City [State | Cou..|FregM..[squ  [iat [L.
connection. The same operation can be performed GetInfo
from the “Room-Info” (page 94) under the “View” e EER
Refresh Group List
menu.
. Remove
Mute.......... Move the cursor over a node to stop repeating rrm

its audio (muting). The same operation can be
performed from the “Room-Info” (page 94) under
the “View” menu.

J] Status indicators

On the upper right side of the main screen, icons indicate the status of your node.

|DTRE]

® Operating status
Connection status to a node or room on the Internet and operating mode of your node are shown.

Digital mode, not connecting to another node
Digital mode, connecting to another node
Analog mode, not connecting to another node
Analog mode, connecting to another node
GM mode, not connecting to another node
GM mode, connecting to another node

UL

® The ID of the connection destination
The user ID information of the node/room you are connecting to will be shown.

Not connecting to another node
Connecting to another node

® Transmitting status

Shows whether your node transmits signals or not.

During digital operation (DW), or when using two transceivers; one for the voice channel and the other for the preset search channel,
two identical icons will appear. In this case, the upper icon indicates the voice channel status and the lower icon indicates the preset
search channel status.

Not transmitting
Transmitting

Clicking the upper icon stops transmission and the icon will change to the one shown below. Even when using different transceivers
for the voice channel and the preset search channel, just clicking the upper icon stops transmission from both. Also, while connected
to another node or a room, clicking the icon releases the connection and stops transmission.

Pausing transmission

Clicking the upper icon again will resume transmission and display “ON-AIR” again.
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® Receiving status

The signal receiving status of the node and the repeating status of the received signal are shown.

During digital operation (DW), or when using two transceivers; one for the voice channel and the other for the preset search channel,
two identical icons will appear. In this case, the upper icon indicates the voice channel status and the lower icon indicates the preset
search channel status.

Not receiving

Receiving an analog signal, or receiving an SQL signal which is not in accordance with your node setting (when using
a digital transceiver)

Receiving an SQL signal which is in accordance with the your node setting, but not repeating (when using a digital
transceiver)

Receiving a signal and repeating to a node or room on the Internet (only for the voice channel)

Tip

“ For details on the SQL setting, refer to “Settings for the transceiver” (page 76).

® Device connection status
The connection status of the transceiver(s) to the HRI-200 and to your PC is shown.

An analog transceiver is connected to the HRI-200 properly

If this icon appears even when a digital transceiver is connected, check the connection of the transceiver to the HRI-200
again.

A digital transceiver is connected to the HRI-200 properly

Two digital transceivers are connected to the HRI-200 properly

The HRI-200 is not connected or there is a problem with the connection
If this icon appears, close the WIRES-X software, check the connection, then restart the software.

® DTMF signal detection status
Shows whether the HRI-200 detects the DTMF signal or not. The icon appears only for an analog operation.

Not detecting
Detecting

® Transmission timeout timer
While transmitting, the remaining time before transmission automatically stops is shown.

1 to 3 minutes left
20 to 59 seconds left
1 to 19 seconds left

No remaining time (3 minutes has passed)
“0:00” will flash.

Caution

With WIRES-X, individual transmissions must be less than 3 minutes in duration. Be careful not to make a continuous transmission longer than 3 minutes.

J] User monitoring window

Displays the information below the status indicators, of the digital node (mobile or fixed) that is accessing your node.

E== ——
Uzer STy tekdaklskdekk (DY)
Uplink - SEEEE (E===)
Dawnlink = { )]
loom = )l

[2n14/0R7NT 14:2R:0T  Chamee Tramsneiver MndeiDizital -
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USEF oo Displays the call sign of the sender (digital station) and the signal type (DN/VW/DW) and
Transceiver info.
When repeating audio without analog conversion, “-Direct” will appear, followed by the signal
type for a downlink station.

10 o] 1 ] Displays the call sign and DTMF ID of the uplink node.
This item appears only when connecting using WIRES-X.

DownlinK ......ccoveiiieiiiiieiic Displays the call sign and DTMF ID of the downlink node.
This item appears only when connecting using WIRES-X.

ROOM ..o Displays the DTMF ID of the repeater room station.
This item appears only when connecting via a room.

POSItioN .....oooiiiiieecee e Displays the sender’s (digital station) position information (latitude/longitude)
This item appears only when the received signal contains its location information.

Distance........ccocoooiiiiiiiiies Distance and direction from my node to digital mobile station (If the Show position data function
is enabled.).

Tip

When your node is in an analog operation, only the digital station information transmitted from the connected destination is shown. The displayed
information is not updated while transmitting a voice message from your node to the connected destination (INTERNET lights up).

l Log window

On the right side of the main screen, the window in the middle shows the WIRES-X software operating status.

2014/07/12 18:33:46 Transceiver Mode:Digital

2014/07/12 18:33:46 Number of sound devices = 3

2014/07/12 18:33:46 Set Voice Mier Device : Inpuc—2 Output-1

2014/07/12 18:33:46  Mixer input device=Microphone (HRI-200 A(CH1) USB Audio codec
2014/07/12 18:33:46  Mixer output device=Speakers (HRI-200 A(CH1) USB Audio codec
2014/07/12 18:33:46 HRI-200 Budio device detected.

Depending on the selected item from “Log” under the “View” menu, one of the following items appears.

NOde ..o Displays the operating status of your node (information such as the connection status to other
nodes/rooms and the connection status of other nodes to your node).

Room ... Displays the operating status of your node (information such as the connection status of other
nodes to your room).

NEWS...ooiiiiiiii e Displays the accessing information to the news data stored on your node PC (such as data
downloading/uploading).

l Chat window

The chat window is located on the right side of the main window. The chat history is shown in the window. There is a text entry field
at the bottom of the window where you can chat with the owner of the node or room you are connecting to.

Chat history window

. I
o

Tiof soo | |

Text entry field
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Tip
Using the chat function, you can send a text message to a node or room you are currently connecting to. When connected to a room, the text message is
sent to all the nodes connecting to that room. This does not function when not connected to a node or room.

® Chat history
In the chat history window, the time and date of transmission/reception, the source host and destination host, and the text messages
are shown; the oldest messages will be deleted.

Tips
* When closing the WIRES-X software, the chat history will be deleted.
» The chat history can be saved. For details, refer to “Log file settings” (page 90).

® Text input
There a text entry field at the bottom. Place the cursor in the field and click to enter text.

® Transmitting text and deleting the chat history
There are buttons for chat window operations on the right of the text entry field.

[SEND] Click to transmit the text that is entered in the text entry field to the connected destination.
[CLR] Click to delete all the chat history (The chat history window will be blank).

J] Function window
The buttons for the useful advanced functions appear at the top of the Function window.

| .
JI [ s | ar
News SYNG request

ONLINE | [ [num |

® News function
Clicking [News] displays the “News List” window to use the WIRES-X news function.
For details, refer to “Using the news function” (page 55).

® GM function

Clicking [GM] displays the “GM (Group Monitor) Guide” window. Click the button inside the window to go to each setting screen
which allows you to utilize the GM function.

For details, refer to “Using the GM function” (page 43).

® SYNC function

This function is available only when operating as a GM node and connecting to a GM room.

Clicking [SYNC request] starts synchronizing the member information between mobile stations operating in GM mode.
For details, refer to “Using the SYNC function” (page 46).
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The WIRES-X software has 5 menus which allow you to access a variety of functions.

Menu bar FiuiE) Viewll)  Connedtis) ToolT} Hel(H
GuweD | -0 | aa|covmn. [cay | st

Cou | Feagp | 55 Lot L.

Comnmar |

“File” menu

[l Exporting/importing the settings

The setting information of WIRES-X can be saved in a file and the saved file can be imported and set all at once. This is useful when
changing the node PC to a new one.

® Exporting the settings

1

2
3

From the “File” menu, select “Export settings”

The window where you can save as a new file will appear.
Select the location where you save the file

Enter the file name, then click [Save]

A file with the extension “.wsv” will be saved.

® Importing the settings

1

2

3

From the “File” menu, select “Import settings”

The window where you select a file will appear.

Open the file storage location and select the file you want to
import

Files with the extension “.wsv” can be imported.

Click [Open]

The file content will be imported to the Windows Registry.

If the serial number in the file (HRI-200 serial number) and the
DTMF ID are not in accordance with the Windows Registry, the
file will not be imported.

Restart the WIRES-X software

xweesx

Iﬁle(F} View(V) Connect(C) Tool(T) Help(H)

Import settings
Export settings
Set default

Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit(E)

Call/Rm... | City | State | Cou..| FreqM.. [sQL [ lat [ L.

xweesx

Iﬁle(F} View(V) Connect(C) Tool(T) Help(H)

Import settings
Export settings
Set default

Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit(E)

Call/Rm... | City | State | Cou..| FreqM.. [sQL [ lat [ L.
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l Initializing the settings and updating the user information

The setting information of WIRES-X can be initialized and the information registered with the WIRES-X server can be updated.

@ Initializing the settings
1 From the “File” menu, select “Set default”
The confirmation dialog box for initialization will appear.

2 Click [OK]
The setting information of WIRES-X in the Windows Registry will
be overwritten.

Also, the WIRES-X software will finish.

® Recertifying the user information
1 From the “File” menu, select “Retry activation”
The confirmation dialog box for recertification will appear.

2 Click [OK]
The setting information of WIRES-X in the Windows Registry will
be deleted.

Also, the WIRES-X software will finish.

3 Restart the WIRES-X software
The “WIRES ID Activation” window will appear.

~vresx
[File(F)] View(V) Connect(C) Tool(T) Help(H)
Import settings
Export settings

Call/Rm... | City | State | Cou..| FreqM.. [sQL [ lat [ L.

Set default
Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit(E)

r
Set Default - ——

& A set each value of WIRES-X software can be returned to
the state (Initial state) immediately after setup by
executing this Set default command.

Moreover, the WIRES-X software is shut off automatically
if the Set default command is executed.

May I execute this command ?

OF CANCEL HELP

~weesx
|ﬁ|e(F} View(V) Connect(C) Teool(T) Help(H)
Import settings

Call/Rm... | City [ stste [ Cou..[Freqm.. [sQu [ 1at [ L.

Export settings

Set default
Retry activation

Transceiver(T)
Settings(P)
Refresh list

Exit{E)

r
Retry Activation 4

& When this Retry activation command is executed, the server
registered information of WIRES-X is deleted.
Moreover, the WIRES-X software is shut off automatically
if the Retry activation command is executed.

Therefore, when the WIRES-X application is started, it is
necessary to do the user registration by

"WIRES activation"™ again. M

May I execute this command ?

OF | CANCEL | HELP

4 Refer to “Getting the WIRES-X server certificate” (page 20) to configure the node settings again

Tip

Follow the procedure above for recertification when a change occurs in the user information (such as the location) registered with the WIRES-X server.
Go to the WIRES-X website (https://www.yaesu.com/jp/en/wires-x/index.php) to apply to change the user information.
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J] Settings for the transceiver

Configure the settings such as the usage of the node transceiver and operating frequency.
] If you connected to the DR-1X/XE, refer to the “HRI-200 Reference Manual for DR-1X/XE”.

1 From the “File” menu, select “Transceiver”

The “Transceiver” window will

2 |If needed, change the settings or enter values

3 Click [Apply]
The settings will be saved.

~owesx

| Cou.. [ FreqMm... [ sQL

[Lat [L.

« Clicking [OK] saves the settings and closes the “Transceiver” window.

4 Click [OK]
The “Transceiver” window will

appear. File(F} | View(V) Connect(C) Tool(T) Help(H)
Import settings Call/Rrm.. | City
Export settings
Set default
Retry activation
Transceiver(T)
Settings(P)
Refresh list
Exit(E)
* Clicking [Cancel] closes the “Transceiver” window without saving the settings.
close.
-
Transceiver
rVoice CH Preset Search CH
Iransceiver |RX:DIGITAL - TX:DIGITAL | ~| | Operation mode -
Dual Beceive timing |1sec "I
Transceiver DST E/W version Transceiver D5ST E/W veraion
FIM-400D=== [ =

Modulation Digital
Frequency 144.000 MEz

[ Narrow Deviation

I |
Operation OFF

Frequency 144.000 Mz

T Harrow Deviation

C4FM detect ¥ C4FM detect vl
DE-ID o0 vI DE-ID o0 v
Znalog SQL NoTone vI Power Low -
Tone SQL 88.5 =
DCS 023 '~
Power Tow -
Offset MHz
i Uplink(RX)=144.000MHz
B St Downlink{TK) =144.000MHz
¥ Hide frequecy settings
0K | Cancel Apply Help

Operation mode

Select one of the following 4 WIRES-X modes in accordance with your transceiver configuration.

The default setting is Analog.

 Operates only the voice channel with one digital transceiver (Digital)

Voice CH — [Transceiver] — "RX:DIGITAL - TX:DIGITAL"
Preset Search CH — [Operation mode] — "OFF"

» Operates the voice channel and preset search channel by dual-receiving with one transceiver (Digital Dual Receive)

Voice CH — [Transceiver] — "RX:DIGITAL - TX:DIGITAL"
Preset Search CH --> [Operation mode] --> "Dual Rcv"

Dual Receive Timing setting: The interval time to switch monitoring between the voice channel and preset search channel can be set
from 1 second to 15 seconds in 1 second increments. Normally, set it to 1 second.

When operating in GM mode, this mode cannot be selected.

WA == N
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» Uses one transceiver for the voice channel and a second transceiver for the preset search channel (Digital Double)

Voice CH — [Transceiver] — "RX:DIGITAL - TX:DIGITAL"
Preset Search CH — [Operation mode] — "ON"
When operating in GM mode, this mode cannot be selected.

 Operates only the voice channel with an analog transceiver (Analog)

Voice CH — [Transceiver] — "RX:FM - TX:FM"
When operating in GM mode, this mode cannot be selected.

Voice CH

® Transceiver
Select the Repeater operation mode from the following:
* Digital (RX:DIGITAL - TX:DIGITAL): C4FM Digital mode
* Analog (RX:FM - TX:FM): FM Analog mode

® Transceiver / DST / F/W version
Displays the data information of the digital transceiver in connection with the HRI-200.

® Modulation
Displays the Voice CH wave format selected for repeater operation.(RX CH and TX CH)
 Digital: Displayed if using digital (C4FM) mode.
» Analog: Displayed if using analog (FM) mode.

® Frequency
Enter the WIRES-X operating frequency (Voice CH frequency) in MHz.
The entered data will be displayed on the ID list.
If the connected transceiver is HRI-200 control mode compatible, the data will be set automatically on the transceiver.

® Narrow deviation

Select if using Narrow deviation operation.
Note

This parameter cannot be set different for the RX and TX channels.

® DG-ID (Digital Group ID) / Analog SQL
Enter the squelch function of the WIRES-X operating frequency (Voice CH frequency).
The entered data will be displayed on the ID list.
If the connected transceiver is HRI-200 control mode compatible, the data will be automatically set on the transceiver.
The following squelch functions are available:
Digital Operation (The default DG-ID setting is 00.)
* DG-ID: Select the DG-ID number 00-99 (functions only in digital mode).
By setting the DG-ID number to "00", the station becomes an open node station, and can be connected from all transceivers with the WIRES-X
DG-ID setting “AUTO". When using a node station in a restricted group, set the DG-ID to a number other than "00", and then set all the group

transceivers to the same DG-ID number.
Analog Operation (The default setting is NoTone.)

* NoTone: Not using CTCSS tone or DCS code squelch.
+ ToneSQL: Using CTCSS tone squelch.
» DCS: Using DCS code squelch.

If using ToneSQL, select the desired tone frequency (67.0 - 254.1 Hz).
If using DCS, select the desired DCS code (023 - 754).

® Power
Set the transmission power of the repeater connected to the Radio 1 terminal.

® Reverse
Enables the transmit frequency offset.
* Reverse (when checked): The uplink (RX CH) input frequency information equals the downlink (TX CH) output frequency
minus the offset frequency. (Default - Offset)
* Normal (not checked): The uplink (RX CH) input frequency information equals the downlink (TX CH) output frequency
plus the offset frequency. (+ Offset)

When using a repeater, the portable terminal transceiver and transmission/reception are reversed. It is therefore necessary to use
the reverse setting (transmission frequency offset reception setting). (Default setting)
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Example 1
Uplink (RX CH) frequency = 434.700 MHz
Downlink (TX CH) frequency = 439.700 MHz
Reverse setting (Default setting) (- Offset)

Uplink (RX) = 434.700 MHz / Downlink (TX) = 439.700 MHz / Offset = -5.000 MHz

List output/search response info = 439.700 MHz - 5.000 MHz
Example 2

Uplink (RX CH) frequency = 439.700 MHz
Downlink (TX CH) frequency = 434.700 MHz
Normal setting (+ Offset)

Uplink (RX) = 439.700 MHz / Downlink (TX) = 434.700 MHz / Offset = +5.000 MHz
List output/search response info = 434.700 MHz + 5.000 MHz

® Hide frequency settings
Hide transmission frequency data. If remove the check mark, operating data, such as frequency will be displayed in the ID list.
It is checked in the default setting.

Preset search channel

Allows you to set the preset search channel operating information. For details, refer to “Setting the preset search channel”
(page 35).

] Updating the active lists

The information displayed in the 3 windows on the left side of the cwresx

main screen can be updated to the latest version. File(F) | View(V) Connect(C) Tool(T) Help(H)
Select “Refresh list” from the “File” menu to read the latest Impert settings Cal/Rm... | City | State | Cou...] Freg(M.. | SQL [ Lat | L.
information from the WIRES-X server and display in the windows. R

If you repeat this procedure many times at short intervals, the
information may not be changed.

Set default
Retry activation

Transzceiver(T)
Settings(P)
Refresh list

Exit(E)
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| Node information settings

Allows you to set a variety of information from basic information
such as your node ID to detailed information such as transmitting/
receiving operations.

= weesx
File(F) | View(V) Connect(C) Teel(T) Help(H)
Import settings

Cal/Rm... | City [ Stste | Cou..| FreqiM.. [sQL  [Lat [L.

Select “Settings” from the “File” menu to display the “Settings”

window.

In the “Settings” window, from the tree display on the left, click a
desired item to display its setting screen on the right.

Exit(E)

Export settings
Set default

Retry activation

Transzceiver(T)
Settings(P)
Refresh list

r — n——
Setiings . em- - — -
Sectings WIRES ID information
- Personal settings
TRE5S ID information Serial No. DIMF 1D CallSign User ID
ocation sectings [=—= === [ [=== User ID nhangEI
: ~-Round Q50 room settings
£l Property City State Country
L.HRI-200 setup |5h1nagawa—ku ITDkyD |Japan
| all settings Comment
| neral settings I
| igital ID settings
[ ake list file [ confidential ID
i i.Log file settings
i
f [~ @SL exchangs (SIZE QVGA 320x240bmp)
H
fl Get info. text (MAX.200 characters)

L
| =
I —
|

Cancel

Help N

:

[OK]: The settings are saved and the “Settings” window closes.
[Cancel]: The “Settings” window closes without saving the settings.

® WIRES ID information
Allows you to set the basic information such as comments displayed in the active lists as well as the node ID and location. For
details, refer to “Basic setting” (page 26).

® Location settings
Allows you to set the latitude/longitude of the node. For details, refer to “Basic setting” (page 26).

® Round QSO room settings
Allows you to set the information such as comments displayed in the active lists as well as your room ID. For details, refer to “Setting
the room” (page 37).
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® HRI-200 setup

CH.1

WIRES-X Software

r
Settings

Settings
- Personal settings
! ..WIRES ID information
Location settings
~-Round QS0 room settings
= Property
i-Call settings
i-General settings
i.Digital ID settings

i-Make list file
i.Log file settings

e T T T e -
S G
HRI-200 setup
rCH.1
SQL Active High | De-emphasis
RXin Select R¥12 v RX Filter
— Budio Mute SW(SQL)
M T Figh 1ol | T mIc BooST (MAME)
RX96 Input High ~| l_l— T i
FIT Active Low  ~| [~ Tx Filter
TXout Gain [ |z ~
- DIMF DTMF Call cancel-|
Mute mode OFF hd ﬂ A ﬂ ﬂ
DIMF detect Gain Low ~ ﬂﬂﬂﬂ
[
2|zl s <
Y et Y
HRI-200 Information | Write |
0K | Cancel | Help
— ———— =

Allows you to set the analog circuit operations of CH1 (voice channel).

Normally, changes are not required for the default values.
« When operating a transceiver with 10 Pin mini DIN DATA jack (such as FTM-510DR/DE, FTM-500DR/DE, FTM-400XDR/XDE/DR/

DE, FTM-300DR/DE, FTM-200DR/DE, FTM-100DR/DE, FTM-6000R/E), to ensure proper operation, be sure not to change the default
settings.

« With some FM analog transceivers, the settings may need to be changed.

SQLACHVE ..o Set the SQL input jack logic. Normally, set it to High (default setting).

High .... High with signals/Low without signals (default setting)

Low..... Low with signals/High without signals

After starting the WIRES-X software — in case when the “LOCAL” status indicator turns light,
while the squelch of the connected transceiver is closed — change this setting so that the
“LOCAL” turns gray.

RXin Select.........ccccoviiiiiiiiinnn. Select the received audio input circuit (RX12/RX96) for the RADIO 1 jack of HRI-200.

Normally, set it to RX12 (default setting).
When operating as a digital station, RX96 must not be selected for a proper operation.

RX12 Input......cooooeveiiieeiiieee Set the input sensitivity of the RX12 received audio input circuit (Low/High). Normally, set it to

High (default setting).
Communications between digital stations are not affected by this setting.

RX96 Input.......cevveiiiiiiiieee Set the input sensitivity of the RX96 received audio input circuit (Low/High). Normally, set it to

High (default setting).
Communications between digital stations are not affected by this setting.

PTTActive ... Set the PTT output jack logic. Normally, set it to Low (default setting).

Low.....Low: in transmitting status/High: in receiving status (default setting)

High .... High: in transmitting status/Low: in receiving status

After starting the WIRES-X software — in case when the “ON-AIR” status indicator turns
green, even while signals are not transmitted — change this setting so that the “ON-AIR” turns

gray.

TXout Gain ...coocvveeiiiiiiiece Set the signal level of transmitting audio output (TX12/TX96). Normally, set it to TX12 (default

De-emphasis

setting).
Communications between digital stations are not affected by this setting.

.............................. Inserting a check-mark passes received sound into the de-emphasis circuit. Normally, keep

this function unchecked (default setting).
Communications between digital stations are not affected by this setting.
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RX Filter ... Inserting a check-mark passes received sound into the filter circuit. Normally, keep this
function unchecked (default setting).
Communications between digital stations are not affected by this setting.

Audio Mute SW (SQL)................ Inserting a check-mark synchronizes the ON/OFF switch of the received audio input circuit
with the SQL jack signal. Normally, keep this function unchecked (default setting). Normally,
keep this function unchecked (default setting).

MIC BOOST (MAMP) ......c.cceneeee. Inserting a check-mark inserts an amplifier circuit into the received audio input circuit.
Normally, keep this function unchecked (default setting). Normally, keep this function
unchecked (default setting).

This function is effective for an analog operation when the received audio input level from the FM analog
transceiver is extremely low, however, using this function may cause sound distortion. Use the functions
such as the waveform monitor function to prevent the input sound from distorting by adjusting the volume.

Communications between digital stations are not affected by this setting.

Pre-emphasis .......cccccccvevenenen. Inserting a check-mark passes transmitted sound into the pre-emphasis circuit. Normally, keep
this function unchecked (default setting).
Communications between digital stations are not affected by this setting.

TXFilter. oo Inserting a check-mark passes transmitted sound into the filter circuit. Normally, keep this

function unchecked (default setting).
Communications between digital stations are not affected by this setting.

DTMF
Allows you to set the DTMF circuit detecting operations of CH1 (voice channel).
Mute mode........ccoeeeiiiiiiiiiiis When sound contains a DTMF signal, set the functional operation to mute analog sound while
detecting the DTMF signal.
OFF oeiiie Repeating is continued even when the DTMF signal is detected (default
setting).

Audio mute ...... While detecting the DTMF signal, mute analog sound and repeat (only the
transmitting state (PTT control) will be maintained).
Communications between digital stations are not affected by this setting.

DTMF detect Gain ..........cccoco..... Set the input gain of the HRI-200 built-in DTMF decoder circuit signal (Low/High). Normally,
set it to Low (default setting).

DTMF Call cansel

Set the DTMF signal to be imported by HRI-200.

Signals of selected buttons will be detected. Signals of unselected buttons will be ignored.
Clicking [Write] displays “O” for the selected buttons, and “X” for the unselected buttons.
Normally, keep all the DTMF signals selected “O” (default setting).

[HRI-200 Information] ................. Click to read out and display the value set on EEPROM of HRI-200.

[Write] Click to write each configured settings on EEPROM of HRI-200.
EEPROM of HRI-200. When writing successfully, the written out value will be read out again
and displayed on the screen.

Caution
Settings configured on the “HRI-200 setup” screen are reflected on HRI-200 by clicking [Write].
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® Call settings

[ G T A T — B
S - e - —— -

Settings Call settings
[l Personal settings

{ L.WIRES ID information
Location settings
Round QSO room settings

[¥ Round QSO Room connection (ON:Permit/OFF:Reject)
: [ Zcecept calls while in Round QS0 Rooms

&l Propercy [T Back to Round (S0 after disconnect

HRI-200 setup
General settings [~ Return to Room
Digital ID settings
i-Make list file Room ID
i.Log file settings

DIMF #55555 (Return Room cancel) command
{ON:Enable)

0K | Cancel Help

Round QSO Room connection.................... Set the operation when receiving a connection request to a room on the Internet.
ON (with a check-mark).......... Allows the connection to a room when requested
(default setting).

OFF (without a check-mark)... Rejects the connection when requested.
When the “Return to Room” checkbox is checked and a connection room is set,
the connection will be initiated automatically regardless of the “Round QSO Room
connection” setting.
Accept calls while in Round QSO Rooms ...Set the operation when receiving a connection request from another node while
connecting to a room on the Internet.
ON (with a check-mark).......... Severs the connection to the room and initiate the
connection to the node when requested.
OFF (without a check-mark)... Rejects the request (keeps the connection to the
room) (default setting).
If a connection request is received while nodes on the room are communicating, the
request is rejected regardless of this setting.
Back to Round QSO after disconnect.......... Set the operation when the connection is severed from the node after accepting its
connection request while “Accept calls while in Round QSO Rooms” is set to ON.
ON (with a check-mark) Reconnects to the room your node was connected to
before accepting the interrupt connection request.
OFF(without a check-mark)  Does not reconnect to the room (remains in not
connected mode) (default setting).

Return to Room ... Set whether or not to connect to the room specified from “Room ID” every time.
ON (with a check-mark).......... Connects to the specified room every time the
WIRES-X software starts.
OFF (without a check-mark)... Connects to the specified room not every time
(default setting).

The #55555 command can also change this setting (When “DTMF #55555” is set to ON).
To set it back to ON, go to the “Call settings” screen of the WIRES-X software or use the
#55555 command.

The operating conditions are as follows when this function is set to ON.

» Connecting time belt ... 24 hours

* Disconnect detection... 30 seconds (If the disconnection state continues for 30
seconds or longer, connection is initiated to the connection
destination.)
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s Others .....ccoveviveeienn. For the room specified as the ordinary connection
destination, “Unlimited TOT” on the “General settings”
screen of the WIRES-X software will be ignored.

ROOM ID ..o Set the ID (user ID or DTMF ID) of the room you want to connect to every time.
Setting “Return to Room” to ON enables you to enter the ID in this field.

DTMF #55555......coiiiiiiieeeeeeee Set whether or not to accept the DTMF #55555 command.
ON (with a check-mark).......... Accepts the DTMF #55555 command (valid).

OFF (without a check-mark)... Does not accept the DTMF #55555 command
(invalid) (default setting).

® General settings

r . — -
s ,==_ .—.—.F ]

Settings General settings

Bl Personal settings

-WIRES ID information

-Location settings

: -Round QS0 room settings

& Property ~Announcement
+.-HRI-200 setup

-Call settings

[T Room IN/OUT

.Digital ID settings [ Roon logon node info

i-Make list file [ DTHF#56656

i.Log file sectings [T DTHF#55555

[ Unlimited TOT

TOT (TimeOut Timer) 10 ::Ilmin (5-60)

[T Connect regquest message

[T DTHF + Disconnect

¥ Remote control

Password el |

OK | Cancel Help

Unlimited TOT.......cooovviiiiiieees Set whether or not to limit the connect time by activating the timeout timer (TOT) when your
node is connected to a node or room.
ON (with a check-mark).......... Deactivates the timer (Does not limit the connect time).
OFF (without a check-mark)... Activates the timer (Limits the connect time) (default setting).
When the “Return to Room” checkbox is checked and a connection room is set, the connection will be

maintained regardless of the “Round QSO Room connection” setting.

TOT e Set the connection duration to specify how long you desire to stay connected to a node/room.
When the set time has passed, the connection will be severed automatically.
However, if voice communication is being performed (The “INTERNET” or green “ON-AIR”
status indicator appears), when the set time has passed, the connection will be maintained
until 20 seconds have passed after the communication finishes.
« This setting is valid when “Unlimited TOT” is set to OFF (the timer is activated).

* When “Return to Room” is ON and your node connects to the specified room, this setting will be
ignored.
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Announcement
« The announcement output function is activated only for a analog operation. This function is not available for a digital operation.
* The same announcement will not be transmitted again for about 20 seconds.

Connect request message.......... Set whether or not to inform when receiving a connection request from another node while
connecting to a node/room on the Internet.
Setting it to ON by inserting a check-mark, the announcement “Connect request from *****” will
be transmitted (***** refers to a node ID).

Room IN/OUT .....ooveiiieeiieeee Set whether or not to inform when other nodes come to or go out from the room you are
currently connecting to.
Setting it to ON by inserting a check-mark, an announcement such as “***** IN” or “***** QUT”
will be transmitted (***** refers to a node ID).

Room logon node info ................ Set whether or not to include the number of nodes connected (the number of activities) in the
announcement when connecting to a room.
ON (with a check-mark).......... Includes the number of activities in the announcement.
Example: “This is JQ1YBG WIRES X. Connected to *****. Three
Nodes.”
OFF (without a check-mark)... Informs only the ID of the room you are connecting to.
Example: “This is JQ1YBG WIRES X. Connected to *****.”

This setting also affects the DTMF #66666 command response and the content when VOICE is
selected from ID.

DTMF #66666............ccceevveennen. Set the announce operation when receiving the #66666 command.
Setting this to ON (with a check-mark) transmits an ID announcement to the DTMF #66666
command.

DTMF #55555.......ccccoiiiiiiiinn. Set the announce operation when receiving the #66666 command.

Setting this to ON (with a check-mark) transmits a response announcement to the DTMF
#55555 command.

Even when this setting is OFF (without a check-mark), if “DTMF #55555” is set to ON on the “Call settings”
screen of the WIRES-X software, the command operation will be executed.

DTMF * Disconnect .................... Set the response operation when receiving the * DTMF command.
ON (with a check-mark).......... Accepts the * command as the #99999 command and sever the
connection to another station.
OFF (without a check-mark)... Ignores the * command.

The DTMF command is valid only for an analog operation. The DTMF command does not function for
a digital operation.

Remote control ..........c.ccccvveenne. Set whether or not to remotely control the WIRES-X software.
ON (with a check-mark).......... Allows access from the WIRES-X remote monitor software
“WIRESMON-X.exe” (enables remote-control operations).
OFF (without a check-mark)... Prohibits access from the WIRES-X remote monitor software
“WIRESMON-X.exe” (disables remote-control operations).
To use the web monitoring function of the remote monitor software “WIRESMON-X.exe”, setup the
dedicated plug-in separately.
Password.........ccocoeeiiiieiiiiiecnnn, Set the access authentication password from the WIRES-X remote monitor software
“WIRESMON-X.exe”.
Set “Remote control” to ON to enter text in this field.
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® Sound settings
This menu appears only during an analog operation.

s W W - ]
ettings - e —————
Settings Sound settings
- Personal settings
. L.WIRES ID information (R EE
Location settings &+ OFF
: +-Round Q50 room settings {~ WAVE FILE I _I
£l Property
L. HRI-200 setup E Text I
| i.Call settings " VOICE Test | Stop |
I General settings
| nd settings —ID
| Make 1list file {* OFF
. Log file settings
: ¢ WAVE FIIE | =
[ i CW  Text I
|
| ' VOICE Test Ston |
i
(l Interval time 10_:I min (5-60)
i
(| rCalibrate
f CW Voice
Speed i, 30 Voice Microsoft Anna - Engliatj
_J—
Volume 50 Speed — ,_0
Pitch J— —————]
1 g Volume = m
(|
f |
I
i
i OK | Cancel Help
i
— — =

Connect response

Select the response sound when accepting a connection request or connecting to another node or room.

ID

Select the ID audio format transmitted periodically.

<Universal>
COFF e Does not output sound.
* WAVE FILE......coooiiiiiiiiece Plays the specified audio file (wav file).
Select this to make [...] on the right selectable. Click this to display the file selection screen
where you can select your desired WAV file.
CCW e Transmits the specified text content in mores code signals.
Enter a response sentence or the ID in the text box. The following symbols and characters can
be used.
Symbols ("$'()+,-./:=? @), space, numbers (0 to 9), alphabetic characters (Ato Z and a
to z)
Only qualified users are permitted to transmit CW data.
*VOICE ... Transmits sound played using VOICE.
For example, if your station is JQ1YBG, messages shown below will be played.
» While initiating a connection or connecting from your node
“This is JQ1YBG WIRES-X. Connected to *****.” (***** refers to the connection destination
ID)
* When connecting to your station from another node
“This is JQ1YBG WIRES-X. Connected from *****.” (***** refers to the connection destination
ID)
* When there is no connection
“This is JQ1YBG WIRES-X. Not connected.”
[Test] ..o Click to transmit an audio test message according to your setting.
[StOP] .o, Click to cancel the test transmission.

While connecting to another node or room, test transmission does not function.
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<|D>
Interval time ..., The ID transmission interval can be set from every 5 minutes to every 60 minutes in 1 minute
increments.
At the node operating frequency, be careful not to interfere other stations when setting and operating
your station.
Calibrate

Allows you to set each of the CW sound tone and announcement sound tone.

cw

Speed ..o Set the CW code speed. The unit is WPM (“PARIS”). The higher the value is set, the faster the
code becomes (The default setting is 30 WPM).
WPM (Words per minutes/PARIS) is the CW keying speed unit standardized by the ARRL (American Radio

Relay Reague) to calculate how many 5-letter words are transmitted per 1 minute.

Volume......ooooiiiieiiieeee Set the CW transmission sound volume. The higher the value is set, the higher the volume
becomes (The default setting is 50).

PitCh...coeee e Set the pitch of sound. The frequency unit (Hz) is used. (The default setting is 700 Hz).

Voice

VOICE ... Allows you to select the sound type.
The available options differ depending on the OS.

Speed ..o Set the sound speed. The higher the value is set, the faster the announcement will be output
(The default setting is 0).

Volume.......ooooviieeieeiieeeeeee Set the sound volume. The higher the value is set, the higher the volume becomes (The

default setting is 90).
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® Digital ID settings
This menu appears only during a digital operation.

e - - i
setins =S4

Settings Digital ID settings

[} Personal settings

~-WIRES ID information
cation settings rVoice CH

{ ..Round QSO room settings CIp X

- Property
| HRI-200 setup Interval Time 107 min (1 - 60} TEST

all settings
: neral settings
I ital ID settings Preset Search CH
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I i.Log file settings -
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|
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|
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|
[
U
i
f |
i
[
i 0K | Cancel Help
I
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Voice CH
Configure the digital ID transmission setting for the voice channel.

Preset Search CH

Configure the digital ID transmission setting for the preset search channel.

<Universal>

IDTX oo Setting this to ON (with a check-mark) transmits the digital ID periodically.

Interval Time .......cccocovevieiiiieenne The digital ID transmission interval can be set from every 1 minute to every 60 minutes in 1
minute increments.
This setting can be configured only when “ID TX” is set to ON.
At the node operating frequency, be careful not to interfere other stations when setting and operating

your station.
[TEST] e Click to transmit a digital ID signal just once for the channel.

While connecting to another node or room, test transmission does not function.
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® Make list file

[ rea S S T - b
Settings - e — . s

Settings Make list file

£l Personal settings

! ..WIRES ID information

Location settings

Round QSO room settings [~ Enable list out

Ef Propercy [0 = seyle
+-HRI-200 setup

Group window |Acr.1ve 10| Room 10| MyRoom logon 1|

HTHL File name

Call settings

General settings I e
Digital ID settings HIML Header

:

i.Log file settings

HTHL Footer il

¥ Table layout
[T save CSYV format

Notify window title I

oK | Cancel Eelp i

—_—— -

Group window

From this tab, configure the settings to output the list in the group window as a file.
The content output from this tab will be affected by the display setting in the group window.

Active ID
From this tab, configure the settings to output the list in the active node window as a file.

Room ID

From this tab, configure the settings to output the list in the active room window as a file.

MyRoom logon ID

From this tab, configure the settings to output the list of nodes connecting to your room as a file.
This screen will not appear when your room is not activated.

<Universal>

Enable list out.........cccoeeeeiiinnnnnn. Setting this to ON (with a check-mark) activates the file output function.

XML Style ...oooveiiiiiiicieceieee Specify the data output format.
ON (with a check-mark).......... Outputs in XML format (using UTF-8 character).
OFF (without a check-mark)... Outputs in HTML format (tab-separated format or table-layout

format).

This setting can be configured only when “Enable list out” is set to ON.

HTML/XML File name................. Enter the file name of the list. Use the extension “.html” for an HTML file, and “.xml” for an XML
file.
The file name can also be specified from the file selection screen displayed by clicking [...] on
the right.

This setting can be configured only when “Enable list out” is set to ON.
Do not use the same file name as other tabs.
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HTML/XML Header..................... Enter information (such as HTML tags or style sheet information for XML) you want to add to
the beginning of your output data.
Example: To call an xsl style sheet for XML

<?xml version="1.0" encoding="UTF-8"?>
<?xml-stylesheet type="text/xsl" href="Active.xsl"?>

To add style sheet information as shown above to the beginning of output data, enter the
information here.
Create an xsl style sheet fie (in case when the example above, “Active.xsl”) and store it in the
same folder as the saved data file to display the information on your web browser using the
created style information. The result displayed using the style sheet differs depending on the
web browser.
With WIRES-X, the following xsl style sheet samples are available for each tab.

Group.xsl (for “Group window”)

Active.xsl (for “Active ID”)

Room.xsl (for “Room ID”)

MyRoom.xsl (for “MyRoom logon 1D")

HTML/XML Footer........ccccceeeeee Enter information (such as HTML tags) you want to add to the end of your output data.
Select the output format for HTML.
ON (with a check-mark).......... Outputs in table-layout format.

OFF (without a check-mark)... Outputs in tab-separated format.
This setting does not function when “XML Style” is set to ON.

Table layout

Save CSV format.........ccccevveeenns Inserting a check-mark (ON) outputs a tab-separated text (csv) file at the same time.
The file name will be the same as the HTML/XML file with the extension “.csv”.
Notify window title...................... The update information of the output data file can be informed to other applications.

Normally, keep this box blank.
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® Log file settings

Settings Log file settings
[} Personal settings
{ L.WIRES 1D information Log file settings
--Location settings
i.Round QSO room settings T e S L
- Property
L. HRI-200 setup I —I
| all settings
: General settings
I igital ID settings
I paile 1Laiplie [" News log-file save
I
. =
i
I l
: [~ Room log-file save
i | _I
Open log folder |
i
i
i |
I
: oK | Cancel Help i
Node log-file save..........ccccoc...... Inserting a check-mark (ON) saves the whole node operation history.
Click [...] on the right to display the “Save as” window.
News log-file save ...................... Inserting a check-mark (ON) saves access history to the news function.
Click [...] on the right to display the “Save as” window.
The access information to the news for nodes and news for rooms will be saved in the same file.
Room log-file save.........ccc......... Inserting a check-mark (ON) saves the whole room operation history.
Click [...] on the right to display the “Save as” window.
[Open log folder] ........c.ceevvveennnen. Click to display the folder where each log file saves.

J] Finishing the WIRES-X software
From the “File” menu, select “Exit” to close the main screen of the cwrsx

WIRES-X software. File(l) | View(V) Connect(C) Tool(T) Help(H)
IR Cal/Rm... | City | State | Cou...| Freq(M... | SQL | Lat | L.
Export settings
Set default

Retry activation
Transceiver(T)
Settings(P)
Refresh list

Exit(E)

Tips
* You can also finish the WIRES-X software by clicking [X] on the top right side of the main screen.
« If “Enable WIRES-X Auto Start.” has been selected when installing the WIRES-X software, the software will restart immediately after finishing the
software. If you do not want to restart the software, right-click the WIRES-X icon on the Windows task bar, then select “Quit”.
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“View” menu

J] Fonts used in the active lists
Fonts used in the group window, active node window and active room window lists can be selected.

® Changing the font
1 From the “View" menu, select “Font" - "Select” x wresx

The “Font” window will appear. e O vy e ) 4 )
Font(F) 3 Select

v' | Status Bar(S) Reset

+M.Us u...| Fregim.. [soL [ Lat [ L.

Connect ID window(T)

Group window 3
Bookmark-Info(B)
MNode-Info(M)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

Select or enter your desired settings

Click [OK]

The settings will be saved, and the “Font” window will close.

The main screen will appear again, and information in the active lists will appear in the selected font, style and size.

w N

[ Font = :—-1 | [
Font: Fort style
[Regular oK |
0 il Cancel |
L
Sample —————— fl
RaBbYyZz
Sept
Westem vI
Font ..o The clicked font name will appear in the text box on the upper side of the lists. You can also

enter the font name in the text box directly.
Fonts installed on your PC will be displayed in the lists.

Fontstyle....cccooviiiiiiiiiiiei The clicked style will appear in the text box on the upper side of the lists.
Selectable fonts differ depending on the font selected from “Font”.

SiZ€.oiiiiiii s The clicked number (font size) will appear in the text box on the upper side of the list. The unit
is point. You can also enter the font size in the text box directly.

Sample ....ccooveeiiiie e, The letter samples will appear according to the selected font, style and size.

SCHPt e Select your desired script from the drop-down list.

Available scripts differ depending on the OS of your PC.
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® Resetting the font settings
1 From the “View” menu, select “Font” - “Reset”
The confirmation dialog box will appear.

~ wresx

File(F) | View(V) | Connect(C) Tool(T) Help{H)

2 Click [OK]
3 Restart the WIRES-X software
Information in the active lists will appear in the default font.

I Displaying the operating instructions

+.Us Eontib) 4 S2EE . |Fream.. [seL  Lat|L.|cC
v | Status Bar(S) Reset
Connect ID window(T)

Group window
Bookmark-Info(B)
Mode-Info(M)
Room-Info(M)

Log
Audio adjustment(R)

News

Mahile Users list

Display the status bar to the bottom of the main screen to display the operating instructions.

Dlmsar 1= == Tgoiegqun  Omka Jipan 4308 DIGS
DA 1T Ve Kitaksturagieg-.  Nan lpen 1M51.  DSGEOM R Bl HEe%e—pt
Dl I s Shimoncseki-tity Yimagu. lpsn 43RIM. DSQO0L M. Ed.
[+reomm [or.. [aa [Room mame [.city Tste | cou. [ Commant
s 20202 WT APRSOKE Klpkpushurcty  Fubacks  Jipan 0202 DIGITAL ROOM
= e | 20542 007 0342D0GITALRoom Nagoywecey Aichi lapan
e 041 000 DADQIC-Reom  Odewars-ity  Kansgrwn Jipan DADprnflflAuA Tge
 — M3 04 FeRoom Vekohama-tty  Kanbgras lspan L3S07fm{fh T AMEIPL.
e BT 00 WeRoami Ned Vokghama-city  Konsgres Dipan %S~ AL CSatiomd)
20% 000 TRl =EHE  Hadano-city Kanegrea logan 06T =4 f=tfal LN/ %,
R AT i 000 SThp(p Amwaiamatsu..  Fulshi_  lapan  €a
@ arssemome 20510 N ALLIACOROGMEL  Yemato-chy Kanagres lipan  yALUACOfEfchizcEple.
@ALemTe NS0 000 ALACQROOMSZ  Komse-cty Tekye  lipan  yALUACOREichsCly C.
@ —_— 29068 000 VL m-hEWRES Marisnaecity Clapens  lspan  BiQIrElO L To—RE Iy
@B B4 00F CAFM-JAPAN Esmecka-city  Kyots  lipan  Ebusfifd 40088
B CSSeme W73 000 CHIBADIGITALNET  Semmwncty Chibe  dipan  SraeQSOLlIESIlnuAs.
& o 1000 000 L MAPAN Shinsgrwaky  Tekye  lipan O JAPAN Rmem
@ CowmIEm 2000 000 CQWORLD WIDE Shinsgowa-ku  Tokya  Jspan CR WORLD WID Room
& e 0900 000 §MG Rsom Shinsgrea-bu  Tekys lspan  EMG Recm
@ P e 6 007 FLOWERCQA-MET  Yomsgeecy  Temon lipan  Round 050 ResmiFriendly 0.
R A M6 000 «iBeT it ROOM Munsketercly  Fulucks  lpan CIE—RECEN
AL®N " {efifghni A8
oy gt e L,

R HE———e 0511 000 WIRES.X BUGE TEST  Mirsshima.i Hroshi.  lapan Al
Status bar el ws _ I

From the “View” menu, insert a check-mark to “Status Bar” to
display the status bar.

Click the “Status Bar” again to remove the check-mark and hide the
status bar.

l Displaying the nodes connecting to a room

Even if you have closed the pop-up window displayed when
connecting to a room, you can display the window again.
From the “View” menu, select “Connect ID window” to display the
pop-up window to show the room operating status.
» The pop-up window will not appear when you do not connect to a
room.
* For details on the pop-up window, refer to “Connecting to a room on
the Internet” (page 30).
« “Connect ID window” will be switched to “Display GM members”
while operating in GM mode.

> owresx
File(F) | View(V) | Connect(C) Tool(T) Help(H)

Font(F)
Status Bar(5)

+M.Us "' [State | Cou..|FregM.. | SQL  |Lat | L. |C

v

Connect ID window(T)
Group window
Bookmark-Info(B)
Mode-Info(N)
Room-Info(M)

Log
Audio adjustment(R)
News

Mobile Users list

BRI
File(F) [View(V) | Connect(C) Tool(T} Help(H)

Font(F)
Status Bar(5)

3

+M.Ust ly [Staste | Cou..|FregM.. [sQL  [rat [L. [C

v

Connect ID window(T)
Group window
Bookmark-Info(B)
Mode-Info(M)
Room-Info(M)

Log
Audio adjustment(R)
News

Mahile Users list
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l Changing the content displayed in the group window

The information displayed in the group window on the upper left
side of the main screen can be changed.

From the “View” menu, select “Group window”, then one of the
options: “Bookmark list”, “Connecting Node list” or “MyRoom access
list”. A check-mark will be inserted to the selected item.

For details on each item, refer to “Active list” (page 66).

J] Setting your node

When operating a node, you can set digital stations (mobile/fixed),
nodes/rooms on the Internet from which you want to block access

WIRES-
File(F) | View(V) | Connect(C) Tool(T) Help(H)
~M.Us [Fmil ’ [State | Cou...| FregiM... [ SOL | Lat | L.
v | Status Bar(S)

Connect ID window(T)

Group window 3 Bookmark list

Bookmark-Info(B) Connecting Nede list

Node-Infa(N) v MyRoom access list

Room-Info(M)
Log 3
Audio adjustment(R)

News

Maobile Users list

~owresx

File(F) I\Fiewm Connect(C) Tool(T) Help(H)

to your node. ~M.Us s ' [state [ cou..|Freqm. [sou  [Lat [ L.
When operating your node as a GM node, you can display the i
information of the GM room you are connecting to. oD
@ 7 " « »” . « Group window 3
From the “View” menu, select “Node-Info” to display the “My Node R
information” window. Node-Info(N)
Room-Info(M)
Log 3
Audio adjustment(R)
MNews
Mobile Users list
My Node infarmatian. ] - My Node indormation. -
dtatus Uaex ID IME I dtatus Uaer ID IME I
[-- Viodg me |.._..,—-=-a: |.=_'-z [-- GH Node mem |_..,—-=-a: |.=_'-z
Bews gentisg » ALL 0N
Reject list G Roem
Callfign [osec 20 [onimasse 1 I'M- ] hotitn L
DTHF 1D Roce name
| | Selnce =m:j
Reject list
callsign User 10 | ourrraste 10
| | | |
‘ e | ‘ e |
W Tulese - Delese
Hep | Cloze | Help | Close
[Open node] [GM node]
<Universal>
Status ..oeeveeeeeee e Operations style (open/GM) and local news access setting
The local new access setting appears only for an open room operation.
UserID .o Access code of your station during a digital operation
DTMF ID ..o Access code of your station during an analog operation

For “Status”, “User ID” and “DTMF ID”, the values set on the “WIRES ID information” screen in the
“Settings” window displayed from the “File” menu - “Settings” (page 26) will appear.
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Reject list

(] R List of digital stations (mobile/fixed) and nodes/rooms blocked from connecting
[Ad] .o Clicking here adds an entry to the list.

[Delete] ...vvveriiiiiieeeiiieeeee Clicking here deletes the selected entry from the list.
<GM node>

GM Room

The values set in the “GM Room list” window (page 44) will appear.

ROOM ID ..o The user ID of the GM room you connect to

Group NAME.......coocveveriieeenieeeae The GM group name you set

DTMF ID ..o The ID of the GM room you connect to
Roomname..........cccooiiiiiis The GM room name set by the owner

[Select change].....cccccceeeiieeennen. Clicking here displays the “GM Room list” window

® Adding a station you want to block from connecting

1 In the “My Node information” window, click [Add]
The “Input ID” dialog box will appear.
2 Enter the ID of the station you want to block from connecting =0 g
Enter its call sign for a mobile/fixed station or its User ID or DTMF ID e e |
for a node/room. a mebile gcacion Te sdd T a mesber.
3 Click [OK]
The dialog box will close, and in the “Reject list” area of the | o« ] caneer |
“My Node information” window, information such as the 1D will —
appear.
Tip

Entries can also be added to the access-denied list in the following ways.

« In the active node window, select a node you want to block, right-click on it to display the command list, then select “Node Reject”.

* In the active room window, select a room you want to block, right-click on it to display the command list, then select “Node Reject”.

» From the “View” menu - “Mobile Users list”, display the “Mobile Users list” window and select a mobile or fixed station you want to block, then click
“Node Reject” (page 96).

I Checking the list of nodes connecting to your room

When operating a room, you can set digital stations (mobile/fixed) e

and nodes/rooms on the Internet which you want to permit to File(F) [View(V)| Comnect(C) Tool(T) Help(H)
access your room. +M.Us [Fnils ' [state | cou.|Freqma. [sor  [rat [ L

From the “View” menu, select “Room-Info” to display the “MyRoom
information” window.
For details, refer to “Detailed setting of your room” (page 40). S

v | Status Bar(S)

Connect ID window(T)

Group window 3

Node-Info (M)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list
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l Changing the content displayed in the log window

The information displayed in the log window on the right center of
the main screen can be changed.

From the “View” menu, select “Log”, then one of the options:
“Node”, “Room” or “News”. A check-mark will be inserted to the
selected item. For details on each item, refer to “Log window” (page
72).

l Adjusting the input/output sound volume

The volume can be adjusted to an appropriate level in accordance
with the transceiver connected to HRI-200.

From the “View” menu, select “Audio adjustment” to display the
“Audio adjustments” window.

Nl 00000 e
File(F) [View(V)| Connect(C) Toel(T) Help(H)

Font(F) »
v | Status Bar(5)

+M.Us | stste | Cou..[Freqm.. [sQL  [Lat [L.

Connect ID window(T)

Group window 4
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log v( v | Node
Audio adjustment(R) Room

News News

Mobile Users list [

sy
File(F) [View(V)| Connect(C) Toel(T) Help(H)

Font(F) 3
v | Status BariS)

G.User [stste [ Cou...[Freqm.. [sQu  [Lat [1.

Connect ID window(T)

Group window 3
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mebile Users list

Audio adjustments - - - - - ——

Settings

Audio

Mon

Graph selsct

Wave - Start |

Test tone

Volume

OUTPUT (Tx)

|A.ny frequency tone j
INPUT (2x)
MIC LEVEL

Frequency: 1000ﬁ1{z (50 - 4000Hz)

DN:Digital Voice Norma

Tone level: a:ﬂ % (10 - 100%)

Start

SP LEVEL ﬂ

[ =

J j 015 Announcement |
j 014 Loopback |

——————————

Belp ! Close |

For details on the “Audio adjustments” window, refer to “Volume adjustment” (page 28) and “Adjusting analog sound” (page 53).
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l Managing the news data of your station

You can register or delete digital data (news) published to digital
stations (mobile/fixed) and nodes connecting to your node/room.
You can also confirm the data content.

From the “View” menu, select “News” to display the “News list”
window. For details, refer to “Using the news function” (page 55).

I Checking stations that used your station

A list allows you to view stations (mobile/fixed) that used your node/
room or accessed your node/room via a node/room on the Internet.
The access block setting to your station and your room member
setting can also be configured.

From the “View” menu, select “Mobile Users list” to display the
“Mobile Users list” window.

Depending on your room operation style, some of the displayed
content may differ.

Mobile User list.

Wi
File(F) | View(V) | Connect(C) Teel(T) Help(H)
~M.Us: i * b [Swte | Cou.|FreqM.. [ SQL | Lat | L.

v | Status Bar(5)

Connect ID window(T)

Group window 4
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)

News

Mabile Users list

x~wrsx
File(F) | View(V) | Connect(C) Teel(T) Help(H)

+M.Ust aort (b} ' by IState
v | Status Bar{5)

[ cou...| Freg.. [saL  [Lat [L.

Connect ID window(T)

Group window 3
Bookmark-Info(B)
Mode-Info(N)

Room-Info(M)

Log 3
Audio adjustment(R)
News

Mobile Users list

e

T

+CallSign | Radio ID I Last received time I Recv CH I Last position I

== il 2004703713 174717

L
<Information items in the list>
CallSign ... Call sign of your station user
Radio ID......cccvveieeeieeeeee Identify code of your station user
Last received time ...................... Date and time when your station user last connected to your station
Recv CH ..o Channel the signal was received through

V-CH...... Via the voice channel

P-CH1....Via the preset search channel (during dual-receiving operation)

P-CH2....Via the preset search channel (the transceiver connected to the RADIO 2 jack)
Net......... Via a node-type connection destination

Room.....Via a room-type connection destination

Last position .........cccccveeeiieeennn. Location information included in the signal received
lil"] If connections made several times, the latest information will overwrite the old information.

WA == N
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<Open room>

[MyRoom reject] ......cccccvveeeeennnns Clicking here blocks the selected station from connecting to your room.

The blocked stations can be confirmed in the “MyRoom information” window displayed by selecting
“Room-Info” from the “View” menu.

<Closed room>

[MyRoom member]......c.c............ Clicking here adds the selected station to the member list of your room.

Your room members can be confirmed in the “MyRoom information” window displayed by selecting “Room-
Info” from the “View” menu.

<GM room>
[MyRoom member].........ccccon..e. Clicking here adds the selected station to the member list of your room.
Your room members can be confirmed in the “MyRoom information” window displayed by selecting “Room-
Info” from the “View” menu.
[Add GM member] ..........ccoeeennee. Clicking here adds the selected station to the member list of the GM room you are currently
connecting to.
This item is available only when your node operates as a GM node and connects to a GM room.
<Universal>
[Node reject] .....cocvvveviiiiiniieiee, Clicking here blocks the selected station from connecting to your node.
The blocked stations can be confirmed in the “My Node information” window displayed by selecting “Node-
Info” from the “View” menu.
[EXPOrt] e Saves the displayed station list in TXT format.

Clicking here displays the “Save as” window.

“Connect” menu

l Transmitting a connection request to a node/room on the Internet
A connection can be initiated using WIRES-X.

Select a node/room from the active list, then select “Connect” from “File(F) View(y) [ Connect(C)] Tool) _Help(H)
the “Connect” menu, a connection will be initiated to the selected | Elal bte | Cou..| FreqM.. | SQL | Lat | L.
node/room. fom

Disconnect(D)

You can also initiate a connection by placing your mouse cursor inside
the active list, right-clicking to display the command list, then selecting
“Connect”.

v GM Auto connect(F)

l Specifying the connection destination directly

Inputting a node/room ID can initiate a connection.
1 From the “Connect” menu, select “Connect To”

The “Input ID” dialog box will appear. B e O PR Rl R et
MUserD | Connec(C) bte | Cou..| FreqM.. [SQL [ Lat | L.
Connect To(T)
Disconnect(D)
v | GM Auto connect(F)
2 In the text entry field, enter the DTMF ID or User ID of the node/ —
Inpu
room you want to connect to
3 CIICk [OK] zie;:ecgﬁizz‘:g;‘-ie or Room User ID which wants
A connection will be initiated. |
] OK Cancel |
f |
e——— — —
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l Severing the connection

From the “Connect” menu, select “Disconnect” to sever the
connection from a node/room on the Internet.

This item is available only while connecting to a node/room on
the Internet.

] Connecting to a GM room automatically

From the “Connect” menu, select “GM Auto connect” and insert a
check-mark, your node will connect to the specified GM room as
soon as the WIRES-X software starts.

Selecting “GM Auto connect” again removes the check-mark and
severs the connection from the GM room.

This item is available only when your node operates as a
GM node and the GM room is specified as the connection
destination in the “GM Room list” window.

File(F) View(V) [ConnectlC]] Tool(T) Help(H)

Disconnect(D)

v | GM Auto connect(F)

MUserD | Cannec(C) bte | Cou..| FreqM.. [ SQL | Lat | L.
Connect To(T)

File(F) View(V) [Connect(C]] Tool(T) Help(H)

M.User ID

Connect(C)
Connect To(T)
Disconnect(D)

v GM Auto connect(F)

bte | Cou...| FregM.. [SQL [ Lat [ L.

Tip

“ For details on how to use the GM (group monitoring) function, refer to “Using the GM function” (page 43).
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“Tool” menu

[ Confirming the Internet connection

This menu allows you to confirm the Internet port status used for
communications with the WIRES-X server.

From the “Tool” menu, select “Port check” to display the “Port
check” window. For details, refer to “Opening the router ports” (page
17).

[ Confirming the plug-in tool

ES-

File(F) View(V) Connect(C) | Teel(T) | Help(H)

+M.User ID

|or... [ Act |

foikcheck Cou... | Freq(M.. | SQL | Lat | L.

Plugin set

'WIRES WebServer

A plug-in tool can be appended to the WIRES-X software and the appended tool can be confirmed from this menu.

1 From the “Tool” menu, click “Plugin set”
The “WIRES plugin menu” window will appear.
In the “Plugin modules” field, tool names will be listed.

2 Click [Add Module]
The window where you select a plug-in file will appear.

3 Select a file with extension “.dII”, then click [Open]
The “WIRES plugin menu” window will appear again and in the
“Plugin modules” field, the tool name will be shown.

File() View(y) Connect(c) [Tool

Help(H)

Port check | Tat | L.

MUserd [ +D.. [ Act [ | Cou... | FreqiM... | sQL
Plugin set
wispgn e RRRET
Flugin modules
[WIRES WebServer 2dd Hoduls
Delete mle[
Help

2l

8 Computer

ot (0

G Metwerk

& Locel Disk 1)

% DVD RW Drive (29 2

Filk pames WiresWe.dil

=v A @
Dste meocifaed Type Sare

A28 1248 PM Apphcaton extena.. 30 KB

< |Waes Piugin (.0 =N |
[ Geen e [ Comcl |
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4 In the “Plugin modules” field, select a tool you do not use g | g =
anymore FoE '

5 Click [Delete Module] xad odie
From the “Plugin modules” field, the selected tool name will S m,,[
disappear.

Help
6 Click [OK]
“Help” menu
[ Displaying the online help
From the “Help” menu, select “Help Topics” to display the “WIRES-X =
server online help” window. FiIe(E View(V) Connect{C) Tool(T) [Help(H} ]
+MUserlD | DT... | Act | Call/Rm... ictpilopics(bf req(M.. L.
WIRES Web Site
About(A)...

B O E & O

Hide Back Print  Options |

Contents | Search | -

Welcome to the WIRES-X

Ei] WWelcome to the WIRES-X
[2] WIRES ID Activation

@ Fle i

OSettings WIRES (Wide-coverage Internet Repeater
O\flew Enhancement System) is an Internet

0 Connect communication system for expanding the
QTooI communication area of amateur radios.
@ Window -
0 Help In WIRES-X, an Internet-connected radio

station (node station) established by an
amateur radio station becomes an access
point for wireless communication and
internet connection. A mobile station using
WIRES-X can communicate with any amateur
radio station worldwide using a node station
that lies within the range of the radio
waves.

WIRES-X supports new C4FM digital
communications and relays the information
without damaging the communication gquality

Use this online help in the same way as any other typical on-line Windows-environment help guide.
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J] Short-cut for the WIRES-X website
From the “Help” menu, select “WIRES Web Site” to open your web

'WIRES-.

browser and the WIRES-X website (https://www.yaesu.com/jp/en/ File(®) View) Connect(C) ToolT) [Helpt)
wires-x/index.php) will open. +MUserD__ | DT... | Act | Call/Rm... peplonicil req(M... L.
WIRES Web Site
About(A)...
] WIRES-X software information
The WIRES-X software component information can be confirmed. s
From the “Help” menu, select “About” to display the “Information” Fie(®) View(y) Connect(C) Tool(T) [Helpi))]
screen. +MUserlD | DT... | Act | Call/Rm.. e U= req(M... L.
WIRES Web Site
About(A)...
[ — .
===
o9 W =Es—=— N
Wide-Coverage Internet Repeater Enhancement System
Digital/Analog
Information
Product Name Veraion | File Description
; WIRES-X.EXE Ea= WIRES-X Application
I/F-Box Firmware ... Ir=... WIRES-X I/F box(HRI-200) CEU...
| WIRES-X Setting dialog box D...
| WIRES-X Command Dynamic Link... I
I DialogBox control Dynamic Li...
I WIRES-X News Mana. = WIRES-X News Management Dyna...
i WIRES-X Access Ma... Il T WIRES-X Node Access Manageme...
| WIRES-X Data Mana... —ILIL= WIRES-X Data Management Dvna... |
[ YAESU Digital tra... _ILOL= YAESU Digital transceiver co...
| ¥AESU Router UPNP... _IiIi = Router UPNP entry tool
Image convert o W | CnvtENG DLL
I WIRES-X WEB Serve... _IIOC= WIRES-X WEB Server I/F Dynam...
i
|
L
|| Copyright(c) 2002-2014 YAESU MUSEN CO.,LTD. Copy to Clipboard
i
YAESU
b
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WIRES-X Software

Uninstalling the WIRES-X Software
Tip
If “Enable WIRES-X Auto Start.” was selected when installing the WIRES-X software, right-click the WIRES-X icon displayed on the Windows task bar,
then select “Quit” not to reboot the software automatically.

1 Close the WIRES-X software

2 View the supplied CD-R and run the “Install.exe.” file
The “WIRES-X installer” window will appear.

3 Click [WIRES-X Software Setup]

The “Welcome to the WIRES-X Setup Wizard” window will

appear. ‘
HRAI-200 Device Driver Setup

Driver version - 1,008

WIRES-X Software Setup

Boltware version - 1T.008English]

Refer to folder

4 Click [Next]
The “Change, repair, or remove installation” window will appear.

Welcome to the WIRES-X Setup Wizard

The Sebup Wizard vall instal WIRES-X on your compuber.
Chick Mext i consnue or Canced i et the Setup Wirard.

5 Click [Remove] T -
The “Ready to remove WIRES-X" window will appear. | change, repaw, or remove nstaation .

6 Click [Next] .‘ R
The “Files in Use” window will appear. Ready to remove WIRES-X .

Chk Remove 1 remove WIRESX from your computer. Chck Back t reviéw of change.
a1y of your instaliaion setlings. Cick Cancel to exit the wizard,

e e
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WIRES-X Software

Uninstalling the WIRES-X Software

7 Select “Close the applications and attempt to restart them” = q
8 Click [OK] s n use e .
Uninstallation will be initiated. T mmm— .
« To confirm or change the uninstallation setting, click [Back]. L i e S e e e e e
* To finish the wizard, click [Cancel].
When uninstallation completes, the “Completed the WIRES-X
Setup Wizard” window will appear.

L AN Agsiication

@ Close the applcations and attempt to restart them,

9 Click [Finish]
The “Completed the WIRES-X Setup Wizard” window will close.

When the WIRES-X software is uninstalled successfully, the
[Wires-X] icon will disappear from the Windows desktop. ikt Fesh bution to et te Sem vizsd.

Completed the WIRES-X Setup Wizard

10 In the “WIRES-X installer”, click [Close]

HRI-Z00 Device Driver Sewp ‘

Driver version - 1,008

WIRES-X Software Setup

Boltware version - 1T.008English]

Refer to folder
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Appendix

Differences from WIiRES-II

® WIRES-X is not compatible with WiRES-II

Since the network system architecture of WiRES-II and WIRES-X are completely different, WIRES-X cannot be used to connect to
WIRES-II nodes. Conversely, you also may not use a WIiRES-II to connect to a WIRES-X node.

Also, when using the remote monitor function, you cannot remotely control a WIRES-X node with the WIRES-II remote monitor
software (WIRESMON.exe). For remotely controlling a WIRES-X node, be sure to use the dedicated remote monitor software
(WIRESMON-X.exe).

©® WIRES-X IDs are assigned separately from WIiRES-II

Even if you already have a WIiRES-II ID, you are still required to obtain a new ID for WIRES-X.

With WIRES-X, one node is assigned two ID types, a DTMF ID (5-digit number) and a User ID (up to a 10-character alphanumeric
string). The DTMF ID is used as an access code when performing analog operations, whereas the User ID is used as an access
code during digital operations.

® The WIRES-X software is installable on a PC with the WIiRES-Il software already installed
Since WIRES-X uses Internet communication ports different from those used by WIiRES-II.
WIRES-X uses the following communication port types.

UDP ports .... 46100, 46110, 46112, 46114, 46120, 46122
TCP ports .... 46190 (only while using the remote monitor function)

Conversely, WIiRES-II uses the following communication port types.
UDP ports .... 46000, 46001, 49660, 49670, 49680
TCP ports .... 46080 (only while using the remote monitor function)

When using a router for connecting your node PC to the Internet, please refer to “Opening the router ports” (page 17).
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Appendix

DTMF Commad List

The following table shows the DTMF commands supported by WIRES-X and operations of the WIRES-X software when receiving
these commands.

Tip

A communication using DTMF is available only when setting the transceiver for an analog operation.

#55555 Always connect your node to the If the node receives this command when the node is not connected to
specified room another node or room, the function that connects the node to the specified
room will be activated. Receiving this command again will deactivate the
function.

When your node is connected to another node or room or set to transmission
cancellation mode (during “ON-AIR LOCK?”), the WIRES-X software will not
react to this command.

The setting status can be confirmed on the “Call settings” screen in the
“Settings” window displayed from the “File” menu - “Settings”. You can also
change the setting on the screen.

This command can be accepted only when the “DTMF #55555” checkbox is
checked on the “Call settings” screen in the “Settings” window.

jifs While operating in analog mode, an announcement can be transmitted as a
response to this command. To transmit the response announcement, from the
“File” menu, select “Settings” and display the “Settings” window, then on the
“General settings” screen, insert a check-mark in the “DTMF #55555” checkbox.

#66666 Inquire about the operating status | Announces your call sign and the operating status (“Not connected” or

of your node “Connected to ***** (DTMF ID of the connection destination)”) as a response

to the command.

- The announcement is transmitted as a response to this command only
during an analog operation.
« To transmit the response announcement, from the “File” menu, select
“Settings” and display the “Settings” window, then on the “General settings”
screen, insert a check-mark in the “DTMF #66666” checkbox.
#99999 Sever a connection If the node receives this command when the node is not connected to
* another node or room, the connection will be severed.

To accept the * command, from the “File” menu, select “Settings” and
display the “Settings” window, then on the “General settings” screen, insert a
check-mark in the “DTMF * Disconnect” checkbox.
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Specifications of HRI-200

Appendix

® General

Power source

Consumption current
Operating temperature range
Case dimensions

Unit weight

® Connector
Mini-DIN 10-pin (RADIO 1, RADIO 2)

3.5 mm audio (MONITOR)
USB Type B (USB)

: DC +5.0V £5%, negative ground (bus-powered)

1 Approximately 100 mA £30 mA

: 0°Cto +50°C

: Width 111 x height 25.4 x depth 133 mm (excluding protruding portions)
1 Approximately 340 g

: PTT output/SQL input DC +3.3 V, negative ground

Audio input (receiving) 100 mVrms @10k ohms (RADIO 1)
Audio output (transmitting) 100 mVrms @600 ohms (RADIO 1)
Serial input/output RS-232C level signal

100 mVrms @600 ohms (standard output)

: USB 2.0 (Full Speed), bus-powered

Please direct your inquires to our WIRES website (https://www.yaesu.com/jp/en/wires-x/contact/owner.php).

Enter the necessary fields

AON=-

Click “Contact us” located on the lower-left side of the webpage

Click “Proceed to the confirmation screen”
Confirm the details and then click [Send]

Please be aware that our response time may vary depending on the nature of the inquiry.
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Appendix

YAKKSU

Declaration of Conformity

Type of Equipment: Repeater System I/F BOX

Brand Name: YAESU

Model Number: HRI-200

Manufacturer: YAESU MUSEN CO., LTD.

Address of Manufacturer: Omori Bell port D building 3F, 6-26-3 Minamioi,
Shinagawa-ku, Tokyo 140-0013 JAPAN

This device complies with part 15 of the FCC Rules. Operation is subject to the following two conditions; (1) this device may not

cause harmful interference, and (2) this device must accept any interference received, including interference that may cause
undesired operation.

The technical documentation as required by the Conformity Assessment procedures is kept at the following address:

Company:  Yaesu U.S.A.
Address: 6125 Phyllis Drive, Cypress, CA 90630, U.S.A.
Telephone:  (714) 827-7600

This equipment has been tested and found to comply with the limits for a Class B digital device, pursuant to Part
15 of the FCC Rules. These limits are designed to provide reasonable protection against harmful interference in a
residential installation. This equipment generates, uses and can radiate radio frequency energy and, if not installed
and used in accordance with the instructions, may cause harmful interference to radio communications. However,
there is no guarantee that interference will not occur in a particular installation.

If this equipment does cause harmful interference to radio or television reception, which can be determined by
turning the equipment off and on, the user is encouraged to try to correct the interference by one or more of the
following measures:

O Increase the separation between the equipment and receiver.
O Connect the equipment into an outlet on a circuit different from that to which the receiver is connected.
O Consult the dealer or an experienced radio/TV technician for help.

,___________“
F S —

—_—— — — — ——— — ———— —————————————————————— — —

—_— — ——— e ——— —— — e —_— e — e — — — — — — —— —— — — — —— — — ——_——_—— —

—_—

| Changes or modifications to this device not expressly approved by YAESU MUSEN could void the user’s authori-
| zation to operate this device. ]

—_— — ——— e ——— —— — e —_— e — e — — — — — — —— —— — — — —— — — ——_——_—— —

—_—— — — — ——— — ———— ————————————————— .- ———— — —
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Appendix

EU Declaration of Conformity

We, Yaesu Musen Co. Ltd of Tokyo, Japan, hereby declare that this equipment HRI-200 is in full compliance with EU Radio
Equipment Directive 2014/53/EU. The full text of the Declaration of Conformity for this product is available to view at http://www.
yaesu.com/jp/red

ATTENTION - Condition of use

This transceiver operates on frequencies that are regulated. Use of the Transmitter in the
EU countries shown in the accompanying table is not permitted without authorization.
Users should consult their local spectrum management authority for licensing conditions
AT | BE | BG | CY | cZ | DE

applicable to this equipment. DK | ES | EE FI [ FR [ EL
HR | HU | IE T | LT | LU
LV | MT [ NL | PL | PT | RO
SK | Sl [ SE|CH]| IS ]
NO | - - - - -

Disposal of Electrical and Electronic Equipment

Products with the symbol (crossed-out wheeled bin) cannot be disposed of as household waste.

Electronic and Electrical Equipment should be recycled at a facility capable of handling these items and their

waste by products.

Please contact a local equipment supplier representative or service center for information about the waste collec-

tion system in your country. I
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YARKSU

YN FIre rFraddio

Copyright 2025
YAESU MUSEN CO., LTD.
All rights reserved.

No portion of this manual may be
reproduced without the permission of

YAESU MUSEN CO., LTD.

YAESU MUSEN CO., LTD.

Omori Bellport Building D-3F

6-26-3 Minami-Oi, Shinagawa-ku, Tokyo, 140-0013, Japan
YAESU USA

6125 Phyllis Drive, Cypress, CA 90630, U.S.A.

YAESU UK

Unit 4, Concorde Park, Concorde Way, Segensworth North,
Fareham, Hampshire PO15 5FG, United Kingdom
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